Go Back  Honda-Tech - Honda Forum Discussion > Honda and Acura Model-Specific Technical Forums > Honda Civic / Del Sol (1992 - 2000)
Reload this Page >

PLEASE HELP***How to tell if you head is plugged from ls vtec while heads on motor

Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

PLEASE HELP***How to tell if you head is plugged from ls vtec while heads on motor

 
Old 05-03-2019, 06:08 PM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: Mar 2019
Posts: 27
Default PLEASE HELP***How to tell if you head is plugged from ls vtec while heads on motor

SOMEONE PLEASE HELP ME!! So I had a shop build my gsr for turbo and they had a gsr head with all Brian crower parts in it springs retainers etc etc so I traded my head an cash for there head an it was put on my block. Long story short tried everything an still no vtec. Was thinking a pins missing then a friend mentioned that it could of been used for lsvtec before I bought it. So the bottom might be plugged an thats why no vtec.when we first fired it up it pissed oil out of the plug hole on the back left of the head where ppl run oil lines to the block for lsv so obiv we plugged it but it just dawned on me maybe this is why there no vtec. Is there any way to check of its plugged with out taking the head off?? Please someone u would save me such a hassle. Thanks
Ben Petrocelli is offline  
Old 05-03-2019, 08:43 PM
  #2  
Honda-Tech Member
 
Join Date: Jan 2013
Location: The South - Roll Tide !!!
Posts: 3,430
Default Re: PLEASE HELP***How to tell if you head is plugged from ls vtec while heads on moto

Run an external oil line like your block is a non-vtec block using the hole that you blocked off when you first fired it up. If you have VTEC, then the port in the head is blocked off. If you still don't have it, it is something else and the port is open.
JRCivic1 is offline  
Old 05-04-2019, 04:46 AM
  #3  
Honda-Tech Member
Thread Starter
 
Join Date: Mar 2019
Posts: 27
Default Re: PLEASE HELP***How to tell if you head is plugged from ls vtec while heads on moto

Originally Posted by JRCivic1 View Post
Run an external oil line like your block is a non-vtec block using the hole that you blocked off when you first fired it up. If you have VTEC, then the port in the head is blocked off. If you still don't have it, it is something else and the port is open.
Thank you bro
Ben Petrocelli is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: