Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

a/f gusge no read

 
Old 08-02-2004, 02:49 PM
  #1  
Thread Starter
 
green93civic's Avatar
 
Join Date: Aug 2004
Location: Kingston, Ont, Canada
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default a/f guage not reading

hi guys i've tried a couple of different power sources and two different o2 sensors but still nothing even tried a single o2 wire straight to the guage still nothing any help???
green93civic is offline  
Old 08-02-2004, 03:10 PM
  #2  
Honda-Tech Member
 
hatchdrvr's Avatar
 
Join Date: Mar 2002
Posts: 771
Likes: 0
Received 0 Likes on 0 Posts
Default Re: a/f guage not reading (green93civic)

did you wait for the car to come up to temp? The O2 won't read until it warms up.
hatchdrvr is offline  
Old 08-02-2004, 05:39 PM
  #3  
 
LSVTEC91's Avatar
 
Join Date: Feb 2003
Location: bronx, ny, usa
Posts: 16
Likes: 0
Received 0 Likes on 0 Posts
Default

first even though your trying all these different types of power sources make sure you have a good ground then search for some power a light tester would help alot. if that doesnt work check to see if the gauge actually works hold black wire to batt. neg then red to batt.positive. lights should come on. hope i can help.
LSVTEC91 is offline  
Old 08-04-2004, 02:16 PM
  #4  
Thread Starter
 
green93civic's Avatar
 
Join Date: Aug 2004
Location: Kingston, Ont, Canada
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

it lights up but no movement just holds the highest rich point
green93civic is offline  
Old 08-04-2004, 04:53 PM
  #5  
 
DoctorHondaD_Series's Avatar
 
Join Date: Aug 2004
Location: Norwich, Ny, US
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (green93civic)

cake walk bro listen up! Best sensor to use is the sensor on the manifold and yes the car has to be at normal running temp, and when you splice into the wire on the o2 sensor make sure the connection is really good. what modifacations have you done.
Version 2 Designs
give us a call at 607-334- 3016
you can visit our website at http://www.geocities.com/v2_designs
DoctorHondaD_Series is offline  
Old 08-04-2004, 05:37 PM
  #6  
B*a*n*n*e*d
 
Join Date: Apr 2003
Location: USA
Posts: 908
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (green93civic)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by green93civic &raquo;</TD></TR><TR><TD CLASS="quote">it lights up but no movement just holds the highest rich point</TD></TR></TABLE>

If it lights up then it is working.
The gauge sweeps back and forth under normal driving and will only read when you are under wot or pretty much near it. When you get on it, the light will peg at one spot.
Dengar is offline  
Old 08-07-2004, 11:26 AM
  #7  
Thread Starter
 
green93civic's Avatar
 
Join Date: Aug 2004
Location: Kingston, Ont, Canada
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (Dengar)

that's just it it lights up and doesn't move or sweep it holds the last point on the richest side of the guage
green93civic is offline  
Old 08-07-2004, 11:56 AM
  #8  
 
Join Date: Apr 2003
Posts: 1,373
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (green93civic)

even when you are driving around?
gezer is offline  
Old 08-07-2004, 11:58 AM
  #9  
Honda-Tech Member
 
MonkeyManStunna's Avatar
 
Join Date: Mar 2003
Location: Crescent City,CA
Posts: 3,646
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (gezer)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by gezer &raquo;</TD></TR><TR><TD CLASS="quote">even when you are driving around?</TD></TR></TABLE>
was just abou to say that...
MonkeyManStunna is offline  
Old 08-07-2004, 01:12 PM
  #10  
Member
 
nocturnaldragon's Avatar
 
Join Date: Mar 2004
Location: racine, Wi, usa
Posts: 2,239
Likes: 0
Received 0 Likes on 0 Posts
Default Re: (ExcelcivicSi)

My auto meter guage does that too, sits at the highest point till i rev the engine or am driving but sitting at an idle its at the highest green side. Rev the engine once and see what happens if it moves then its all good.
nocturnaldragon is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dc4drewH
Tech / Misc
17
08-17-2006 09:02 AM
B18del-turbo
Honda Civic / Del Sol (1992 - 2000)
15
03-28-2005 05:48 AM
n00bs suck
Tech / Misc
7
07-23-2004 07:22 PM
Defiant1999
Honda Prelude
3
12-31-2001 05:54 AM
berkel
Acura Integra
1
07-28-2001 10:03 PM


Thread Tools
Search this Thread
Quick Reply: a/f gusge no read


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: