Instument Panel/Running Light fuse issues.. - Honda-Tech - Honda Forum Discussion


Lighting HID/Xenon kits, Retrofits and Associated Topics

Instument Panel/Running Light fuse issues..

Reply
 
 
 
Thread Tools Search this Thread
Old 08-19-2016, 10:11 PM   #1
Honda-Tech Member
Thread Starter
 
Join Date: Jul 2016
Posts: 27
Default Instument Panel/Running Light fuse issues..

Hey guys, I have some questions concerning my fellow honda tech veterans..

I have a EG sedan, LX model. Earlier I went out to head to a friends house, and noticed when I tried to cut on my running lights, the fuse has popped. So I replaced it, just for it to turn around and do it again. This is the first time its done this. My question exactly, is if the switch itself could cause the problem? My headlights cut on just fine, the turn signals themselves work fine including my brake lights when I step on the pedal. It has me stumped, I don't believe its a wiring issue, all the bulbs look good etc etc. But am I missing a relay somewhere that operates specifically for those items? Any help would be appreciated.

Thanks guys.
ZackwiththeEG is offline   Reply With Quote
Old 08-28-2016, 05:39 PM   #2
Honda-Tech Member
 
Join Date: Aug 2016
Posts: 55
Default Re: Instument Panel/Running Light fuse issues..

If its popping right away when u turn on whatever its probably a ground. Most likely the wire to the lamps is open and touching metal somewhere.

Or the positive is wired and also wired into a ground. Like a Y with one end going to the right place and the other going into a ground (mistake connection).

Prob one of the wires coating is cut open or sumthing and is touching the metal chassis. U install any lamps?

Fishy_hondaman is offline   Reply With Quote
Old 08-28-2016, 05:40 PM   #3
Honda-Tech Member
Thread Starter
 
Join Date: Jul 2016
Posts: 27
Default Re: Instument Panel/Running Light fuse issues..

Quote:
Originally Posted by Fishy_hondaman View Post
If its popping right away when u turn on whatever its probably a ground. Most likely the wire to the lamps is open and touching metal somewhere.

Or the positive is wired and also wired into a ground. Like a Y with one end going to the right place and the other going into a ground (mistake connection).

Prob one of the wires coating is cut open or sumthing and is touching the metal chassis. U install any lamps?
ZackwiththeEG is offline   Reply With Quote
Old 08-28-2016, 05:42 PM   #4
Honda-Tech Member
Thread Starter
 
Join Date: Jul 2016
Posts: 27
Default Re: Instument Panel/Running Light fuse issues..

I ended up finding the problem myself and fixing it. I pulled the radio out, and found that the previous owner left a wire out and it was grounding on the metal case. Taped it up, put the correct fuse in it and Walla! Good to go.
ZackwiththeEG is offline   Reply With Quote
Old 02-10-2017, 04:59 PM   #5
Trial User
 
Join Date: Feb 2017
Posts: 1
Default Re: Instument Panel/Running Light fuse issues..

I have a proble my running lights don't work and I need it fixed asap running light fuse looks fine but doesn't have any current what should I do what can it be they just didn't work when I tried to turn them on????
Bryan Galindo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tail light issue Jay Foster Lighting 1 01-05-2017 11:07 AM
Cooling issues and fuse blowing 01 Civic Lx 01Civic88 Honda Civic (2001 - 2005) 3 03-21-2016 02:30 PM
Starter issues namblagambla Honda Civic / Del Sol (1992 - 2000) 5 08-13-2013 09:50 AM
ek tailight issue help. fuse keeps blowin. -jacob- Tech / Misc 0 03-26-2008 01:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:36 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: