Honda Accord & Crosstour (2003 - 2012) 2003 - 2012 Honda Accord and Inspire

2007 Accord - transmission problems after starter repair

 
Old 09-30-2018, 03:26 PM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: Sep 2018
Posts: 3
Default 2007 Accord - transmission problems after starter repair

I have a 2007 Accord 4 cylinder VP package. Yesterday morning it wouldn't start; one click no turning over. I determined it was the starter and probably against my better wisdom I attempted the fix myself w/ youtube videos. I was finally able to get the new starter in place this morning, put everything back together, and it starts great but I seem to have messed something up with the transmission. The engine runs super loud, it kicks hard when you put it in reverse, and it drives but doesn't seem to want to shift gears. I drove it a very short distance and back to my driveway.

I went back and replaced the gasket for the intake manifold, which I hadn't done at first. That doesn't seem to have helped the transmission issue.

The one thing I can visibly see that I messed up with the repair is that a couple wires came out of a wire harness where the big black plastic pipe coming from the air filter connects to on the other end near the engine. Probably happened from shoving the intake manifold up & over to get it out of my way without having disconnected things on the right side. I will post a picture of the wires after I post this.

I'm hoping I didn't somehow mess up something big time with my transmission and that this is just some sort of sensor issue. If anyone can point me in the right direction or suggest what to check next I'd greatly appreciate it. Thanks.

Last edited by jrotering; 09-30-2018 at 03:33 PM. Reason: Add photos
jrotering is offline  
Old 09-30-2018, 03:38 PM
  #2  
Honda-Tech Member
Thread Starter
 
Join Date: Sep 2018
Posts: 3
Default Re: 2007 Accord - transmission problems after starter repair




Photos of wire issue

Last edited by jrotering; 09-30-2018 at 03:39 PM. Reason: Add photo
jrotering is offline  
Old 09-30-2018, 04:36 PM
  #3  
Global Moderator
 
tech8's Avatar
 
Join Date: Jul 2004
Posts: 3,615
Default Re: 2007 Accord - transmission problems after starter repair

The car has a drive-by-wire throttle control system. The broken harness connector wires are for the throttle position/throttle actuator.

The problems are probably related to the wiring.
tech8 is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: