Engine Management and Tuning Crome, NepTune, Hondata, AEM, MOTEC

BARO error code /atmospheric pressure sensor

 
Old 03-28-2019, 12:32 AM
  #1  
Trial User
Thread Starter
 
Join Date: Oct 2015
Posts: 1
Default BARO error code /atmospheric pressure sensor

Hey guys need some help
I bought a built b16 turbo from a friend, the car ran fine until I connected my laptop to the hondata s300, saved the previous tune(8 year old tune) as soon as I did it the BARO code appeared and the car doesn't run animore, I have already desabled the injector error/knock error and atmospheric pressure error in the "misc" parameters and it's the same, don't know what else to do....
The car wasn't connected to any pc or Smanager in 8 years is it possible some kind of actualisation in some parameters occured?
Ps:it's a usdm p28 if not mistaken
hdhardy13 is offline  
Old 03-28-2019, 03:34 AM
  #2  
2x0
Honda-Tech Member
 
2x0's Avatar
 
Join Date: Oct 2011
Location: Rochester, MN
Posts: 1,910
Default Re: BARO error code /atmospheric pressure sensor

In all likelihood, the tune is now corrupted. Same thing happened when I bought a car that had a tune from several years past, tried to upload/download it and car would no longer run.

Unfortunately when jumping so many versions of Smanager, it is not able to correctly translate the calibration that was created on a much older version. The tune you download will be corrupt in the newer Smanager version, then when you upload it back to the ecu the old calibration is lost and you have overwritten it with the corrupted tune.

Do you know what version of S300 it has?

You will probably need to get it retuned completely. If you want help setting up a new base map to get the car running/driving at least, let me know.
2x0 is offline  
Old 03-28-2019, 04:15 AM
  #3  
Honda-Tech Member
 
motoxxxman's Avatar
 
Join Date: Mar 2005
Location: CT, US
Posts: 2,350
Default Re: BARO error code /atmospheric pressure sensor

Originally Posted by 2x0 View Post
Do you know what version of S300 it has?
Yes, this.
Green = v1
Red = v2
White = v3

If it's a v1, PM me, I can help, and probably recover everything too
motoxxxman is offline  
Old 03-28-2019, 05:05 AM
  #4  
2x0
Honda-Tech Member
 
2x0's Avatar
 
Join Date: Oct 2011
Location: Rochester, MN
Posts: 1,910
Default Re: BARO error code /atmospheric pressure sensor

Originally Posted by motoxxxman View Post
Yes, this.
Green = v1
Red = v2
White = v3

If it's a v1, PM me, I can help, and probably recover everything too

I knew you could fix the dead battery issue on the V1, but you can recover a calibration once it is overwritten?
2x0 is offline  
Old 03-29-2019, 04:45 AM
  #5  
Honda-Tech Member
 
motoxxxman's Avatar
 
Join Date: Mar 2005
Location: CT, US
Posts: 2,350
Default Re: BARO error code /atmospheric pressure sensor

Originally Posted by 2x0 View Post
I knew you could fix the dead battery issue on the V1, but you can recover a calibration once it is overwritten?
If you saved the original file, you can email it to me, and I can recover it from that. Doesn't matter if you saved it before or after trying to upload back to the s300.
And If I'm able to pull anything from the board, there's a possibility I can convert it to a non-corrupt map with current firmware and software versions.
PM me if interested

edit: I worded this thinking you were the OP.
motoxxxman is offline  
Old 03-29-2019, 06:55 AM
  #6  
2x0
Honda-Tech Member
 
2x0's Avatar
 
Join Date: Oct 2011
Location: Rochester, MN
Posts: 1,910
Default Re: BARO error code /atmospheric pressure sensor

Originally Posted by motoxxxman View Post
If you saved the original file, you can email it to me, and I can recover it from that. Doesn't matter if you saved it before or after trying to upload back to the s300.
And If I'm able to pull anything from the board, there's a possibility I can convert it to a non-corrupt map with current firmware and software versions.
PM me if interested

edit: I worded this thinking you were the OP.
Good to know either way

Your services would have saved me a ton of headaches, and money, a couple of years ago. Might come in use again someday.
2x0 is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: