Classic Hondas All Pre-1988 Hondas.

1979 Honda Civic hondamatic 2nd gear issue.

 
Old 03-31-2019, 09:50 PM
  #1  
Trial User
Thread Starter
 
Join Date: Mar 2019
Posts: 1
Default 1979 Honda Civic hondamatic 2nd gear issue.

I just recently bought a 79 and up until recently trying to shift from 2nd gear to neutral has become difficult to where I feel like I'm gonna break something down shifting from park to 1st gear no problem the problems start only in 2nd gear and it makes what sounds like a hollow sound right when it's gets into gear. Keep in mind I'm doing this while the car is off what could this be and what could I be in for. Thanks fellas.
Patrick Brown is offline  
Old 04-23-2019, 11:25 PM
  #2  
Honda-Tech Member
 
kalanikaau's Avatar
 
Join Date: Apr 2019
Posts: 3
Default Re: 1979 Honda Civic hondamatic 2nd gear issue.

Originally Posted by Patrick Brown View Post
I just recently bought a 79 and up until recently trying to shift from 2nd gear to neutral has become difficult to where I feel like I'm gonna break something down shifting from park to 1st gear no problem the problems start only in 2nd gear and it makes what sounds like a hollow sound right when it's gets into gear. Keep in mind I'm doing this while the car is off what could this be and what could I be in for. Thanks fellas.
Hopefully I am interpreting your post correctly, the problem you are having involves shifting into second from all other gears? What do you mean by a "hollow" sound? You hear this sound with the engine not running? The logical thing to do is to determine if your problem is the shifter/shift cable itself or internally within the transmission.
Disconnect the cable at the transmission and duplicate the issue, if the problem persists then the fault is with the shifter, the cable or both. If shifter movement is free and normal, you've got internal transmission problems.
Not that it matters, but is your '79 a 1200 or CVCC model ?, Honda did offer Hondamatics in both Civic models, I once owned a '79 Civic 1200 with a Hondamatic, it's 2 forward speeds were "slow and slower"
kalanikaau is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: