Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Prelude
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 12-02-2009, 08:07 AM   #1
andlude
Honda-Tech Member
Garage is empty, add now
 
andlude's Avatar
 
Join Date: Nov 2002
Location: Naperville IL.
Posts: 804
iTrader Rating: (0)
Send a message via AIM to andlude
Default turn signals and hazards not working

turn signals stopped working last night so I waited for sun light this morning to work on it and noticed the hazards don't work either. Anyone have any suggestions? I checked the fuses and all seem to look fine, but then again I don't have an interior fuse box cover so I don't know what fuse goes to what. I need my car and don't want to get any tickets for something so stupid. thanks
andlude is offline   Reply With Quote
Old 12-02-2009, 08:11 AM   #2
TypeRfit
RESIDENT
1996 Acura Integra
 
TypeRfit's Avatar
 
Join Date: Apr 2007
Location: Tucson, Az
Posts: 2,714
iTrader Rating: (6)
TypeRfit
Default Re: turn signals and hazards not working

90% sure that your hazard switch came unplugged. If you checked all your fuses double check that your hazard switch/button is still plugged in
__________________
DB SQUAD #365
93' Accord DD, 96 Integra Db (fast closet)
Quote:
Originally Posted by RI5ING SUN View Post
I gave my GF a plunger for her birthday because she loves bringing old **** up.
TypeRfit is offline   Reply With Quote
Old 12-02-2009, 08:42 AM   #3
andlude
Honda-Tech Member
Garage is empty, add now
 
andlude's Avatar
 
Join Date: Nov 2002
Location: Naperville IL.
Posts: 804
iTrader Rating: (0)
Send a message via AIM to andlude
Default Re: turn signals and hazards not working

yeah I just checked that. still nothing.
andlude is offline   Reply With Quote
Old 12-02-2009, 09:12 AM   #4
andlude
Honda-Tech Member
Garage is empty, add now
 
andlude's Avatar
 
Join Date: Nov 2002
Location: Naperville IL.
Posts: 804
iTrader Rating: (0)
Send a message via AIM to andlude
Default Re: turn signals and hazards not working

I pulled the the blinker relay and they started working!! now my car won't start! I pray to god I just blew or messed with the wrong fuse when trying to look for the problem. I don't think it's my battery cuz it still cranks hard and the lights turn on. I will have to save this problem for tomorrow since I have class the rest of the day. This Really Really sucks this is happening during Finals week!!!
andlude is offline   Reply With Quote
Old 12-02-2009, 09:30 AM   #5
havikprelude
Honda-Tech Member
2001 Honda Prelude
 
havikprelude's Avatar
 
Join Date: Oct 2009
Location: New Jersey
Posts: 57
iTrader Rating: (0)
Default Re: turn signals and hazards not working

If you have a test light I would use that to check fuses. Ground the wire and probe the test light access points in the top of your fuses. There are two in each fuse, it should light on both sides of each fuse. Sometimes it's really hard to tell if a fuse blew by looking at it, not usually but it happens.

I don't see how you could pull the relay for that circuit and they work...unless the circuit is shorted somewhere. Try putting another relay in the blinker relay spot and see what happens. Most relays under the hood are the same, even if they don't look at. Just match up the terminals with the other one. They all have the same numbers. 30, 87, 87a, 86, etc.
havikprelude is offline   Reply With Quote
Old 12-02-2009, 02:11 PM   #6
andlude
Honda-Tech Member
Garage is empty, add now
 
andlude's Avatar
 
Join Date: Nov 2002
Location: Naperville IL.
Posts: 804
iTrader Rating: (0)
Send a message via AIM to andlude
Default Re: turn signals and hazards not working

By pulled I mean I kinda wiggled it. sorry.
andlude is offline   Reply With Quote
Old 12-25-2009, 02:41 AM   #7
dleccord
Honda-Tech Member
Garage is empty, add now
 
dleccord's Avatar
 
Join Date: Jun 2007
Location: Sacramento
Posts: 590
iTrader Rating: (0)
Default Re: turn signals and hazards not working

any updates?
__________________
2004 Honda Accord 2.4L EX
1996 Honda Accord 2.2L LX
dleccord is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2006, 95, accord, acura, blinker, blinkers, delsol, hazards, honda, relay, rsx, signal, signals, tl, turn, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 07:20 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details