turn signals and hazards not working - Honda-Tech - Honda Forum Discussion


Honda Prelude All Model Preludes

turn signals and hazards not working

Reply
 
 
 
Thread Tools Search this Thread
Old 12-02-2009, 09:07 AM   #1
Honda-Tech Member
Thread Starter
 
andlude's Avatar
 
Join Date: Nov 2002
Location: Naperville IL.
Posts: 805
Default turn signals and hazards not working

turn signals stopped working last night so I waited for sun light this morning to work on it and noticed the hazards don't work either. Anyone have any suggestions? I checked the fuses and all seem to look fine, but then again I don't have an interior fuse box cover so I don't know what fuse goes to what. I need my car and don't want to get any tickets for something so stupid. thanks
andlude is offline   Reply With Quote
Old 12-02-2009, 09:11 AM   #2
RESIDENT
iTrader: (6)
 
TypeRfit's Avatar
 
Join Date: Apr 2007
Location: Tucson, Az
Posts: 2,771
Default Re: turn signals and hazards not working

90% sure that your hazard switch came unplugged. If you checked all your fuses double check that your hazard switch/button is still plugged in
TypeRfit is offline   Reply With Quote
Old 12-02-2009, 09:42 AM   #3
Honda-Tech Member
Thread Starter
 
andlude's Avatar
 
Join Date: Nov 2002
Location: Naperville IL.
Posts: 805
Default Re: turn signals and hazards not working

yeah I just checked that. still nothing.
andlude is offline   Reply With Quote
Old 12-02-2009, 10:12 AM   #4
Honda-Tech Member
Thread Starter
 
andlude's Avatar
 
Join Date: Nov 2002
Location: Naperville IL.
Posts: 805
Default Re: turn signals and hazards not working

I pulled the the blinker relay and they started working!! now my car won't start! I pray to god I just blew or messed with the wrong fuse when trying to look for the problem. I don't think it's my battery cuz it still cranks hard and the lights turn on. I will have to save this problem for tomorrow since I have class the rest of the day. This Really Really sucks this is happening during Finals week!!!
andlude is offline   Reply With Quote
Old 12-02-2009, 10:30 AM   #5
Honda-Tech Member
 
havikprelude's Avatar
 
Join Date: Oct 2009
Location: New Jersey
Posts: 57
Default Re: turn signals and hazards not working

If you have a test light I would use that to check fuses. Ground the wire and probe the test light access points in the top of your fuses. There are two in each fuse, it should light on both sides of each fuse. Sometimes it's really hard to tell if a fuse blew by looking at it, not usually but it happens.

I don't see how you could pull the relay for that circuit and they work...unless the circuit is shorted somewhere. Try putting another relay in the blinker relay spot and see what happens. Most relays under the hood are the same, even if they don't look at. Just match up the terminals with the other one. They all have the same numbers. 30, 87, 87a, 86, etc.
havikprelude is offline   Reply With Quote
Old 12-02-2009, 03:11 PM   #6
Honda-Tech Member
Thread Starter
 
andlude's Avatar
 
Join Date: Nov 2002
Location: Naperville IL.
Posts: 805
Default Re: turn signals and hazards not working

By pulled I mean I kinda wiggled it. sorry.
andlude is offline   Reply With Quote
Old 12-25-2009, 03:41 AM   #7
Honda-Tech Member
 
dleccord's Avatar
 
Join Date: Jun 2007
Location: Sacramento
Posts: 590
Default Re: turn signals and hazards not working

any updates?
dleccord is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help with 90 CRX hazards and turn signals. samwam323 Honda CRX / EF Civic (1988 - 1991) 6 04-16-2016 04:43 PM
2001 accord no turn signals or hazards kazaa1872 Honda Accord (1990 - 2002) 1 03-25-2016 07:12 PM
Turn Signal Turns On Hazard Lights (civic eg) andoshan Honda Civic / Del Sol (1992 - 2000) 2 01-21-2016 01:27 AM
which fuse is it? LB CRX Honda Civic / Del Sol (1992 - 2000) 2 08-21-2003 02:45 PM
Help no signal or hazard lights work! speedevo Acura Integra 8 12-25-2002 10:59 AM


Tags
2006, 95, accord, acura, blinker, blinkers, delsol, hazards, honda, relay, rsx, signal, signals, tl, turn, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: