Go Back   Honda-Tech > Honda and Acura Technical Forums > Hybrid/Engine swaps
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 06-15-2010, 07:17 AM   #1
Honda-Tech Member
1997 Acura CL
My Garage
 
Blazin Si's Avatar
 
Join Date: Jan 2002
Posts: 2,229
iTrader Rating: (0)
Send a message via AIM to Blazin Si
Default Electrical problems? Car died on highway and won't start.

Car: '97 Acura 2.2CL (5 speed)
Engine: (bluetop) H23VTEC
ECU: OBD1 p72 (crome w/ H22 map)

The swap is only 4 days old. It was having difficulty starting. The stock F22 would fire right up while this motor needs a few seconds of cranking before it struggles to life. After it's running, there are no other problems except for an occasionally low idle. Sometimes the motor has a difficulty keeping the idle steady after you stop at a redlight.

Today I was driving to work on the highway, cruising at 70 mph when the engine suddenly shut off. The CEL came on immediately and I coasted onto the shoulder. I then tried to start the engine and it had the normal "weak" starting noise from the starter. Then suddenly it sounded as if the solenoid wasn't engaged and the starter was louder and spinning faster than normal. I tried to start it a few more times while I waited for the tow truck, but got the same results.

Could it be a bad ignition or distributer that caused the engine to shut off? Any help would be greatly appreciated as this is my DD and I need to get it back on the road.

Thanks
Blazin Si is offline   Reply With Quote
Old 06-15-2010, 07:36 AM   #2
Honda-Tech Member
Garage is empty, add now
 
Join Date: Feb 2001
Location: CT
Posts: 6,883
iTrader Rating: (0)
Send a message via AIM to kyden
Default Re: Electrical problems? Car died on highway and won't start.

the sound of the starter spinning faster screams snapped timing belt.
kyden is offline   Reply With Quote
Old 06-15-2010, 09:58 AM   #3
Honda-Tech Member
1997 Acura CL
My Garage
 
Blazin Si's Avatar
 
Join Date: Jan 2002
Posts: 2,229
iTrader Rating: (0)
Send a message via AIM to Blazin Si
Default Re: Electrical problems? Car died on highway and won't start.

If that were the case, wouldn't I have heard all sorts of havoc from the engine internals? The timing belt was changed before the motor was swapped as well as a hydraulic to manual tensioner conversion. The starter doesn't spin fast initially. It sounds normal for a couple seconds and then starting spinning fast.

I think it has something to do with the distributor.
Blazin Si is offline   Reply With Quote
Old 06-15-2010, 10:58 AM   #4
Honda-Tech Member
1997 Acura CL
My Garage
 
Blazin Si's Avatar
 
Join Date: Jan 2002
Posts: 2,229
iTrader Rating: (0)
Send a message via AIM to Blazin Si
Default Re: Electrical problems? Car died on highway and won't start.

Quote:
Originally Posted by kyden View Post
the sound of the starter spinning faster screams snapped timing belt.
I just got off the phone with the shop. You're exactly right. Broken timing belt. They said they'll cover everything.
Blazin Si is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2002, 2008, 22, acura, car, civic, cl, died, dies, electrical, highway, honda, problems, rsx, si, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:13 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details