Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 03-02-2011, 05:22 PM   #1
Honda-Tech Member
 
Join Date: Mar 2011
Posts: 11
iTrader Rating: (0)
Default D16Y7 Idle problem

i have the same problem my cel is on and codes are map sensor high input and tps low input. my friend cut my map and tps wires right near the connector i nicely put the connections back and tested the voltage..when i start the car the idle surges about the same in the video posted but faster and it sounds like a leak near the throttle body i have a d16y7...any help? mine does this when idles and dies right when i try to drive it
99ek4Dr is offline   Reply With Quote
Old 03-02-2011, 05:35 PM   #2
Honda-Tech Member
 
Join Date: Mar 2011
Posts: 11
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

mine do
99ek4Dr is offline   Reply With Quote
Old 03-02-2011, 05:37 PM   #3
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,738
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

Quote:
Originally Posted by 99ek4Dr View Post
i have the same problem my cel is on and codes are map sensor high input and tps low input. my friend cut my map and tps wires right near the connector i nicely put the connections back and tested the voltage..when i start the car the idle surges about the same in the video posted but faster and it sounds like a leak near the throttle body i have a d16y7...any help? mine does this when idles and dies right when i try to drive it
Are the TPS and MAP sensor connectors swapped?
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is online now   Reply With Quote
Old 03-02-2011, 05:43 PM   #4
Honda-Tech Member
 
Join Date: Mar 2011
Posts: 11
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

i switches the sensors and car sounded like there was some sort of missfire or something it had a deep idle every few seconds i dont know how to describe
99ek4Dr is offline   Reply With Quote
Old 03-02-2011, 05:45 PM   #5
Honda-Tech Member
 
Join Date: Mar 2011
Posts: 11
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

i also checked for a leak around the manifold and there was nothing..it sounds like a whistle or humming noise coming from throttle body. thats why im thinkining maybe t/b gasket leak. I dont think that would cause my car to have the problems its having though
99ek4Dr is offline   Reply With Quote
Old 03-02-2011, 05:49 PM   #6
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,738
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

Quote:
Originally Posted by 99ek4Dr View Post
i switches the sensors and car sounded like there was some sort of missfire or something it had a deep idle every few seconds i dont know how to describe
What are the three wire colors in each connector currently plugged into the MAP sensor and TPS?
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is online now   Reply With Quote
Old 03-02-2011, 05:55 PM   #7
Honda-Tech Member
 
Join Date: Mar 2011
Posts: 11
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

i dont remember now but the wires that were cut i put back by matching the colors..i know that is right for a fact i checked about 50 times lol
99ek4Dr is offline   Reply With Quote
Old 03-02-2011, 05:56 PM   #8
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,738
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

Quote:
Originally Posted by 99ek4Dr View Post
i dont remember now but the wires that were cut i put back by matching the colors..i know that is right for a fact i checked about 50 times lol

Can't help you without concrete information.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is online now   Reply With Quote
Old 03-02-2011, 05:58 PM   #9
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,738
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

Quote:
Originally Posted by 99ek4Dr View Post
i also checked for a leak around the manifold and there was nothing..it sounds like a whistle or humming noise coming from throttle body. thats why im thinkining maybe t/b gasket leak. I dont think that would cause my car to have the problems its having though
TB gasket costs $2. Torquing the TB nuts and bolts to spec is free if you have a torque wrench.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is online now   Reply With Quote
Old 03-02-2011, 06:05 PM   #10
Honda-Tech Member
 
Join Date: Mar 2011
Posts: 11
iTrader Rating: (0)
Default Re: IDLE problem with 1996 civic

may i also state my iacv connector that was cut off..when i unplug it the idle stop surging but still idles high...when i unplug tps sensor it also stops the surging..its only when there both plugged in that the idle surges i still cant drive with the connectors disconnected it dies right away i also noticed an odd smell in my exhaust like the cars not getting the right air/fuel ratio
99ek4Dr is offline   Reply With Quote
Old 03-02-2011, 06:22 PM   #11
Honda-Tech Member
 
Join Date: Mar 2011
Posts: 11
iTrader Rating: (0)
Default Re: D16Y7 Idle problem

any ideas ron?
99ek4Dr is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2011, adjust, adjustment, color, d16y7, hunting, idle, map, plug, problems, senor, sensor, surge, tps, unplugged

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Y8 Smoking and bogging down. Any help? Vandorin8191 Honda Civic/Del Sol (1992 - 2000) 1 11-11-2013 01:36 PM
Stock MAP senor, idleing, Wideband questions... JDMAF Engine Management and Tuning 9 05-26-2013 03:29 PM
D16y7 high idle problem n8s_ej8 Honda Civic/Del Sol (1992 - 2000) 23 09-16-2011 12:08 PM
D15b7 Idle Problem That I Cant Figure Out toopers Honda Civic/Del Sol (1992 - 2000) 6 10-21-2010 05:35 PM
D16Y8 Intake Manifold Swap onto a Y7 SoyaBean Honda Civic/Del Sol (1992 - 2000) 6 12-14-2002 02:57 PM



All times are GMT -8. The time now is 06:53 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details