Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 04-08-2006, 10:21 AM   #1
Junior Member
 
alpous's Avatar
 
Join Date: Apr 2006
Location: Brampton, ON
Posts: 164
iTrader Rating: (0)
Default 92-95 civic climate control lighting problem / loud fan

Inquiry #1

It happened not too long ago that my climate control as seen in this picture below no longer wants to light up. I do not think it has anything to do with a fuse as originally just the left side of the controls light up, and other times the entire thing, and temporarily just banging it on the side a little would get it working no problem. the AC/Climate Setting/External or Recirculated lights all still work (the little lights above where I've marked in red). although that lit area right under it where there is the hot to cold spectrum, and the fan speed from low to high do not light up at ALL anymore... again I do believe it has something to do with the actual climate control and not a fuse.


(this is not a picture of my actual dash, just one that i found on google to use to show and explain what i meant)
Click the image to open in full size.

If anyone else has experienced this problem, knows about what might have caused it, or solutions to fix it, I would be very happy to learn and fix the issue I just want to pinpoint the problem so that I know what I need to replace or fix.

Thank YOU!

Inquiry #2

The fan is loud in my car, I know it's not supposed to be silent, although a few of my buddies have the same car (eg) and it is quieter than mine, is there anything I can do to silence my fan as much as possible, or how can i replace the fan on my car all together. I am referring to the interior fan which powers the hot/cold air.

THANKS

- ALPOUS
alpous is offline   Reply With Quote
Old 04-08-2006, 11:34 AM   #2
Honda-Tech Member
 
schardbody's Avatar
 
Join Date: Jan 2006
Location: Ladson, sc, US
Posts: 4,338
iTrader Rating: (0)
Send a message via AIM to schardbody Send a message via Yahoo to schardbody
Default

for the lights its a very common problem in the EG, im not sure what the fix is. mine does the same thing. the blower motor is also a common problem that HONDA actually put out a TSB on. replace the motor and your problem will be solved.
schardbody is offline   Reply With Quote
Old 04-08-2006, 02:26 PM   #3
Junior Member
 
alpous's Avatar
 
Join Date: Apr 2006
Location: Brampton, ON
Posts: 164
iTrader Rating: (0)
Default Re: (schardbody)

thanks for the reply, i will replace the blower motor, does anyone know of the part number, or the name of the part I can use so that searches will be more accurate, so far I have been searching for Honda Fan or Honda Blower.

With the lighting problem I am wondering what part of the climate console I will be needing to replace... just the light portion, or does it come in a bigger piece which controls the climate settings, exterior/recirc air, a/c, hot/cold setting, and fan speed....

any replies will be appreciated. thank you
alpous is offline   Reply With Quote
Old 04-08-2006, 02:32 PM   #4
Honda-Tech Member
 
Syndacate's Avatar
 
Join Date: Jan 2006
Location: Rochester, New York -> Santa Clara, CA
Posts: 10,445
iTrader Rating: (0)
Send a message via AIM to Syndacate
Default

well u can try new bulbs, it's a bitch to get out

take out the piece that goes down to the floor (4 screws), then take the radio out, then take the 3 screws that hold in the climate control from the bottom, then pop out the guage bezzel, from the top there pop out the 2 plugs on the back of the climate control and disconnect the temperature adjustment wire, then the climate control will slide out, think there's 4 screws on that, then d/c the buttons and the faceplate should pop off, the sockets pull out from the back, you can change the bulbs from there, look in the FAQ section for amber lighting write up, that tells you how to take out the climate control, but I'ma warn u, it's not a 1,2,3 process if you've never done it before
__________________
'97 Honda Civic EX - Occasional DD - KYB struts, Tokico reds, I/H/E
'05 Dodge SRT4 ACR - Occasional DD / GS AutoX car
'82 Honda CM450E - Prossible project bike; '85 Honda CB450SCL - Stock DD
Syndacate is offline   Reply With Quote
Old 04-08-2006, 02:37 PM   #5
 
Out of every
 
Join Date: Nov 2005
Location: so cal
Posts: 2,725
iTrader Rating: (0)
Send a message via AIM to Out of every
Default Re: (Syndacate)

yup replace the bulbs same thing happened to me with my climate control. give it a good hit and they would come on, but then turn off. replaced bulbs now it all lights up.
as for the fan check if its secured down tight. mine was loud before, but then i found that it was missing a bolt. its not loud anymore if it is replace the motor or the whole fan itself. Click the image to open in full size.
__________________
i care what h-t thinks about me
Out of every   Reply With Quote
Old 04-08-2006, 02:42 PM   #6
Honda-Tech Member
 
ThefirstPACT's Avatar
 
Join Date: Dec 2003
Location: The streets of...ROY, UT
Posts: 1,039
iTrader Rating: (0)
Default Re: (e gee two)

Blower motor assembly: 79310-SR3-A01 $102.70 that's retail!
Also Check to see if there is leaves or crap in the blower its self!
Hope that helps!

Dutch
__________________
Formally Know As: G00KS OF HAZARD.
1991 Civic Hatchback: B20/vtec ef squad member #95
www.fightingoutof.net
ThefirstPACT is offline   Reply With Quote
Old 04-08-2006, 02:53 PM   #7
Junior Member
 
alpous's Avatar
 
Join Date: Apr 2006
Location: Brampton, ON
Posts: 164
iTrader Rating: (0)
Default

thanks everybody who posted to this topic, I'm on my way outside to test out all of your advice, and after I have fixed both issues I will come back on and let you all know if it worked or not. thanks!
alpous is offline   Reply With Quote
Old 04-08-2006, 03:02 PM   #8
Junior Member
 
alpous's Avatar
 
Join Date: Apr 2006
Location: Brampton, ON
Posts: 164
iTrader Rating: (0)
Default Re: (e gee two)

e gee two, what kind of bulbs did you need to use to replace the factory bulbs. is this a part i will most likely need to go to Honda for?

thanks

- ALPOUS
alpous is offline   Reply With Quote
Old 04-09-2006, 03:33 PM   #9
Junior Member
 
alpous's Avatar
 
Join Date: Apr 2006
Location: Brampton, ON
Posts: 164
iTrader Rating: (0)
Default

i took apart the climate control out, and replaced the bulbs with 74's as was instructed in the Amber Lighting Thread in the FAQ section.

unfortunately even after changing the bulbs I was unable to get my lights to light up... after taking the console apart i found that the circuit board had something to do with the reason why the lights were not working. I think it is a connection issue with the wires to the bulb connecting to the circuit board of the climate control.

is there anyway to fix the connection? is resaudering a possibility. or will i need to go and find a new climate control because it doesn't seem like i can fix this one ...
alpous is offline   Reply With Quote
Old 04-09-2006, 04:35 PM   #10
Honda-Tech Member
 
john666's Avatar
 
Join Date: Mar 2004
Location: westminster, ca
Posts: 2,269
iTrader Rating: (0)
Default Re: (alpous)

ive ghetto rigged it b4 because i was lazy.. basicly wired the lights to the cig lighter.
john666 is offline   Reply With Quote
Old 04-09-2006, 09:00 PM   #11
Junior Member
 
alpous's Avatar
 
Join Date: Apr 2006
Location: Brampton, ON
Posts: 164
iTrader Rating: (0)
Default

has anyone experienced the same issue... I've tried fitting in 24's and 74's (bulbs) into the gauge cluster, and climate control... these bulbs i was putting in were from Canadian Tire and didn't fit very well at all... they wouldn't clip in nicely like the stock lights, or wouldn't clip in at all and would fall out ...

should i go to Honda for 24/74 bulbs?
alpous is offline   Reply With Quote
Old 04-10-2006, 07:20 PM   #12
Honda-Tech Member
 
Syndacate's Avatar
 
Join Date: Jan 2006
Location: Rochester, New York -> Santa Clara, CA
Posts: 10,445
iTrader Rating: (0)
Send a message via AIM to Syndacate
Default

sometimes they're a tight fit, but u play around with them, they work, if it worked for me it'll work for anybody..

Umm, if ur climate control has a circuit board in it, I don't think it's the same one you're showing in that picture, because I've seen my inside and out and it's all plastic and one switch (2 small pos/neg/ground sockets for the lights).....
__________________
'97 Honda Civic EX - Occasional DD - KYB struts, Tokico reds, I/H/E
'05 Dodge SRT4 ACR - Occasional DD / GS AutoX car
'82 Honda CM450E - Prossible project bike; '85 Honda CB450SCL - Stock DD
Syndacate is offline   Reply With Quote
Old 04-10-2006, 09:09 PM   #13
Junior Member
 
alpous's Avatar
 
Join Date: Apr 2006
Location: Brampton, ON
Posts: 164
iTrader Rating: (0)
Default Re: (Syndacate)

if you take apart the plastic pieces you will find a circuit board in there somewhere. i ended up going to a salvage yard so that i could pull one out of a scrapped civic, got one for free. tried it out... bulbs didn't light up... put in 2 replacement 74's just rammed them in there and they work just find for me. after everything i managed to get it all working finally. the biggest issue was putting back in the HVAC line that changes the climate control from hot to cold that thing can be a mission, and than your temp. might not go all the way to one side.

thanks everyone that helped me out on this post. climate control lights up nice, now i just have to replace a few bulbs on the guage cluster and i'll be fully lit lol.

if an admin sees this they can close this thread, unless someone else wants to keep it open. it was a huge help. THANKS Click the image to open in full size.
alpous is offline   Reply With Quote
Old 04-10-2006, 09:38 PM   #14
Honda-Tech Member
 
hyperforming's Avatar
 
Join Date: Mar 2006
Location: northern, nj, usa
Posts: 59
iTrader Rating: (0)
https://www.facebook.com/michael.zuffanti
Default

ha i read this cause i have both problems idid not get to the lights yet but there were leaves in my blower motor. nice and quiet now sweet..
hyperforming is offline   Reply With Quote
Old 04-10-2006, 09:50 PM   #15
Honda-Tech Member
 
qat727's Avatar
 
Join Date: Aug 2004
Location: Oak Ridge, TN, US
Posts: 828
iTrader Rating: (0)
Send a message via AIM to qat727
Default Re: (hyperforming)

I had the lighting problem with my climate control as well. In my case, the problem was dry solder joints. The wire leads that go to the bulbs had some loose connections, and there was a dry solder joint on the board. Resoldered it and jimmied the wires, and it works fine now. I had to use a bit of a different size bulb, want to say 74. I ended up getting them to squeeze in. Later found that there is a certain bulb (2721 W1.2W) that was for european cars that I found at advanced auto. It was a closer fit to the original bulb in my car. You might try that.
__________________
- Matthew

Not all who wander are lost. - J. R. R. Tolkien

Cars and Vouches in my bio http://images.honda-tech.com/set1/smile/emthup.gif http://images.honda-tech.com/set1/smile/emcocktl.gif
qat727 is offline   Reply With Quote
Old 04-10-2006, 09:54 PM   #16
Junior Member
 
alpous's Avatar
 
Join Date: Apr 2006
Location: Brampton, ON
Posts: 164
iTrader Rating: (0)
Default Re: (qat727)

appreciate the help, yeah i agree the 74's just dont fit as nice as the originals. from canadian tire i got two 74's for $3.50 (CDN) and that was after calling Honda because they wanted $9.50 for the original ones EACH!

yeah the eg is a beautiful car, but they it seems to have the same faults happen eventually
alpous is offline   Reply With Quote
Old 04-10-2006, 09:56 PM   #17
Member
 
onePOINTsix's Avatar
 
Join Date: Jun 2003
Location: Somewhere in the lower part of, MI, U.S.A
Posts: 2,263
iTrader Rating: (0)
Send a message via AIM to onePOINTsix
Default Re: (hyperforming)

only TSB i could find on IN

Click the image to open in full size.
__________________
1986 Mazda RX7 Luxuary Pkg...
1990 Honda CRX HF...Sold 5/06
1995 Honda Civic EX sedan... B18C5+Turbo=Fun
1996 Subaru Legacy Wagon L
2002 Volkswagen GTI 1.8T

"I don't drift... I strafe." -JDM97CX
onePOINTsix is offline   Reply With Quote
Old 04-10-2006, 10:00 PM   #18
Honda-Tech Member
 
qat727's Avatar
 
Join Date: Aug 2004
Location: Oak Ridge, TN, US
Posts: 828
iTrader Rating: (0)
Send a message via AIM to qat727
Default Re: (alpous)

Quote:
Originally Posted by alpous
appreciate the help, yeah i agree the 74's just dont fit as nice as the originals. from canadian tire i got two 74's for $3.50 (CDN) and that was after calling Honda because they wanted $9.50 for the original ones EACH!

yeah the eg is a beautiful car, but they it seems to have the same faults happen eventually
it's that way with all cars... luckily the problems with eg's are mostly small. Watch out for the main relay if it hasn't already died. I'm waiting for my car to start to leak... seems like the only common issue my hatch hasn't experienced to some extent yet.
__________________
- Matthew

Not all who wander are lost. - J. R. R. Tolkien

Cars and Vouches in my bio http://images.honda-tech.com/set1/smile/emthup.gif http://images.honda-tech.com/set1/smile/emcocktl.gif
qat727 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 Acura Integra Weird Overheating Issue Asmar Acura Integra 4 07-01-2014 04:32 AM
blower fan able to come on with key out /plus TCS & ABS light on shiznat1988 Honda Accord (1990 - 2002) 1 03-29-2013 03:04 PM
5th Gen Prelude 1997... 3 problems in the last 48 hours... TenEightyPee Honda Prelude 8 09-10-2012 12:39 AM
Climate control backlighting issues Creepsjr Honda Civic/Del Sol (1992 - 2000) 3 03-20-2009 06:14 AM
Climate Control Vent Selector Problem (5th Gen) SRSR Honda Prelude 2 11-22-2004 03:27 AM


Tags
92, 9295, buttons, civic, climate, console, control, fan, honda, hvac, lights, problem, replace, replacing, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:57 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details