Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-20-2010, 06:22 PM   #1
New User
 
mmmikezd's Avatar
 
Join Date: Jan 2010
Location: Salem, Oregon
Posts: 1
iTrader Rating: (0)
Send a message via Skype™ to mmmikezd
Default PLEASE HELP..1992 Honda Accord EX Problems starting

This a strange one guys. You guys may read this post and say to your self I know what his problem is right away.

I'll tell ya what it is doing and maybe someone can tell me what is wrong with my 1992 Honda Accord EX.

I was driving to work one morning doing about 55 MPH and all of the sudden all the dash lights came on because the car had died at 55 MPH.

I pulled over to the side of the road and tried to re-start the car. The car turns over with no problem at all but will not even try to start.

I left it on the side of the road with the parking lights on and flashers on. By the time I got there with the tow truck the battery was TOTALY dead. I took it home and the next day the battery was still dead so I put the trickle charger on it for a few hours.

I thought what the heck I'll try to start it and when I did it started right up with no problem at all. Had no idea why it did this so I just drove it for a few days.

Then 1 day it did it again. I took the battery cables off from the battery all night and then I got up at 5:30am and it started right up again. Thats weird to me.

So today I went to work and I almost got there and it died again. I took the battery cables off again and went to work. I only worked for 2 hours and then went back to my car and put the battery cables back on again and sure as heck it started again.

I went to my local wrecking yard and bought 2 used Computers for the car. 1 for the engine and the other 1 of the transmission. Both computers matched my computers number right on so I know I got the right ones for my car.

I drove it and after 5 or 6 hours it died again. Took the battery cables off again for 2 hours and then it started right back up again.

What in the world is going on here?

I guess I should mention this also guys. 1 day when I go off the freeway I stopped at the stop sign and when I tried to go forward My car would barely move.

I had to put it into first gear by hand and then I put it up a gear as I went faster. 1st and 2nd were almost gone so I just shifted it myself for a few day.

Well When the battery died in the car as I mentioned before in this e-mail. When I recharged the battery and started the car and when I drove it all of the sudden I had 1st and 2nd gear again.

It has been shifting fine since then but the car dieing is still doing that. I know it sounds like something electrical so I cleaned both the battery posts (VERY CLEAN).

I hooked it up to a machine and it says that the battery is being charged all the time so its not the alternator I don't think.

So guys does ANYONE have ANY IDEA what this problem might be? I can work on older cars without a problem but when it comes to all these cars with all these computers and new stuff like that I have no idea what to think it is.

ANY help would be so nice so I don't have to start replacing parts 1 by 1 until I find out what it is. That gets kinda expensive as you guys probably already know!!

Thanks guys for the help.

Mike Davis

mmmikezd@comcast.net

Last edited by mmmikezd; 01-20-2010 at 06:30 PM. Reason: Made some corrections, More Corrections again.
mmmikezd is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1990, 1992, 92, accord, battery, cable, charger, died, dieing, honda, issues, lx, problems, starting, trickle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:26 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details