poor acceleration - Honda-Tech

Go Back   >
Log In 


poor acceleration

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-30-2012, 12:17 PM   #1
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default poor acceleration

ok so thisjust started happening
in first gear going it kind of dies and feels like im dragging abot 1000 punds then about 2000 rpms it kicks in fully then by about 3500 its kinda lags again
my cel is on and showing code 43
this is on my dohc zc in my 89 si hatch
if anybody knows anything please help
efstunnin is offline   Reply With Quote
Old 01-30-2012, 01:21 PM   #2
Keyboard Humorist
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 9,409
Default Re: poor acceleration

Ignition system component like cap, rotor, wires, and plugs can cause this code - but it's not as likely as the the other parts I list in the next paragraph.
However, since yours is acting strange it almost sounds like it could be ignition components.

Most often the 43 is caused by a faulty O2 sensor or an aftermarket fuel pressure regulator.
If it's neither of them, then check EVERYTHING fuel related.
i would start by doing a fuel pressure check and then make sure the injectors are all good,
4drEF is offline   Reply With Quote
Old 01-30-2012, 02:17 PM   #3
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

the dizzy is made a month old
could it still be causing it?
efstunnin is offline   Reply With Quote
Old 01-30-2012, 02:38 PM   #4
Keyboard Humorist
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 9,409
Default Re: poor acceleration

Depends... Were you getting the same problem before you changed out distributors?
4drEF is offline   Reply With Quote
Old 01-30-2012, 02:54 PM   #5
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

no. everything was running fine with the old one
efstunnin is offline   Reply With Quote
Old 01-30-2012, 03:03 PM   #6
Keyboard Humorist
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 9,409
Default Re: poor acceleration

so there you have it.
something went wrong with your distributor change out.
maybe the plug wires aren't in the correct order, check the rotor to make sure it's on tight, maybe a spark plug wire bacame damaged... etc.
4drEF is offline   Reply With Quote
Old 01-30-2012, 03:04 PM   #7
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

alright
ill rip it out and check everything
thanks man

ill be back later and check in
efstunnin is offline   Reply With Quote
Old 01-31-2012, 11:34 AM   #8
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

alright so its still haviing the same problem
mostly on when the car is warmed up all the way
efstunnin is offline   Reply With Quote
Old 01-31-2012, 11:51 AM   #9
DO IT ON ALL FOURS
 
OneBadTurboCRV's Avatar
 
Join Date: Sep 2007
Location: IN Your Mind
Posts: 7,630
Default Re: poor acceleration

Sooo... What did you do to actually troubleshoot?
OneBadTurboCRV is offline   Reply With Quote
Old 01-31-2012, 12:04 PM   #10
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

cracked open the dizzy
checked all the plug wires to make sure they were in and checked the cam sensor wires
everything seemed fine
efstunnin is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
my 2010 SC.. hondaZvic Honda / Acura 4 06-02-2014 07:56 PM
Any reviews about NEXAN tires? Silvertc Wheel and Tire 2 09-06-2008 08:36 AM
Thinking about selling Apexi SOHC ball bearing turbo kit. Image For Sale 1 08-27-2005 04:51 PM
Hondata s100 hotdoggies Honda Civic / Del Sol (1992 - 2000) 6 03-29-2005 11:07 AM
is there a o2 plug in my catcovt? about to get a test pipe what yall think?? gulftiresinc Honda Civic / Del Sol (1992 - 2000) 5 09-18-2004 09:55 AM


Tags
2008, accelerating, acceleration, accord, dragging, gear, honda, im, motorcycle, poor, sounds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:14 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.