poor acceleration - Honda-Tech - Honda Forum Discussion


poor acceleration

Reply
 
 
 
Thread Tools Search this Thread
Old 01-30-2012, 12:17 PM   #1
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default poor acceleration

ok so thisjust started happening
in first gear going it kind of dies and feels like im dragging abot 1000 punds then about 2000 rpms it kicks in fully then by about 3500 its kinda lags again
my cel is on and showing code 43
this is on my dohc zc in my 89 si hatch
if anybody knows anything please help
efstunnin is offline   Reply With Quote
Old 01-30-2012, 01:21 PM   #2
Keyboard Humorist
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 9,556
Default Re: poor acceleration

Ignition system component like cap, rotor, wires, and plugs can cause this code - but it's not as likely as the the other parts I list in the next paragraph.
However, since yours is acting strange it almost sounds like it could be ignition components.

Most often the 43 is caused by a faulty O2 sensor or an aftermarket fuel pressure regulator.
If it's neither of them, then check EVERYTHING fuel related.
i would start by doing a fuel pressure check and then make sure the injectors are all good,
4drEF is offline   Reply With Quote
Old 01-30-2012, 02:17 PM   #3
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

the dizzy is made a month old
could it still be causing it?
efstunnin is offline   Reply With Quote
Old 01-30-2012, 02:38 PM   #4
Keyboard Humorist
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 9,556
Default Re: poor acceleration

Depends... Were you getting the same problem before you changed out distributors?
4drEF is offline   Reply With Quote
Old 01-30-2012, 02:54 PM   #5
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

no. everything was running fine with the old one
efstunnin is offline   Reply With Quote
Old 01-30-2012, 03:03 PM   #6
Keyboard Humorist
 
4drEF's Avatar
 
Join Date: May 2002
Location: Granada Hills, Ca, USA
Posts: 9,556
Default Re: poor acceleration

so there you have it.
something went wrong with your distributor change out.
maybe the plug wires aren't in the correct order, check the rotor to make sure it's on tight, maybe a spark plug wire bacame damaged... etc.
4drEF is offline   Reply With Quote
Old 01-30-2012, 03:04 PM   #7
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

alright
ill rip it out and check everything
thanks man

ill be back later and check in
efstunnin is offline   Reply With Quote
Old 01-31-2012, 11:34 AM   #8
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

alright so its still haviing the same problem
mostly on when the car is warmed up all the way
efstunnin is offline   Reply With Quote
Old 01-31-2012, 11:51 AM   #9
DO IT ON ALL FOURS
 
OneBadTurboCRV's Avatar
 
Join Date: Sep 2007
Location: IN Your Mind
Posts: 7,635
Default Re: poor acceleration

Sooo... What did you do to actually troubleshoot?
OneBadTurboCRV is offline   Reply With Quote
Old 01-31-2012, 12:04 PM   #10
Honda-Tech Member
Thread Starter
 
Join Date: Jan 2012
Posts: 121
Default Re: poor acceleration

cracked open the dizzy
checked all the plug wires to make sure they were in and checked the cam sensor wires
everything seemed fine
efstunnin is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
B18a1 Idle Issue! 88LsRex Honda CRX / EF Civic (1988 - 1991) 3 04-30-2011 07:37 AM
ingalls ?? good or bad fergs96integra Acura Integra 2 10-20-2006 07:52 PM
B16 early vtec davidcrx89 Honda CRX / EF Civic (1988 - 1991) 15 02-17-2005 09:55 PM
Heating? DrewQ1 Honda Accord (1990 - 2002) 11 02-20-2004 01:08 PM
golden eagle intake manifold Lightning Orders Forced Induction 3 09-05-2003 11:18 PM


Tags
2008, accelerating, acceleration, accord, dragging, gear, honda, im, motorcycle, poor, sounds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 03:11 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send