Hybrid / Engine Swaps Discussions about non-stock engine swaps into Honda cars. This is not a forum for hybrid gas/electric cars.
Sponsored by:
Sponsored by:

main relay no ground (possible bad underdash harness)

 
Old 05-25-2018, 09:34 AM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: Aug 2016
Posts: 224
Default main relay no ground (possible bad underdash harness)

RHD civic k swapped with rywire rsx k series harness
it shut down and wont start again
ive been testing all the wires and still cant figure out wtf is wrong with this thing

main relay gets power but no ground
ecu also gets no ground
thermostat ground is good at the distribution block


but I cant figure out where the ground goes from the actual main relay?
does it go all the way to underdash fuse box area?
I tested all the ground wires that I could find. the main relay ground seems to go nowhere that's why I'm suspecting it burned inside the harness somewhere but I want to see where exactly it goes around the fuse box
fuzzysig is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kidnkorner
Honda Civic / Del Sol (1992 - 2000)
5
04-04-2010 08:54 PM
viciousvisionslarry
Acura Integra
0
10-17-2007 06:47 PM
95turboeg
Honda Civic / Del Sol (1992 - 2000)
4
07-07-2006 11:38 AM
T25 civic
Tech / Misc
4
11-18-2002 02:33 PM


Thread Tools
Search this Thread
Quick Reply: main relay no ground (possible bad underdash harness)


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: