Honda Ruckus and Scooters Ruckus, Silverwing, Reflex, Helix, Metropolitan

Need some help!

 
Old 05-23-2018, 06:05 PM
  #1  
Trial User
Thread Starter
 
Join Date: May 2018
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Need some help!

Hey everybody, first time poster. Need some assistance from the hive.

So one of my job requirements is to tear through desert on my team's 49cc Ruckus (Has a K&N filter and offroad tires). My team's Ruckus has 399 miles on it and gets abused regularly. We jump it from time to time, ride through all types of dust and sand, and has been dropped quite a few times.

I should note that before the mods started it ran perfectly fine with zero issues. We wanted to make our Ruckus faster because it is slow as crap, so we took off as much weight as we could. Lights, fenders, etc. Then we took the exhaust off because it weighed like 8lbs with the intention of fabricating a little straight pipe for it. Fast forward about a month or two of occasional use and we starting having an issue with the bike bogging down on acceleration. So we figured we would put the exhaust back on thinking it was air/fuel ratio problem.

That same time our Stage 1 kit from TRS came in, so we wired up the CDI box thing and took it for a short test ride before installing the Polini variator. It ran strong for a couple minutes...

Here is where the problem happened.

The idle bogged down (still running) and at the slightest application of throttle, it shuts off. At the time we thought it was out of gas (the gas light came on) so we figured we would get some gas the next day and all would be well. So today we got to work, filled the gas tank, installed the Polini variator kit, reinstalled the exhaust, and.... same bogging down problem.

We opened up the plastics to recheck the wiring on the CDI kit. We found 1 broken wire that connected to the crimped connector on the ignition wire. We fixed that, and still, same bogging down problem. It will start up and idle, the idle can be adjusted, but as soon as throttle is applied, it dies.

We removed the spark plug to inspect, and discovered the spark plug was covered in oil...

At that point we had to stop fooling around and get back to work... so... yeah. Any helpful words from you experts will be greatly appreciated.. sorry for the novel, but I figured the background was pertinent. Thanks everybody.
James Byrne is offline  
Old 05-24-2018, 06:58 AM
  #2  
Trial User
Thread Starter
 
Join Date: May 2018
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Need some help!

I should probably add that while troubleshooting the issue, we removed CDI box and wiring, so the wiring has returned to stock, and the problem persists
James Byrne is offline  
Old 05-24-2018, 09:12 AM
  #3  
Honda-Tech Member
 
sTol2m's Avatar
 
Join Date: Apr 2018
Posts: 52
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Need some help!

Which K&N air filter kit are you using, the drop in replacement or the 3 piece kit?
The Stage 1 kit is not the problem(good choice by the way), but runnig the bike without the exhaust(not a good thing)
in offroad conditions probably dirtied up the carb and the jets. I would suggest you clean out the carb & jets first.

Last edited by sTol2m; 05-24-2018 at 09:34 AM.
sTol2m is offline  
Old 05-24-2018, 04:50 PM
  #4  
Trial User
Thread Starter
 
Join Date: May 2018
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Need some help!

Originally Posted by sTol2m View Post
Which K&N air filter kit are you using, the drop in replacement or the 3 piece kit?
The Stage 1 kit is not the problem(good choice by the way), but runnig the bike without the exhaust(not a good thing)
in offroad conditions probably dirtied up the carb and the jets. I would suggest you clean out the carb & jets first.
Just the drop-in filter, nothing fancy.

And yeah we didn't originally intend to run it sans muffler, so we will start there
James Byrne is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
1990CRXSIJDMEF8
Southern California (Sales)
23
08-17-2010 10:54 PM
ex1z7
Honda / Acura
36
08-20-2008 08:48 AM
f90w
Honda Civic / Del Sol (1992 - 2000)
9
09-16-2007 08:31 PM
Al_9000
Forced Induction
3
02-27-2006 01:18 PM
98civicguy
Audio / Security / Video
2
01-11-2005 07:00 AM


Thread Tools
Search this Thread
Quick Reply: Need some help!


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: