Need help getting a prelude moving - Honda-Tech


Need help getting a prelude moving

Reply
 
 
 
Thread Tools Search this Thread
Old 03-13-2017, 09:50 AM   #1
Honda-Tech Member
Thread Starter
 
acidburn2k2's Avatar
 
Join Date: Dec 2005
Location: Somewhere, FL, US
Posts: 346
Default Need help getting a prelude moving

Hello H-T, I am working on a project 98 prelude that I was hoping to get some help with. We bought this car not running and unknown history other than some accident damage. Below are the details on what we have done to it, and what is wrong:
- accident damage was: driver side broken lower ball joint, bent rim, and broken outer tie rod, damaged fender and front bumper
- car would crank but not fire

what we have done:
- to get the car running:
--- all new ignition stuff (plugs, cap & rotor, ICM)
--- ECU immobilizer removal (car started right up after getting immobilizer removed)
- replaced ball joint and tie rod end

What I am needing some help with:
- car starts and idles good
- while idling, battery and "brake" indicators are on, go off when raising RPMs, come back on when RPM lowers again
- car will NOT move in drive or reverse, just revs up like it's in Park or Neutral
- once you shift into drive, it shifter will not go back into Reverse, it goes to Neutral and does not go further up.
- speedometer sits at 10mph at idle, and raises with RPM, when I rev up the engine, the speedometer raises as well.

Where do I start looking at these issues?

Thank you!
acidburn2k2 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 Civic won't move when in gear hondaracing420 Honda Civic / Del Sol (1992 - 2000) 7 11-20-2016 04:54 AM
1998 Honda Civic Lx EJ6 Auto Tranny Problems aljacobson21 Transmission & Drivetrain 0 07-19-2016 03:55 PM
Shaking while accelerating dansaleen_04 Honda Prelude 7 04-15-2015 11:48 AM
Honda Civic Suspension EG: control arms, assemblies and more Master23 Suspension & Brakes 8 06-06-2011 02:51 PM
99gsr with a ITR Cluster Rpm issue Ricky616 Acura Integra 8 08-09-2008 06:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 02:56 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send