4ws error codes - What next?? - Page 3 - Honda-Tech - Honda Forum Discussion


Honda Prelude All Model Preludes

4ws error codes - What next??

Reply
 
 
 
Thread Tools Search this Thread
Old 08-27-2004, 02:39 AM   #51
 
ch0g's Avatar
 
Join Date: Aug 2004
Location: melbourne, vic, australia
Posts: 26
Default Re: (AndyD)

hey all,

i have read this whole post but apprehensive to go ahead with whats been mentioned so far. i have just had my suspension and wheels changed and my 4ws unit is now throwing an error 36, which is rear right hand speed sensor. has anyone had this error before and been able to fix it relitively easily? the guys who fitting the tyres were unable to help me. i have booked the car in with honda, it has to go in in a few days. i would prefer not to have to pay the rediculous inspection costs associated with honda when i have the exact problem staring right at me.

if anyone can point me in the right direction i'd appreciat it

thanks

ch0g
ch0g is offline   Reply With Quote
Old 08-27-2004, 04:24 AM   #52
Junior Member
 
wstef's Avatar
 
Join Date: Aug 2003
Location: Warsaw, Poland, poland
Posts: 437
Default Re: (ch0g)

It just means when the suspension work was done, they probably damaged the speed sensor (ABS sensor) or its wire... If I were you, I'd go to them and ask to fix the sensor (and/or wiring). The 4WS unit is connected to ABS unit, so it knows if the sensors are good or not.
wstef is offline   Reply With Quote
Old 08-27-2004, 07:37 PM   #53
 
ch0g's Avatar
 
Join Date: Aug 2004
Location: melbourne, vic, australia
Posts: 26
Default Re: (wstef)

i didnt think my lude (94si) had abs? its is missing most of the abs fuses from under the hood. the guys had no idea about the 4ws system so once honda fixes it, i might have to send the bill to them..

any idea on the cost of these sensors? in australia?

cheers
ch0g is offline   Reply With Quote
Old 08-28-2004, 12:33 AM   #54
Junior Member
 
Not_Rice4ws's Avatar
 
Join Date: Jul 2004
Location: Spokane, Wa
Posts: 162
Default

yeah ch0g i was wondering how the heck you had 4ws but not abs. look under the hood and see if you have the abs brake fluid resivour with the yellow cap. its located on the left side of the engine bay towards the firewall.
im almost positive you have it.
if there is aproblem with the abs then i would address that first. as that may be the problem you are having with the sensor in combination with the 4ws.
Not_Rice4ws is offline   Reply With Quote
Old 08-31-2004, 06:08 AM   #55
 
ch0g's Avatar
 
Join Date: Aug 2004
Location: melbourne, vic, australia
Posts: 26
Default Re: (Not_Rice4ws)

problem has been fixed by honda. turned out to be the rear wheel sensor. replaced and cost me $800(AU).

ch0g is offline   Reply With Quote
Old 08-31-2004, 06:17 AM   #56
Honda-Tech Member
iTrader: (1)
 
AndyD's Avatar
 
Join Date: Aug 2002
Location: MD, USA
Posts: 5,533
Default Re: (ch0g)

What year is your car?? In 92 they issued a recall for that part.
AndyD is online now   Reply With Quote
Old 08-31-2004, 12:11 PM   #57
Junior Member
 
Not_Rice4ws's Avatar
 
Join Date: Jul 2004
Location: Spokane, Wa
Posts: 162
Default


which sensor did they replace?
the rear main steering angle sensor>?
im guessing it was not, and that is was one of the rear speed sensors.
Not_Rice4ws is offline   Reply With Quote
Old 08-31-2004, 08:43 PM   #58
 
ch0g's Avatar
 
Join Date: Aug 2004
Location: melbourne, vic, australia
Posts: 26
Default Re: (Not_Rice4ws)

sorry guys. it is a 1994si

and the sensor which was replaced was the right rear wheel speed sensor. does the part seem pricy for $400(AU) or are they normally around this much?

ch0g
ch0g is offline   Reply With Quote
Old 09-01-2004, 05:43 AM   #59
 
Sephro's Avatar
 
Join Date: Aug 2002
Location: MA, USA
Posts: 1,358
Default Re: (ch0g)

Sephro is offline   Reply With Quote
Old 09-01-2004, 11:33 PM   #60
 
ch0g's Avatar
 
Join Date: Aug 2004
Location: melbourne, vic, australia
Posts: 26
Default Re: (Sephro)

i got stooged! thanks sephro
ch0g is offline   Reply With Quote
Old 09-02-2004, 05:40 AM   #61
 
Sephro's Avatar
 
Join Date: Aug 2002
Location: MA, USA
Posts: 1,358
Default Re: (ch0g)

If that's the same part.... That's what I have thought it to be...
Sephro is offline   Reply With Quote
Old 09-02-2004, 05:15 PM   #62
 
ch0g's Avatar
 
Join Date: Aug 2004
Location: melbourne, vic, australia
Posts: 26
Default Re: (Sephro)

yeah thats the part thats on the honda invoice. not to worry thanks for ya help
ch0g is offline   Reply With Quote
Old 11-11-2004, 07:41 PM   #63
Honda-Tech Member
 
dsmarefaster's Avatar
 
Join Date: Oct 2004
Location: Meyersdale, pa, usa
Posts: 192
Default Re: 4ws error codes - What next?? (wstef)

could you give me some info on my 4ws unit? my 4ws light come on but gos off
please respond to [email protected]
ps looking forpower lock and window switches for 1992 honda prelude si
dsmarefaster is offline   Reply With Quote
Old 11-11-2004, 09:01 PM   #64
Honda-Tech Member
iTrader: (1)
 
AndyD's Avatar
 
Join Date: Aug 2002
Location: MD, USA
Posts: 5,533
Default Re: 4ws error codes - What next?? (dsmarefaster)

My 4WS is back to its old tricks. It no longer owrks if I turn the car off and back on.

I am going to pull the 4WS ECU and resolder the relay points.
AndyD is online now   Reply With Quote
Old 11-11-2004, 10:21 PM   #65
Junior Member
 
wstef's Avatar
 
Join Date: Aug 2003
Location: Warsaw, Poland, poland
Posts: 437
Default Re: 4ws error codes - What next?? (AndyD)

What error code are you getting now ??
wstef is offline   Reply With Quote
Old 11-16-2004, 09:41 AM   #66
Honda-Tech Member
iTrader: (1)
 
AndyD's Avatar
 
Join Date: Aug 2002
Location: MD, USA
Posts: 5,533
Default Re: 4ws error codes - What next?? (wstef)

Quote:
Originally Posted by wstef
What error code are you getting now ??
Error code 62 again.

***!!! Now I have to take out the 4WS ECU again...and I just finished lining my interior with Dynamat.

AndyD is online now   Reply With Quote
Old 12-31-2004, 04:00 PM   #67
Honda-Tech Member
 
Altilude's Avatar
 
Join Date: Dec 2004
Location: Bowser, BC, Canada
Posts: 539
Default

I did mine today so I've added some pictures, for those who are considering this but are afraid to jump in. Needless to say it would have been impossible (atleast I wouldn't have thought of it!) without the insight from wstef - so he deserves full credit. Hopefully some of you will find the pictures helpful however.

First of all I'm not going into detail of how to remove the 4ws unit itself (it's a bitch, atleast I thought it was a pain in the ****) because if you can't figure that out, you probably shouldn't be messing around with the guts of the 4ws unit in the first place. as Wstef did - I also recommend your first step is to disconnect your battery. Finally I take no responsibility in how you might use this information to your advantage or "in a soldering nightmare" disadvantage.

Tools Required

10mm socket (w/ extension helps)
philips screw driver
soldering iron w/ solder
Large Book and Newspaper (or similar non-static'y items)
magnifying glass (not essential but nice)

With the CAR battery disconnected

1) remove the 4ws unit from car, I'm not going to go in great detail about this, basically you have to remove the rear left seat to gain access to it - information about removing your rear seats can be found in the helms page 20-41 - the 10mm will come in handy.

2) once you have the unit removed place it on a suitable work space with cooling FINS up, and a book on it's left hand side.



I chose a sizeable book (as shown below) - and I recommend you do the same, you'll see why shortly



3) Remove the 6 screws as shown in red



4) Gently open this cover (from the RHS of the unit - like turning a page in a book) and place it on top of the Large book next to the unit. The green arrow indicates the paper ribbon connector - you have to be very gentle it is hardwired to the boards so you can't disconnect it. The red circles indicate the next 5 screws you will have to undo....the one furthest right is a Larger screw than the others.



5) remove the heat shield...voila more electronics.



6) Next remove the 25 screws as indicated in RED, they are of various sizes but pretty self-explanatory so It would be hard to mess them up. The yellow arrows indicate the "troublesome relays" (well their solder points atleast) that give intermittent 4ws.



7) lay some newspaper/cardboard, or anything non-static'y over the other electronic board. once again, like a book - turn the page, so that the bottom of the troublesome relays are exposed. remember to be careful of that paper ribbon. YOIKES!...In case you get lost looking at circuitry I've outlined the problematic solder points in red for you.



here is another pic of the Yummy 4ws Sandwich.



8) Resolder those points and you should be good to go!, don't burn yourself - like my stupid *** did - it really hurts ): still does.

9) reassemble the unit (reverse order of diassembly)

10) put unit back in car, and connect

11) reconnect the battery terminals

12) rock that 4ws like the day you bought it.

Last edited by Altilude; 06-02-2009 at 10:39 PM.
Altilude is offline   Reply With Quote
Old 01-01-2005, 07:13 PM   #68
 
five-0's Avatar
 
Join Date: Jul 2004
Location: Boulder, CO, US
Posts: 376
Default Re: (Altilude)

Nice addition to the 4WS fix. Thanks.
five-0 is offline   Reply With Quote
Old 01-29-2005, 06:51 PM   #69
 
Join Date: Jan 2005
Location: Tucson, AZ, USA
Posts: 169
Default Re: 4ws error codes - What next?? (wstef)

amazingly this did the trick you are a genius it has been days and the 4ws light has not come on after starting the car
Prelude SIR-T is offline   Reply With Quote
Old 01-29-2005, 06:54 PM   #70
Honda-Tech Member
 
Altilude's Avatar
 
Join Date: Dec 2004
Location: Bowser, BC, Canada
Posts: 539
Default Re: 4ws error codes - What next?? (jdmhore)

ya wstef really nailed this one... at the time of posting the pictures/doing the write up, I wasn't sure if it would work for me/at all - but it's been almost a month - and i've never had that 4ws light come back on! (except as an indication at startup of course)
Altilude is offline   Reply With Quote
Old 01-30-2005, 01:15 AM   #71
Junior Member
 
wstef's Avatar
 
Join Date: Aug 2003
Location: Warsaw, Poland, poland
Posts: 437
Default Re: 4ws error codes - What next?? (Altilude)

nice, I wish you good luck
wstef is offline   Reply With Quote
Old 05-23-2005, 07:44 AM   #72
Honda-Tech Member
iTrader: (1)
 
AndyD's Avatar
 
Join Date: Aug 2002
Location: MD, USA
Posts: 5,533
Default Re: 4ws error codes - What next?? (wstef)

Update:

My 4WS was back up to its old tricks of only working if the car sits for over 15 minutes. It hasn't worked properly for almost a year now. Instead of resoldering, I bought another 4WS ECU off ebay from a guy who said that he never had an issue with his 4WS.

So far so good. It is working perfectly fine. *knock on wood*

I bought the ECU for $17.35 shipped to me too. Not bad, huh.

I wonder if certain ECUs were affected, while others weren't. Who knows. I am just glad it is working again.
AndyD is online now   Reply With Quote
Old 05-23-2005, 06:09 PM   #73
 
five-0's Avatar
 
Join Date: Jul 2004
Location: Boulder, CO, US
Posts: 376
Default Re: 4ws error codes - What next?? (AndyD)

I'm jealous. I've had my back seat pulled for 6 months now with hopes of re-soldering motivation... but so far none. I'm just surging the thing with ignition juice to make it work when I need it to. In Boulder... most things are really not that far away so I only make it work when going out of town. Someday I will pull the friggn' thing and fix it. I swear.
five-0 is offline   Reply With Quote
Old 05-23-2005, 09:43 PM   #74
Honda-Tech Member
 
Altilude's Avatar
 
Join Date: Dec 2004
Location: Bowser, BC, Canada
Posts: 539
Default Re: 4ws error codes - What next?? (five-0)

mine still works perfectly since the fix (: and if the light ever started to come back on - i'd fix it again in a second (:
Altilude is offline   Reply With Quote
Old 06-27-2005, 07:52 AM   #75
 
iluded-vtir's Avatar
 
Join Date: Jun 2005
Location: Melbourne, Vic, Australia
Posts: 5
Default Re: 4ws error codes - What next?? (pervyperry)

How uz all going? i got a 94 lude vtir, andd i got a problem with the 4ws. when i reset my ecu, it works for a good 3 or 4 hours, and then the 4ws light comes back on. as long as i keep resetting it, it keeps working? any ideas? replies appreciated
iluded-vtir is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Error Code B0091 for Honda Accord JeffWashington Honda Accord & Crosstour (2003 - 2012) 1 12-12-2016 10:34 AM
2001 accord error code 70 laloquera916 Honda Accord (1990 - 2002) 2 01-30-2011 09:34 PM
98 honda crv engine error codes laloquera916 Honda Element & CR-V 14 09-28-2010 08:56 PM
Check Engine Light On " Error Code P0401" for 1996 Honda Accord 2.2 liter swertepinoy Honda Accord (1990 - 2002) 0 10-06-2009 06:40 AM
ECU error code Jasper777 Tech / Misc 5 08-06-2003 03:56 AM


Tags
10, 2002, 4ws, 92, accord, audio, codes, computer, error, honda, light, prelude, problems, remove, reset

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:33 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: