HOW-TO...EK windshield wiper fix for posessed wipers..... - Honda-Tech - Honda Forum Discussion


Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

HOW-TO...EK windshield wiper fix for posessed wipers.....

Reply
 
 
 
Thread Tools Search this Thread
Old 04-26-2004, 12:08 PM   #1
Honda-Tech Member
Thread Starter
 
miahmouse's Avatar
 
Join Date: Mar 2002
Location: Va. Beach, VA
Posts: 969
Default HOW-TO...EK windshield wiper fix for posessed wipers.....

While not that many people seem to have this problem even fewer knew how to fix it so here goes....

Problem: wipers won't stop, they've been acting weird lately..starting on themselves and then just full on, you've fiddled with the switch, perhaps kicked around under the dash looking for a relay of some sort, but the only solution you've found so far is to turn the car off or yank the fuse.

Troubleshooting:
According to the manual it can be one of 3 things.

1. the switch--this wasn't the problem with mine, but I would assume that they would either be stuck on or stuck off, whatever position they were in when it malfunctioned. the book says that if you unplug the switch and the wipers turn off then that's your problem. mine stopped with switch unplugged and then started with oem-new-switch replaced

2. Integrated Control Unit-- again, not the problem with mine. I think this just has to deal with the intermittent feature and controlling how the wipers park, nobody seems to know a damn thing about these, but I do know that if you unplug the plug going into the back of it (and you're having the same problem I was) you gain manual control of wipers (won't park/won't auto-on with washers/intermittent).

3. The bastard wiper motor-- in the end, part of this ended up being my problem. if yours aren't coming on at all, I would recommend first checking the fuse and then checking the motor. the wiper motor plug has 5 prongs, three on top(1-3) and two on the bottom (4&5). With harness removed apply power to pin4 (bottom left) and ground to pin1 then pin2(top left and center). if the wipers move then there's hope for it yet, even if it is a little bastard...


Quick Fix If you're having the same problem that I had you can regain manual control of the wipers by unplugging the ICU.....
--plug looks like this--


--icu looks similar to this, it's on the back of the underdash fuse panel (one in pic is teg)--



--icu in car(back of fuse panel), arrow at plug that needs to be removed, yank that bitch--


Congrats, your wipers now work somewhat....... onto a more permanent fix.

Fixing the bastard wiper motor

This can be done with with wiper motor and linkage still in car, I removed mine cause I'm a dumbass and thought I had to.....

--pic of wiper motor dissasembly, remove three t20 screws and pry up...watch the goo, note the position of the white disk... not sure if it matters but it very possibly could...--


--bastard torx screwdriver needed--


--on the part just removed, note position of arm 2 (at bottom) the one in the pic is fixed but I bet yours is making constant contact at the end (yellow dot), if so, gently bend at or near the X. If you weren't gentle enough you'll need to solder it back on (oops)--


--here's an attempt to show the way it should look afterwards, make it so it has the same gap after adjustment as the other, then test by spinning the white disc, make sure it contacts--


Now, just put the cover back on and make sure they work, button everything back up and you're done. You just saved yourself around $100, **** $250 if you planned on taking it to honda.

How long do they last after fix, hell if I know..... we'll see I guess...

edit... sorry it's soo frickin long




Modified by miahmouse at 11:26 PM 4/26/2004
miahmouse is offline   Reply With Quote
Old 04-26-2004, 01:24 PM   #2
Honda-Tech Member
 
jolt-tsp's Avatar
 
Join Date: Jan 2003
Location: Blue Ridge, TX, USA
Posts: 2,407
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (miahmouse)

Haven't had the problem myself, but good and detailed write-up

Snap-on eh, you baller!
jolt-tsp is offline   Reply With Quote
Old 08-25-2004, 08:24 AM   #3
Honda-Tech Member
Thread Starter
 
miahmouse's Avatar
 
Join Date: Mar 2002
Location: Va. Beach, VA
Posts: 969
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (miahmouse)

update: Fix lasted till just last week. So it's a decent temp fix and it can probably be done better. If you have the money, go ahead and buy a new damn motor. Another think to keep in mind is that if you unplug the ICU the idiot buzzer for the headlights on no longer works...
miahmouse is offline   Reply With Quote
Old 12-25-2004, 08:19 PM   #4
Honda-Tech Member
 
chrissleame's Avatar
 
Join Date: Dec 2004
Posts: 30
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (miahmouse)

awesome write-up.it's not long.i like detailed writeup.
chrissleame is offline   Reply With Quote
Old 12-25-2004, 08:32 PM   #5
Bloody Beaver
 
.Beaver's Avatar
 
Join Date: Jun 2002
Location: The Keweenaw
Posts: 16,574
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (chrissleame)

Quote:
Originally Posted by chrissleame
awesome write-up.it's not long.i like detailed writeup.
yeah definately... I might try on my 93, the intermittent wipers stopped working and they arent working as needed
.Beaver is online now   Reply With Quote
Old 12-26-2004, 05:29 PM   #6
Honda-Tech Member
 
dohc notec's Avatar
 
Join Date: Mar 2004
Location: pa, usa
Posts: 282
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (Beaver EJ1)

i had the same prob with a customers car at my work. luckly when i called honda for the part the parts guy said they replace so many motors ( I was initially thinking switch) due to them sticking on. anyway nice write up
dohc notec is offline   Reply With Quote
Old 03-05-2005, 07:01 PM   #7
Junior Member
 
systemoverload's Avatar
 
Join Date: Jun 2003
Location: Las Vegas, NV, USA
Posts: 174
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (dohc notec)

trying this soon
systemoverload is offline   Reply With Quote
Old 05-11-2005, 11:32 AM   #8
Honda-Tech Member
 
flood's Avatar
 
Join Date: Dec 2004
Location: Greeley, co, USA
Posts: 635
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (systemoverload)

This just happened to mine today. Stuck on.

I can hear the relay click under the dash when I move it to the intermittant setting, so that confirms the switch works. That and the high setting works.

So in the off position its like its on low
In the intermittant position its like its on low
in the low position, its like its on low
and the high position works

I did find that if you move the selector **** inbetween settings they will shut off. Looks like my problem is the motor as described above. Time to take the little bastard apart. Thanks for the write up!
flood is offline   Reply With Quote
Old 06-14-2007, 11:30 AM   #9
Honda-Tech Member
 
R-81DC2's Avatar
 
Join Date: Dec 2005
Location: NYC 2 CLT
Posts: 835
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (flood)

back from the dead...........

my wiper comes on automatically when I turn the key but I think i need a new ICU beacuse I no longer hear the beeps when the headlights are on and when the door is open
R-81DC2 is offline   Reply With Quote
Old 03-23-2008, 11:59 AM   #10
Junior Member
 
usuck's Avatar
 
Join Date: Apr 2002
Location: Tejas, USA
Posts: 481
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (miahmouse)

Can someone tell me where the ICU is located or a part number?

I have replaced the wiper motor and switch but my wipers still come on with my headlights. The car is a 2000 Civic.

Thanks,
Kyle
usuck is offline   Reply With Quote
Old 04-07-2008, 03:40 PM   #11
Member
 
kkilo's Avatar
 
Join Date: Apr 2008
Posts: 46
Default

I have the same problem and may be trying this soon, but all of your pictures are dead links, could you try editing your post with current pictures hosted? Thanks!!
kkilo is offline   Reply With Quote
Old 04-07-2008, 03:44 PM   #12
H-T White Ops
 
NOFX's Avatar
 
Join Date: Feb 2004
Location: USA
Posts: 17,604
Default

Just to let people know, there is a TSB out for certain years of 6th gen Civics.

The return switch in the motor breaks.

This means that when you turn the wipers off they NEVER return to where they belong. Some settings might not work, while others do. On mine, for example, the high speed worked, but not the lower speed which I usually used.

The solution for this issue is to replace the wiper motor.
NOFX is offline   Reply With Quote
Old 04-19-2008, 09:09 AM   #13
Junior Member
 
usuck's Avatar
 
Join Date: Apr 2002
Location: Tejas, USA
Posts: 481
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (usuck)

Ok, I found and replaced the ICU and I still have gremlins. This sucks!
usuck is offline   Reply With Quote
Old 04-19-2008, 11:29 AM   #14
 
ho bag's Avatar
 
Join Date: Mar 2008
Location: Dartmouth, NS, Canada
Posts: 127
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (usuck)

Hmm I got an issue where when i shut my wipers off the go down and come back up 3 inches. Is this related or is it just someone removed the linkage and didnt put it back on right.
ho bag is offline   Reply With Quote
Old 04-23-2008, 05:50 PM   #15
Junior Member
 
usuck's Avatar
 
Join Date: Apr 2002
Location: Tejas, USA
Posts: 481
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (usuck)

I finally fixed my windshield wipers. I replaced the wiper motor, ICU, and the control switch but no luck.

It turned out to be the ground wire that is behind and just below the driver side headlight. I cleaned up the the ground wire and everything works great now. KISS!
usuck is offline   Reply With Quote
Old 05-15-2008, 07:19 AM   #16
HELLO,GOOD MORNIN'
 
ahobbs's Avatar
 
Join Date: Sep 2002
Location: Savin lives
Posts: 8,910
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (usuck)

i need pictures mine arent working at all.
ahobbs is offline   Reply With Quote
Old 05-15-2008, 12:17 PM   #17
H-T White Ops
 
NOFX's Avatar
 
Join Date: Feb 2004
Location: USA
Posts: 17,604
Default

The images appear to be down (it's not just you).

The TSB covers it pretty well though.
NOFX is offline   Reply With Quote
Old 05-25-2008, 02:33 PM   #18
HELLO,GOOD MORNIN'
 
ahobbs's Avatar
 
Join Date: Sep 2002
Location: Savin lives
Posts: 8,910
Default Re: (NOFX)

MINE ARE FIXED......ICU
ahobbs is offline   Reply With Quote
Old 07-24-2008, 03:42 PM   #19
 
Join Date: Jul 2008
Location: charlottetown, pe, CANADA
Posts: 1
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers..... (miahmouse)

I had this problem on a 98 Accord. The wipers were always on low (all settings but high). Found a broken intermittent wiper relay, it`s near the brake booster.
ericmc is offline   Reply With Quote
Old 01-21-2010, 06:50 AM   #20
Junior Member
 
Join Date: Jun 2009
Location: San Bernardino.909
Posts: 18
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers.....

this is some bullshieeeeeeeeeeeeeeeeeeeeet.
crazy *** weather in cali right now and i cant drive cuhs my wiper blades dont turn on at all!!!!!!!!
i replaced the fuse.wasnt that
took out the motor and connected it straight to the battery mother****ers started moving....
so im thinking it has to be some wiring? or i could be wrong
i was also thinkin about the on/of switch cuhs my sprayer dont spray either, could that possibly be ****ed up or something?

any help would be great...
im tryina drivvvvvvve again!
OgKush is offline   Reply With Quote
Old 04-14-2011, 07:53 PM   #21
Trial User
 
Join Date: Apr 2011
Posts: 1
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers.....

Sorry, I can't post pictures right now.

From a electrical schematic diagram, you can see why the wipers stay on. The wipers are always powered to allow the return to bottom position. A relay above the motor housing has a simple broken/bent copper arm on a circular position disk. It's was unfortunate that the entire motor has to be replaced, since the mechanical relay could not. Send me an e-mail and I might be able to show you some photos, I'll post when I'm allowed.
Giovanni66 is offline   Reply With Quote
Old 04-14-2011, 08:17 PM   #22
B*a*n*n*e*d
 
Join Date: May 2010
Location: FBGDD
Posts: 1,946
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers.....

I'M NOT ALONE IN THIS PROBLEM?!?!?! I've been living like this since last summer...
EJeff8 is offline   Reply With Quote
Old 04-14-2011, 08:19 PM   #23
B*a*n*n*e*d
 
Join Date: May 2010
Location: FBGDD
Posts: 1,946
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers.....

Quote:
Originally Posted by NOFX View Post
Just to let people know, there is a TSB out for certain years of 6th gen Civics.

The return switch in the motor breaks.

This means that when you turn the wipers off they NEVER return to where they belong. Some settings might not work, while others do. On mine, for example, the high speed worked, but not the lower speed which I usually used.

The solution for this issue is to replace the wiper motor.
...Seriously? Cuz, this is my whole issue right here. To put them back, I always have to hit off right when they're at the bottom. Kind of like playing a game... INMT doesn't work either.
EJeff8 is offline   Reply With Quote
Old 07-02-2011, 05:20 PM   #24
Honda-Tech Member
 
Join Date: Oct 2010
Posts: 14
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers.....

I have a problem with my windshield wipers on my eg hatch. Everytime I hit bump on the road my windshield wipers go off. I guess it's loose but how can I fix that.
KeffenG is offline   Reply With Quote
Old 07-02-2011, 05:25 PM   #25
The Grumpiest
iTrader: (4)
 
grumblemarc's Avatar
 
Join Date: May 2008
Location: Oak Ridge, TN, USA
Posts: 28,337
Default Re: HOW-TO...EK windshield wiper fix for posessed wipers.....

Replace the switch.
grumblemarc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Identifying ICU (Integrated Control Unit) in hatch for Intermittent Wipers live4soccer7 Honda Civic / Del Sol (1992 - 2000) 28 08-25-2013 07:44 PM
98 hatch - wipers won't shut off unless I remove the fuse or unplug the switch lshatch98 Honda Civic / Del Sol (1992 - 2000) 34 07-02-2011 10:27 PM
99 SI wiper control unit 97civicdx Honda Civic / Del Sol (1992 - 2000) 1 10-01-2006 03:02 AM
92-95 Civic DX/Si Hatchback Wiper Switch & Integrated Control Unit (ICU) BlueIntegraBoy Want to Buy 6 03-21-2006 10:57 PM
tach, horn, and gauge cluster power on lights don't work - what is common to all? baphomet Honda CRX / EF Civic (1988 - 1991) 10 02-15-2005 07:06 PM


Tags
2000, 91, adjustment, broken, circuit, civic, fuse, honda, integra, intermittent, relay, wagon, windshield, wiper, wipers, wire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:03 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: