ACCORD RUNNING RICH, HELP!! - Honda-Tech - Honda Forum Discussion


Honda Accord (1990 - 2002) Includes 1997 - 1999 Acura CL

ACCORD RUNNING RICH, HELP!!

Reply
 
 
 
Thread Tools Search this Thread
Old 10-19-2005, 11:00 AM   #1
Thread Starter
 
lopez's Avatar
 
Join Date: Oct 2005
Location: brigham, utah, us
Posts: 3
Default ACCORD RUNNING RICH, HELP!!

HELP!!! I have a 95 accord and i can't seem to stop it from running rich. The problem is it was idleing up and down so i cleaned the map sensor and when i put it back on it started to blow black smoke out the exhaust instantly and running rich, i then got check a check engine light. I got codes 3 and 43 which where map sensor and fuel supply system, so i put new MAP sensor and O2 sensor and codes went away but it is running so rich i can harldy stand to drive it to work which is about 3 min. away. I was told it was a TPS sensor now, so when i called to order one i explaned to the parts guy why i needed it and he told me what i needed was a IDLE AIR CONTROL VALVE but i told him it is not idleing up and down anymore it is only running rich. THIS ONE IS A STUMPER IF YOU CAN PLEASE GIVE ME YOUR EXPERTISE ON THIS I WOULD SURELY APPRECIATE IT. THANK YOU!!!!
lopez is offline   Reply With Quote
Old 10-19-2005, 12:19 PM   #2
 
amckee's Avatar
 
Join Date: Aug 2005
Location: Collierville, TN, USA
Posts: 878
Default Re: ACCORD RUNNING RICH, HELP!! (lopez)

You have a vacuum leak or leaks somewhere. It is NOT the TPS. Did you clear your codes?
amckee is offline   Reply With Quote
Old 10-20-2005, 11:00 PM   #3
Thread Starter
 
lopez's Avatar
 
Join Date: Oct 2005
Location: brigham, utah, us
Posts: 3
Default Re: ACCORD RUNNING RICH, HELP!! (amckee)

I did clear my codes but still the same, how do I check for leaks, I mean is there a special way to do it?
lopez is offline   Reply With Quote
Old 10-21-2005, 04:15 AM   #4
 
amckee's Avatar
 
Join Date: Aug 2005
Location: Collierville, TN, USA
Posts: 878
Default Re: ACCORD RUNNING RICH, HELP!! (lopez)

You'll need a vacuum guage/pump. About $30 .
amckee is offline   Reply With Quote
Old 10-24-2005, 01:06 PM   #5
Thread Starter
 
lopez's Avatar
 
Join Date: Oct 2005
Location: brigham, utah, us
Posts: 3
Default Re: ACCORD RUNNING RICH, HELP!! (amckee)

I had the hoses checked and they are all fine, i just want to blow it up already (just jokeing) but i don't know what to do next, thanks for the help!!!!!!
lopez is offline   Reply With Quote
Old 10-25-2005, 04:59 AM   #6
 
amckee's Avatar
 
Join Date: Aug 2005
Location: Collierville, TN, USA
Posts: 878
Default Re: ACCORD RUNNING RICH, HELP!! (lopez)

Most vacuum leaks I've found have not been in the hose. EGR, MAP, Boost valve, Cruise control, IAB valve, IAC solinoid, if your car has them, must all hold vacuum. Also check throttle body and intake manifold gaskets.
amckee is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
94 Accord LX Failed Smog with High CO, running rich, weird MAP sensor voltage? RickP Honda Accord (1990 - 2002) 2 03-01-2015 11:03 PM
B16a running rich and tying to die $ideways 85 Honda Civic / Del Sol (1992 - 2000) 3 06-17-2010 02:16 AM
High Idle and Running Rich. (searched) oh-yeahcrx Honda CRX / EF Civic (1988 - 1991) 25 11-22-2008 01:12 PM
3 bar map question Pman92 Honda Prelude 0 04-19-2007 07:02 AM
Code 43, running rich, I'm stumped... long post, sorry M-EJ1 Acura Integra 7 03-06-2005 11:47 AM


Tags
1980, 2001, 2002, 2003, 90, accord, check, engine, honda, light, map, rich, run, running, runs, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:12 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: