Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda CRX / EF Civic (1988-1991)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 10-02-2012, 08:59 PM   #1
CrxSiVtec8
Trial User
Garage is empty, add now
 
Join Date: Jul 2008
Location: Greensboro, NC
Posts: 1
iTrader Rating: (0)
Send a message via AIM to CrxSiVtec8
Default 1988 Crx Si check engine light help.

Ok, I have a 1988 CRX Si thats throwing a code 1 light. I just recently rebuilt and replaced the D16a6 in it using the motor and tranny from a 1991 Civic Si. Ive tried two different o2 sensors both new, a different ECU, two separate exhaust manifolds (DC Sports and Pace Setter). I thought that maybe the o2 sensor wasn't getting hot enough when it was relocated to the b pipe (DC Sports) since its not heated and wasn't working properly so I switched to the Pace Setter which has a closer o2 sensor location (more like stock).

I've double checked all the parts to make sure they are correct for a CRX and have searched the web for solutions. The motor isn't running rough, very smooth and the fuel pressure is correct according to Honda so i don't think its a fuel pump or injector issue. The only thing is it appears to be running rich because I'm getting horrible gas millage.

Any ideas/solutions? Any feedback would be great. Thanks in advance!
CrxSiVtec8 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just completely failed smog at 15mph tayone415 Honda Civic/Del Sol (1992 - 2000) 22 01-22-2014 10:22 PM
New O2 sensors but ECU code 1, 2 in '89 Prelude Si richrd0001 Honda Prelude 5 02-05-2013 12:18 AM
GSR EK hatch doesn't like OBD1 ecu MREG2 Hybrid/Engine swaps 5 10-15-2012 09:52 PM



All times are GMT -8. The time now is 11:07 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details