Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda CRX / EF Civic (1988-1991)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 03-31-2012, 07:28 PM   #1
ehart13169
Honda-Tech Member
1991 Honda Civic
 
Join Date: Feb 2012
Posts: 7
iTrader Rating: (0)
Icon2 Burning LOTS of oil, help?

I have a '91 Honda Civic HB, D15B6 engine, and it is burning a quart of oil every 120 miles or so...about 3 quarts per tank of gas. This is a stock engine, no performance parts on it (yet). It does not smoke all of the time...when I'm off the gas it doesn't look like it's smoking, it doesn't smoke when I first start it up, and sometimes the smoke is not noticeable at different throttle levels. However, sometimes when I am on the throttle, the smoke billows out behind me, whether I am on it lightly or close to WOT, but not every time. Also, it seems to smoke more coming out of a corner, but again, not every time.

Here's when it started and work I have done to the engine so far. When I got the car it ran on 3 cylinders and smoked a little when it was cold. Not much, it didn't use much oil at all. I checked compression and found that the #3 cylinder had less than 25psi, the others were about 125psi. I took it on a 3 hour trip on the highway, and by the time I got back it was running worse...now it had less than 25psi on cylinders 1 & 3. I found it was leaking compression out the exhaust, so first I tried cleaning out the cylinders, just in case it was a piece of carbon stuck in there not letting the exhaust valve close. To do this I ran the engine around 2,000 rpm and poured about a quart of water in the intake through the throttle body....it was pretty gunked up, the resulting steam out the exhaust was black initially instead of white. After that, I poured some ATF in the same way to re-lubricate the cylinders. After running it for a bit to burn the excess oil out of the cylinders (and get rid of the smoke), I checked the compression again and found no change.
So, I pulled the head and found I had 2 burned exhaust valves. I replaced the two burned valves, cleaned up all of the others, lapped them, replaced the valve oil seals, and put it all back together. I did not take the oil control jet out of the block and clean it when I did this. I put it back together with new intake and exhaust manifold gaskets and a new head gasket, and started it up. It ran great, but it smoked quite a bit. I drove it for a few miles, and it did not seem to smoke any less, so I took it back apart again. This time I took the head to a machine shop, they pressure tested it and found no cracks and milled it. This time I pulled the oil control jet out of the block and cleaned it up before I put it back together. I also bought another set of valve seals and replaced them again, and lapped the valves again. I put it all back together (new head gasket, but I re-used the intake and exhaust gaskets), and ran it again. Once again, it runs good, but it smokes. I have found from driving it that if I drive it carefully, it doesn't seem to smoke as much, but it still burns a quart of oil in about 120 miles.
The last thing I did was disconnect the pcv pipe from the air intake hose. This did not make it stop smoking, but it also is not blowing any oil residue out of that pipe....I have had it disconnected for about 60 miles of driving, and there is no oil in the engine compartment and no oil leaks (other than what is burning).

Any ideas from anyone of what can be causing this engine to burn that much oil? There is no oil in the antifreeze, no antifreeze in the oil. I don't think the rings are leaking, because there doesn't seem to be pressure in the crankcase (no blow-by out the PCV). I don't think it's the valve seals for two reasons: 1 - I replaced the seals twice; 2 - It doesn't smoke on the initial start-up. Does anyone know what the oil control jet does? If that is clogged or bad, could that make it burn oil and smoke?
ehart13169 is offline   Reply With Quote
Old 03-31-2012, 07:44 PM   #2
v4lu3s
Honda-Tech Member
1989 Honda CRX
My Garage
 
Join Date: Jun 2002
Location: Conroe, TX
Posts: 6,106
iTrader Rating: (0)
Send a message via AIM to v4lu3s
Default Re: Burning LOTS of oil, help?

whats current compression? and try running a leakdown test.
v4lu3s is offline   Reply With Quote
Old 03-31-2012, 08:04 PM   #3
ehart13169
Honda-Tech Member
1991 Honda Civic
 
Join Date: Feb 2012
Posts: 7
iTrader Rating: (0)
Default Re: Burning LOTS of oil, help?

Quote:
Originally Posted by v4lu3s View Post
whats current compression? and try running a leakdown test.
After I did the head work, the compression was about 125psi per cylinder, variation from highest to lowest was about 6-7 psi. I haven't done a leakdown test yet, I'll do that next week and see what I can find.
ehart13169 is offline   Reply With Quote
Old 03-31-2012, 08:35 PM   #4
samsegferio
Honda-Tech Member
1995 Honda Civic
 
samsegferio's Avatar
 
Join Date: Feb 2012
Location: Hoover Alabama
Posts: 16
iTrader Rating: (0)
Jeremy Sams
Default Re: Burning LOTS of oil, help?

i have a d15b7 and its a lot of oil and smokes part of the problem is that it needs new rings gaskets and valve seals
samsegferio is offline   Reply With Quote
Old 04-05-2012, 11:10 PM   #5
bassfacej
Honda-Tech Member
Garage is empty, add now
 
Join Date: Mar 2012
Posts: 6
iTrader Rating: (0)
Default Re: Burning LOTS of oil, help?

could have slit a valve seal when you put them in. or oil control ring could be stuck on a piston. the compression ring could be in place and the oil control ring not be and it would still have compression but be burning lots of oil. Try some atf in each cylinder overnight to see if itll free them up.
bassfacej is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
90, 91, burning, burns, civic, cornering, d15b6, ef, fast, gas, honda, jet, lots, oil, sedan, si

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 03:30 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details