Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 07-28-2007, 03:47 PM   #1
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Car goes into gear but doesn't move.

I'm new here and in need of some help, and this looks like the best place to ask for it. I got a 95 Civic CX with an Intgera Type R head on an Integra LS bottom. The car goes into gear but the car doesnt move. I checked the clutch and the clutch was on good. Another thing was that one of my axles were a little short but if that was the problem wouldn't the car still move and I hear a grinding noise? I wanted to know if anyone can help me. Thanks in advanced.


Modified by 95sloweg at 5:29 PM 7/28/2007
__________________
Look At my Parts 4 Sale
http://www.hondamarketplace.com/show...4#post40488714
95sloweg is offline   Reply With Quote
Old 07-28-2007, 05:11 PM   #2
slowcivic2k
Honda-Tech Member
1991 Honda Civic
 
slowcivic2k's Avatar
 
Join Date: Jul 2006
Location: Illinois
Posts: 2,227
iTrader Rating: (0)
Default Re: Car goes into gear but doesn't move. (95sloweg)

Check to see if your axles are in their respective joints, if they pop out they will spin and make your car go nowhere.

You might hear a grinding noise, but a friend of mine had this problem when he was sold a fake type r transmission, and it did not make a sound.
__________________
Retired ASE Master Technician/Advanced Level Specialist
slowcivic2k is offline   Reply With Quote
Old 07-28-2007, 05:37 PM   #3
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Re: Car goes into gear but doesn't move. (slowcivic2k)

So since one of my axles is short your saying that, that might cause my car to not move. And its possible to not hear a grinding noise in this case.
__________________
Look At my Parts 4 Sale
http://www.hondamarketplace.com/show...4#post40488714
95sloweg is offline   Reply With Quote
Old 07-28-2007, 05:44 PM   #4
slowcivic2k
Honda-Tech Member
1991 Honda Civic
 
slowcivic2k's Avatar
 
Join Date: Jul 2006
Location: Illinois
Posts: 2,227
iTrader Rating: (0)
Default Re: Car goes into gear but doesn't move. (95sloweg)

Quote:
Originally Posted by 95sloweg
So since one of my axles is short your saying that, that might cause my car to not move. And its possible to not hear a grinding noise in this case.
Yes it is possible, Put your car in gear and put some gas on it, and see if the speedo moves, if it moves, you've got an axle out of place.
__________________
Retired ASE Master Technician/Advanced Level Specialist
slowcivic2k is offline   Reply With Quote
Old 07-28-2007, 05:51 PM   #5
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Re: Car goes into gear but doesn't move. (slowcivic2k)

I put it into gear and the rpm's moved but the speedo didnt. i didnt hear no popping noise and the axles are pretty much in but there just a tad bit short.
__________________
Look At my Parts 4 Sale
http://www.hondamarketplace.com/show...4#post40488714
95sloweg is offline   Reply With Quote
Old 07-28-2007, 08:14 PM   #6
Mista Bone
D Tranny Guru
Garage is empty, add now
 
Mista Bone's Avatar
 
Join Date: Oct 2001
Location: Cincity, OH, USA
Posts: 8,623
iTrader Rating: (0)
Send a message via AIM to Mista Bone
Default

You sure the VSS is plugged up right?????

Usually a bad/not fully inserted axle will show mph on the speedo.
__________________
"D" Tranny Guru
Mista Bone is offline   Reply With Quote
Old 07-28-2007, 10:40 PM   #7
egb16pg
Honda-Tech Member
Garage is empty, add now
 
egb16pg's Avatar
 
Join Date: Jan 2007
Location: Miami, us, FL
Posts: 2,246
iTrader Rating: (0)
Send a message via AIM to egb16pg
Default Re: (Mista Bone)

cant the diffrential be bad?
egb16pg is offline   Reply With Quote
Old 07-29-2007, 12:29 AM   #8
marshun
Honda-Tech Member
1900 zomgar outtahere
 
marshun's Avatar
 
Join Date: Feb 2003
Location: some place, hi, usa
Posts: 1,372
iTrader Rating: (0)
Send a message via AIM to marshun
Default Re: (egb16pg)

when did this problem start? what was it doing before this happened?

but your tranny might be broke. or maybe the inside of one of the axles is broke. do the axles spin when you put it in gear and that **** goes no where?
__________________
EK SQUAD - 9/28/2005
stop asking me what kind of rims im running
marshun is offline   Reply With Quote
Old 07-29-2007, 02:42 PM   #9
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Re: (marshun)

Quote:
Originally Posted by marshun
when did this problem start? what was it doing before this happened?

but your tranny might be broke. or maybe the inside of one of the axles is broke. do the axles spin when you put it in gear and that **** goes no where?

I was swapping this motor in my hatch, so i dont know if it was like this before. The car goes nowhere when i hit the gas, RPMs goes up but speedometer stays a 0, and i never thought about looking to see if the inside of the axles moved.



Modified by 95sloweg at 7:21 PM 7/30/2007
95sloweg is offline   Reply With Quote
Old 07-30-2007, 06:22 PM   #10
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Re: (95sloweg)

Click the image to open in full size.
__________________
Look At my Parts 4 Sale
http://www.hondamarketplace.com/show...4#post40488714
95sloweg is offline   Reply With Quote
Old 07-30-2007, 06:26 PM   #11
R Benefits
Garage is empty, add now
 
R Benefits's Avatar
 
Join Date: Oct 2006
Location: Hyper Dimensional Resonator, y0
Posts: 251
iTrader Rating: (0)
Default Re: (95sloweg)

Take the axles out and put them back in and try again.
__________________
[i][b]<u>Daily Driver</u>[/b][/i]
[b]2000 Civic <FONT COLOR="red">Si</FONT>[/b]


R Benefits is offline   Reply With Quote
Old 07-30-2007, 07:43 PM   #12
egb16pg
Honda-Tech Member
Garage is empty, add now
 
egb16pg's Avatar
 
Join Date: Jan 2007
Location: Miami, us, FL
Posts: 2,246
iTrader Rating: (0)
Send a message via AIM to egb16pg
Default Re: (95sloweg)

im sorry to say it but i think your trannys bad.

im thinking this because the vss gear rides off the diffrential splines, which would spin if your tranny gears/synchros are good. thus giving you a speedo reading.

another thing i would inspect is the clutch lever maybe your slave is seized? but check out your axles and just mess with your throttle body butterfly if you dont have a buddy to rev up


g/l luck man hope it isnt that big of a deal. Click the image to open in full size.
egb16pg is offline   Reply With Quote
Old 07-30-2007, 07:51 PM   #13
schardbody
Honda-Tech Member
Garage is empty, add now
 
schardbody's Avatar
 
Join Date: Jan 2006
Location: Ladson, sc, US
Posts: 4,338
iTrader Rating: (0)
Send a message via AIM to schardbody Send a message via Yahoo to schardbody
Default

put the car in gear jack it up and spin each wheel, you should feel resistance if the axles are inserted, if not the wheels should spin fairly easily.

regardless if the axles are in or not the speedo should move so dont even worry about it not moving, it proves nothing except its not plugged up, you have a bad cluster, or a bad VSS, nothing related to the car moving.

another thing, crank the car and try to get it in gear without pushing in the clutch, if it goes (or feels like it did) then your clutch disc might be froze on the input shaft and not releasing, theres alot of things it could be.
schardbody is offline   Reply With Quote
Old 07-31-2007, 04:57 PM   #14
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Re: (schardbody)

Its looks like the tranny is bad. I tried all the things mentioned in this thread. So does anyone know what type of tranny is best to buy. Its a Gsr head (instead of a Teg Type R as mentioned above), on a LS Teg block and tranny. I plan on going turbo when i get this motor running.


Modified by 95sloweg at 6:46 PM 7/31/2007
95sloweg is offline   Reply With Quote
Old 07-31-2007, 05:44 PM   #15
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Re: (95sloweg)

anyone?
__________________
Look At my Parts 4 Sale
http://www.hondamarketplace.com/show...4#post40488714
95sloweg is offline   Reply With Quote
Old 07-31-2007, 05:45 PM   #16
schardbody
Honda-Tech Member
Garage is empty, add now
 
schardbody's Avatar
 
Join Date: Jan 2006
Location: Ladson, sc, US
Posts: 4,338
iTrader Rating: (0)
Send a message via AIM to schardbody Send a message via Yahoo to schardbody
Default

so its an LS/vtec with an LS trans, then get whatever, LS is about the worse (performance wise) you can go, so anything more is just gonna be better, but cost more. try to find an OEM LSD trans (gonna cost alot) but will be worth it when you start boosting.
schardbody is offline   Reply With Quote
Old 07-31-2007, 09:20 PM   #17
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Re: (schardbody)

Thank you Schardbody and everyone else for the help. Click the image to open in full size.
95sloweg is offline   Reply With Quote
Old 08-01-2007, 07:01 PM   #18
95sloweg
Honda-Tech Member
Garage is empty, add now
 
95sloweg's Avatar
 
Join Date: Jul 2007
Location: VA
Posts: 540
iTrader Rating: (0)
Default Re: (95sloweg)

Does anyone know a good website or place to find a tranny?
__________________
Look At my Parts 4 Sale
http://www.hondamarketplace.com/show...4#post40488714
95sloweg is offline   Reply With Quote
Old 08-02-2007, 07:31 PM   #19
schardbody
Honda-Tech Member
Garage is empty, add now
 
schardbody's Avatar
 
Join Date: Jan 2006
Location: Ladson, sc, US
Posts: 4,338
iTrader Rating: (0)
Send a message via AIM to schardbody Send a message via Yahoo to schardbody
Default Re: (95sloweg)

wait until your trial period is up and search the classifieds here.
schardbody is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
92, car, civic, clutch, doesnt, doesnts, dosnt, engage, gear, gears, gos, integra, move, moving, put

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 10:45 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details