Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 01-23-2014, 02:04 PM   #1
carlos8
Honda-Tech Member
1997 Honda Civic
 
carlos8's Avatar
 
Join Date: Jun 2009
Location: Puerto Rico
Posts: 905
iTrader Rating: (0)
Default Timing issue

hi guys, have a little problem with my time the camshafts are on spot the crank at TDC with a long extension. All the marks I made previous to disassembly the rockers are in spot. But the car rev's like retard, put the Distributor all the way advanced and works better.

http://honda-tech.com/attachment.php...1&d=1390518069

http://honda-tech.com/attachment.php...1&d=1390518069

forget to mention the car was acting this way before the rocker and exhaust cam swap. I did the swap because the cam and rockers have excessive wear and I think this can be related.
Attached Images
  
carlos8 is offline   Reply With Quote
Old 01-23-2014, 02:34 PM   #2
TomCat39
92-95 Civic Hatchback Appreciator
1995 Honda Civic
 
TomCat39's Avatar
 
Join Date: Jan 2013
Posts: 868
iTrader Rating: (0)
Default Re: Timing issue

It looks like you have adjustable cam gears. If they were set for excessively worn parts, wouldn't that make fresh parts be close to a half a tooth off with the old position of the cam gears?
TomCat39 is offline   Reply With Quote
Old 01-23-2014, 02:43 PM   #3
carlos8
Honda-Tech Member
1997 Honda Civic
 
carlos8's Avatar
 
Join Date: Jun 2009
Location: Puerto Rico
Posts: 905
iTrader Rating: (0)
Default Re: Timing issue

probably if you left the old setting with new cams they where a little off. But since in didn't have other set of ITR cams, I put GSR ones with the gears dialed at zero.

I think this what you mean excuse if not.
carlos8 is offline   Reply With Quote
Old 01-23-2014, 03:00 PM   #4
TomCat39
92-95 Civic Hatchback Appreciator
1995 Honda Civic
 
TomCat39's Avatar
 
Join Date: Jan 2013
Posts: 868
iTrader Rating: (0)
Default Re: Timing issue

Actually the more I thought about it, the more my thought doesn't seem to fit.

I was thinking the wear would change positioning of the cam shaft, but really it's only going to affect how far the valve opens, not when.

Ignore my comment, it's not relevant.
TomCat39 is offline   Reply With Quote
Old 01-23-2014, 04:45 PM   #5
belairbrian
Honda-Tech Member
Garage is empty, add now
 
Join Date: Jan 2013
Posts: 239
iTrader Rating: (0)
Default Re: Timing issue

Since the cams are adjustable, the real question is where are the cam lobes for #1 when the crank is at TDC on compression stroke. That will tell if the cams are out of adjustment.

Might be a good idea to check them at each of the 90 degree points as well.
__________________
1993 Del Sol Si W/Auto Trans
Bone Stock except for the stereo, and now leather upholstery
belairbrian is offline   Reply With Quote
Old 01-26-2014, 12:41 PM   #6
carlos8
Honda-Tech Member
1997 Honda Civic
 
carlos8's Avatar
 
Join Date: Jun 2009
Location: Puerto Rico
Posts: 905
iTrader Rating: (0)
Default Re: Timing issue

hi, trying to solve this problem, put the timing light with the cams at zero and spot the crank mark perfect but the car rev slowly and chocking. Put the intake cam gear at 5* advanced and the engine rev's but it's off on the crank.

This engine always be at zero with the lines on spot the only I changed was the rocker arms which not affect time and a GSR exhaust cam instead of the ITR but line perfect.


http://honda-tech.com/attachment.php...1&d=1390772432

http://honda-tech.com/attachment.php...1&d=1390772432
Attached Images
  
carlos8 is offline   Reply With Quote
Old 01-26-2014, 01:15 PM   #7
tony_2018
Honda-Tech Member
Garage is empty, add now
 
tony_2018's Avatar
 
Join Date: Nov 2005
Location: new orleans, la, usa
Posts: 1,021
iTrader Rating: (0)
Default Re: Timing issue

Camgear doesn't look align.
tony_2018 is offline   Reply With Quote
Old 01-26-2014, 01:48 PM   #8
carlos8
Honda-Tech Member
1997 Honda Civic
 
carlos8's Avatar
 
Join Date: Jun 2009
Location: Puerto Rico
Posts: 905
iTrader Rating: (0)
Default Re: Timing issue

Did you see them off? Please point me which of them to try and reset them.

Also if you see my first post second photo you can see how the lines are flush with the head. Maybe is the angle maybe me.
carlos8 is offline   Reply With Quote
Old 01-26-2014, 04:23 PM   #9
tony_2018
Honda-Tech Member
Garage is empty, add now
 
tony_2018's Avatar
 
Join Date: Nov 2005
Location: new orleans, la, usa
Posts: 1,021
iTrader Rating: (0)
Default Re: Timing issue

I can't see the exhaust cam but the intake cam doesn't look align. I'm judging it by the way the adjust space on each of the screws are not the same.
tony_2018 is offline   Reply With Quote
Old 01-26-2014, 04:55 PM   #10
carlos8
Honda-Tech Member
1997 Honda Civic
 
carlos8's Avatar
 
Join Date: Jun 2009
Location: Puerto Rico
Posts: 905
iTrader Rating: (0)
Default Re: Timing issue

oh ok, B series always are this way!! The exhaust cam looks more high then intake.

http://www.clubcivic.com/hatch/timing/cam-on.jpg

http://i41.tinypic.com/2jdhyeu.jpg
carlos8 is offline   Reply With Quote
Old 01-27-2014, 07:23 AM   #11
carlos8
Honda-Tech Member
1997 Honda Civic
 
carlos8's Avatar
 
Join Date: Jun 2009
Location: Puerto Rico
Posts: 905
iTrader Rating: (0)
Default Re: Timing issue

After some research and talking with the guys of forced induction and drag.
They pointed me into check the cams grooves, keys and the gears key ways.

The Fidanza cam gears that actually I'm using have a lot side to side play with new keys. So ordered a new set of titanium GE gears, in hope this solve my problem.
carlos8 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 01:17 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details