Go Back   Honda-Tech > Honda and Acura Technical Forums > Lighting
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 03-11-2011, 07:18 PM   #1
Honda-Tech Member
Garage is empty, add now
 
Join Date: Jul 2010
Location: Toronto, ON
Posts: 7
iTrader Rating: (0)
Default Low beams not working

Eh.
Have an '02 SiR (canadian car).
Other day, hopped in, started it, flipped on the lights, and nothing happens. Both low beams don't work. High beams work, day time running work, parking lights work, etc etc.
So, I didn't believe that both bulbs would burn out at the EXACT same time JUST as I turned on the lights.
Checked the switch - Good.
Checked the fusing - Good.
Checked the relays -Good.
Checked the DRL module - re-soldered main joints - Good.
Checked the bulbs - and to my shock, BOTH low beam filaments were burnt out.
HOW???!?!?
By now, I feel pretty stupid for not checking the bulbs earlier, but it just seemed so far out that both would pop at the exact same time.
Any ideas what might have caused this?
I've yet to put new bulbs in - might go HID or something instead.
Let me know
Cheers
xcracer is offline   Reply With Quote
Old 03-13-2011, 01:12 PM   #2
Honda-Tech Member
Garage is empty, add now
 
Join Date: Mar 2011
Posts: 6
iTrader Rating: (0)
Default Re: Low beams not working

if all the electronics got tested and they were all good, then maybe it was just a coincidence that both have burned out at the same time.

duno man, that just my guess from reading your post. Good luck!
thelazyazn is offline   Reply With Quote
Old 03-16-2011, 02:59 AM   #3
Honda-Tech Member
Garage is empty, add now
 
Join Date: Feb 2011
Posts: 6
iTrader Rating: (0)
Default Re: Low beams not working

make sure the resistance on the fuse is not too high.
if its too high, too much electricity is able to flow through it..
in case of a power surge, your bulbs will burn out.
hagao is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2003, 2006, beam, beams, dont, element, high, honda, lights, low, scooter, time, turn, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:59 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details