Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 02-11-2011, 05:36 PM   #1
Honda-Tech Member
1994 Honda Accord
 
davey5300's Avatar
 
Join Date: Jan 2008
Location: hudson, nh
Posts: 387
iTrader Rating: (0)
Send a message via AIM to davey5300
Default battery not charging, but both battery and alternator are good

So I was changing the rotors, pads, passenger side Upper control arm, and drivers side lower ball joint on my 1991 Accord DX 2 door (F22A1), and now the car keeps dimming and dieing. The battery isn't charging from the alternator at all. I know the battery is good because when I charge it with the charger box, it starts up and runs like a champ till dims and dies, and I know the alternator is good because I had it tested, plus I also replaced it with another one I had laying around which was perfect before I pulled it out of my old accord. I don't know what else to check out. In case it means anything, when I changed the upper control arm, I had to move the fuse box out of the way. Any advice is appreciated because I'm real frustrated right now
__________________
1994 CD5 F22B1 4 doors, 4 Cylinders, 4 rims, 5 speeds

Remember folks SPEED KILLS!! so drive a Ford and live forever
davey5300 is offline   Reply With Quote
Old 02-11-2011, 05:40 PM   #2
Honda-Tech Member
Garage is empty, add now
 
Join Date: Jan 2011
Posts: 40
iTrader Rating: (0)
Default Re: battery not charging, but both battery and alternator are good

Check voltage at the terminals while the car is running. If it is receiving a minimum of 14 volts, the battery can't hold a charge and needs to be replaced.

However if the car dies while it is running, this is typically a sign of a bad alternator. Report back after you've tested the voltage the alternator is generating while the vehicle is running.
beeseeries is offline   Reply With Quote
Old 02-11-2011, 05:51 PM   #3
Honda-Tech Member
Garage is empty, add now
 
Join Date: May 2010
Location: Youngsville NC
Posts: 1,250
iTrader Rating: (0)
Default Re: battery not charging, but both battery and alternator are good

Quote:
Originally Posted by davey5300 View Post
So I was changing the rotors, pads, passenger side Upper control arm,
When doing the right/pass side arm, did you happen to move the fuse panel?
__________________
66 Chevelle...89 LX auto...89 LXI 5 Speed
...95 EX auto...07 Pilot 2wd
87 LX 5 Spd (sold )...88 LXI Auto (soon to be sold)
poorman212 is offline   Reply With Quote
Old 02-11-2011, 06:04 PM   #4
Honda-Tech Member
Garage is empty, add now
 
Join Date: Dec 2009
Location: Chicago, IL
Posts: 15
iTrader Rating: (0)
Default Re: battery not charging, but both battery and alternator are good

Quote:
Originally Posted by poorman212 View Post
When doing the right/pass side arm, did you happen to move the fuse panel?
Quote:
Originally Posted by davey5300
In case it means anything, when I changed the upper control arm, I had to move the fuse box out of the way. Any advice is appreciated because I'm real frustrated right now
I would say davey, check all your connections at the fuse block. most likely if it was working before, then that means that something went wrong in that process. did you disconnect the battery before messing around with the fuse box? if not, you couldve shorted something accidently. if you did, then good. maybe its as simple as just some wires not hooked up, or a blown fuse.
gregp09 is offline   Reply With Quote
Old 02-11-2011, 06:23 PM   #5
Honda-Tech Member
Garage is empty, add now
 
Join Date: May 2010
Location: Youngsville NC
Posts: 1,250
iTrader Rating: (0)
Default Re: battery not charging, but both battery and alternator are good

Quote:
Originally Posted by gregp09 View Post
I would say davey, check all your connections at the fuse block. most likely if it was working before, then that means that something went wrong in that process. did you disconnect the battery before messing around with the fuse box? if not, you couldve shorted something accidently. if you did, then good. maybe its as simple as just some wires not hooked up, or a blown fuse.
Guess I should learn to read better. The OP stated they moved the fuse box and I skipped right over that....gregp09....thanks
__________________
66 Chevelle...89 LX auto...89 LXI 5 Speed
...95 EX auto...07 Pilot 2wd
87 LX 5 Spd (sold )...88 LXI Auto (soon to be sold)
poorman212 is offline   Reply With Quote
Old 02-12-2011, 11:26 AM   #6
Honda-Tech Member
1994 Honda Accord
 
davey5300's Avatar
 
Join Date: Jan 2008
Location: hudson, nh
Posts: 387
iTrader Rating: (0)
Send a message via AIM to davey5300
Default Re: battery not charging, but both battery and alternator are good

Well after long hours, changing the alternator again and a new battery, I finally figured it out!!!! The was a loose wire in the big wire harness that comes from where the ECU is. The wire was black and yellow
__________________
1994 CD5 F22B1 4 doors, 4 Cylinders, 4 rims, 5 speeds

Remember folks SPEED KILLS!! so drive a Ford and live forever
davey5300 is offline   Reply With Quote
Old 04-12-2013, 05:07 PM   #7
Trial User
Garage is empty, add now
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 1
iTrader Rating: (0)
Default Re: battery not charging, but both battery and alternator are good

hey whats up davey5300 i have a 1995 accord wagon witch i did a h22 swap the car was running fine up to about a week ago i put both a new batt n alternator then the same problem u had im having both items r good but when i turn the car on n i take off the batt terminal the car shuts off where exactly did u find the problem on the wire was it behind the fuse box or under the dash by the computer cause now that u mention about the fuse box i did take it out also when i replaced the arm n i also took it out when i did the lowering springs so if u could tell me exactly where the wire runs so i could save some time n headach or if theres maybe a relay or fuse thati may have over looked
jaysonant2 is offline   Reply With Quote
Old 04-14-2013, 12:48 AM   #8
Honda-Tech Member
Garage is empty, add now
 
Join Date: Dec 2008
Posts: 6,609
iTrader Rating: (0)
Default Re: battery not charging, but both battery and alternator are good

The black and yellow should go through the shock tower connectors.
__________________
91 Accord w/ H22A swap: Newest update on CARB cert...... Passed smog at the REF...Offically CARB certified !!!
holmesnmanny is online now   Reply With Quote
Old 05-24-2013, 10:21 AM   #9
Trial User
Garage is empty, add now
 
Join Date: May 2013
Posts: 1
iTrader Rating: (0)
Default Re: battery not charging, but both battery and alternator are good

hey.. Ive got same problem but i couldnt understand how you solve it.. could you send a picture with that wire problem?
rudis_nartiss is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
87, 89, 92, 95, accord, alternator, battery, charge, charging, fuse, good, hold, honda, passes, test, tested

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Figure Out Why Car Keeps Dying Bleakened Honda Civic/Del Sol (1992 - 2000) 4 03-16-2014 04:07 AM
96 Civic EX - Charging problem Darkveldrin Honda Civic/Del Sol (1992 - 2000) 2 02-26-2014 07:12 PM
ALTERNATOR & BATTERY PROBLEMS - B16 swapped eg hatch! Help! REDEM1FTW Honda Civic/Del Sol (1992 - 2000) 23 04-22-2013 04:47 PM
Battery dies in the middle of driving? Einhander276 Honda Civic/Del Sol (1992 - 2000) 2 12-07-2012 04:28 PM
Alternator Problems EFyew Honda CRX / EF Civic (1988-1991) 23 09-04-2012 09:48 AM



All times are GMT -8. The time now is 08:32 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details