Engine revs, but car doesnt go anywhere - Honda-Tech


Engine revs, but car doesnt go anywhere

Reply
 
 
 
Thread Tools Search this Thread
Old 07-03-2008, 03:33 AM   #1
Junior Member
Thread Starter
 
thechromecoyote's Avatar
 
Join Date: May 2007
Location: Little Falls, NJ, USA
Posts: 47
Default Engine revs, but car doesnt go anywhere

Today I hopped in my friend's 02 LX to head to the bar and the car was acting really strange.

The clutch has been "going" for some time, but these symptoms are new.

The accelerator pedal responds as normal, but it seems to rev like its in neutral and the car is sluggish to "catch" up to where the engine is revving to, and the top speed is 45-50 ish mph in 5th!

Any suggestions? Im not familiar with diagnosing D-series problems.

We bought a new clutch a month or so ago, but Im afraid that its not going to fix anything and engine swap is down the road.
thechromecoyote is offline   Reply With Quote
Old 07-03-2008, 08:20 AM   #2
Honda-Tech Member
 
Curiouz_G's Avatar
 
Join Date: Oct 2005
Location: Fairfax, VA, USA
Posts: 3,327
Default

its in limp mode. is there a cel being thrown?
Curiouz_G is offline   Reply With Quote
Old 07-03-2008, 11:42 AM   #3
 
It Wasn't Me's Avatar
 
Join Date: Oct 2007
Location: Couloir
Posts: 7,226
Default Re: Engine revs, but car doesnt go anywhere (thechromecoyote)

Typical symptoms of a clutch that needs to be replaced.

Quote:
Originally Posted by thechromecoyote
We bought a new clutch a month or so ago, but Im afraid that its not going to fix anything and....
You didn't say, so I'll ask, was it installed? If not, it needs to be.
It Wasn't Me is offline   Reply With Quote
Old 07-03-2008, 02:19 PM   #4
Junior Member
Thread Starter
 
thechromecoyote's Avatar
 
Join Date: May 2007
Location: Little Falls, NJ, USA
Posts: 47
Default

No cel and the car can rev all the way to the red line, it just doesnt go anywhere.

Well it wasnt that bad earlier in the day, you used to just have to nurse the clutch a bit.

So its' just hit that 'need to replace now' point is what youre saying?

Sorry for odd phrasing, the clutch hasnt been installed yet. She was shopping around for labour costs. The reason I was asking is because the situation went from "difficult to drive" to impossible to drive over the course of a day and it seemed to be a new issue.
thechromecoyote is offline   Reply With Quote
Old 07-03-2008, 07:05 PM   #5
Junior Member
 
Synapz's Avatar
 
Join Date: Mar 2006
Location: Vancouver, BC, Canada
Posts: 215
Default Re: (thechromecoyote)

things break from wear and tear, its as simple as that.

don't slip the clutch so often and it'll last longer for sure!
Synapz is offline   Reply With Quote
Old 07-03-2008, 09:10 PM   #6
Honda-Tech Member
 
likeahstone's Avatar
 
Join Date: May 2008
Location: Cali
Posts: 111
Default Re: (Synapz)

put it in drive, or first
likeahstone is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
98 civic ex - engine won't rev in neutral Diregraf_Capt Honda Civic / Del Sol (1992 - 2000) 14 12-09-2014 12:42 PM
vibration in upper revs after new clutch j13 Acura Integra 5 06-18-2014 10:21 AM
just replaceed clutch Johnoolo Acura Integra 27 11-22-2013 07:27 AM
clutch going out jrhcivak Honda Civic / Del Sol (1992 - 2000) 17 04-11-2012 04:55 PM
stalls when i press in clutch...sometimes accord_raffi Honda Accord (1990 - 2002) 20 06-26-2009 09:08 PM


Tags
40, accelerate, accelerator, acura, car, civic, doesnt, dosent, egine, engine, honda, mph, rev, reves, revs, speed

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:21 AM.