2000 Integra running light difficulty - Honda-Tech - Honda Forum Discussion


Lighting HID/Xenon kits, Retrofits and Associated Topics

2000 Integra running light difficulty

Reply
 
 
 
Thread Tools Search this Thread
Old 08-20-2016, 09:44 PM   #1
Trial User
Thread Starter
 
Join Date: Aug 2016
Posts: 1
Default 2000 Integra running light difficulty

So i bought a 2000 Integra recently. Just one issue.

when i turn on the running lights (or parking lights) the passanger side lights up fine, solid yellow on the bumper marker. But the drivers side only illuminates the bulb when the indicator is activated. I tested the wires on the harness leading to the plug (there were two not connected for the second bulb, but they are both dead wires.

Has anyone had a similar issue and fixed it?

where is the best place to tap into to get the light working correctly?
Andrew R Reed is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Honda del sol jdm sir headlights wiring g.rod2389 Honda Civic / Del Sol (1992 - 2000) 1 04-30-2017 11:02 AM
Have a parts picker? Need bulb housing replacement. 1995 Odyssey EX. justaskgrandpa Odyssey | Ridgeline | MDX | Pilot | RDX | HR-V 4 09-03-2016 05:40 PM
Bb6 prelude install issue. PunisherAccord Honda Accord (1990 - 2002) 2 04-02-2016 10:58 PM
Front passenger turn signal not working superfly23 Honda Element & CR-V 1 02-22-2016 01:00 PM
electrical help! bmxer Tech / Misc 2 02-02-2008 07:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:37 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: