Go Back   Honda-Tech > Honda and Acura Technical Forums > Forced Induction
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 08-01-2003, 08:33 PM   #1
shermanyang
Honda-Tech Member
Garage is empty, add now
 
shermanyang's Avatar
 
Join Date: Jun 2002
Location: St.Paul, MN
Posts: 3,267
iTrader Rating: (1)
Default Signs of a BAD O2 Sensor?? Symptoms??

okay guys, i'm curious as to what are signs of a bad O2 sensor? running lean/rich? bogging? what are ways to check for signs of a bad O2 visually and electrically?

i'm asking because i'm running super lean when the O2 is plugged in and of course super rich when i unplug them due to the CEL/limp mode. i have 2 O2's one in the cat and one right after the turbo and both do the same thing. i just bought a Bosch universal O2 today for $80 along with 36 new spark plugs(like to have a little stock pile) and just want to make sure it could be my O2's before actually installing the new O2.
__________________
94 SI w/B18B1 Boosted 350whp 313wtq on 15psi / 94 LS Boosted 15 psi 381whp 338wtq on 15psi / 94 GSR...STOLEN 8-13-05
~ Current ~ 99 CRV - 12.1:1 B20V
shermanyang is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
02, bad, crx, gsr, h22, honda, o2, rich, running, sensor, signs, symptoms, symptons, tech, turbo, unplug

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 02:19 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details