Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 09-15-2011, 12:09 AM   #1
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default No turn signals but hazards work

Ok so this is drving me insane, The hazards work but the turn signals do not. I replaced the Flasher relay on the wiring harness, the light and signal switch on the steering columns. My brake lights etc all work so its not the fuse in the fuse box. Also replaced the hazard switch just in case and no go. This is a 93 del sol S with a 1995 del sol SI dash harness swap, everything but the turn signals work but I am not sure if this harness is different.
Also this is the light switch, the three pin plug on the top, is that supposed to be connected? it wasn't and I cant find a cable that is supposed to go there. If something even goes there.

The hazards work and they turn on when the headlights are on just don't blink

Click the image to open in full size.

Click the image to open in full size.
cevax is offline   Reply With Quote
Old 09-15-2011, 12:23 AM   #2
fleabag
Honda-Tech Member
1998 Honda Civic
 
Join Date: Jan 2010
Location: Commiefornia
Posts: 916
iTrader Rating: (0)
Default Re: No turn signals but hazards work

I'd say the issue is with your turn signal stalk...
__________________
WANT TO BUY '92-'95 CX/VX Transmission (Interested in both working or broken ones!!!)http://hondamarketplace.com/showthread.php?t=2758129 WTB:D16Y5 engine http://www.hondamarketplace.com/show...6#post44127066
fleabag is offline   Reply With Quote
Old 09-15-2011, 03:38 AM   #3
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

turn signal stalk?
cevax is offline   Reply With Quote
Old 09-15-2011, 03:40 AM   #4
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

I replaced that already

here is the new one

Click the image to open in full size.
cevax is offline   Reply With Quote
Old 09-15-2011, 05:24 AM   #5
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 32,966
iTrader Rating: (0)
Default Re: No turn signals but hazards work

Check the turn signal fuse in the dash fuse box.

10A dash fuse 15
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 09-15-2011, 05:55 AM   #6
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

Ok I will post back when I do
cevax is offline   Reply With Quote
Old 09-15-2011, 06:08 AM   #7
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

fuse 15 is good, I tried another just to make sure and no go
cevax is offline   Reply With Quote
Old 09-15-2011, 07:07 AM   #8
fleabag
Honda-Tech Member
1998 Honda Civic
 
Join Date: Jan 2010
Location: Commiefornia
Posts: 916
iTrader Rating: (0)
Default Re: No turn signals but hazards work

I guess it could be the wiring going to the turn signal stalk. Isn't there a test procedure for this in the helms service manual?
__________________
WANT TO BUY '92-'95 CX/VX Transmission (Interested in both working or broken ones!!!)http://hondamarketplace.com/showthread.php?t=2758129 WTB:D16Y5 engine http://www.hondamarketplace.com/show...6#post44127066
fleabag is offline   Reply With Quote
Old 09-15-2011, 09:25 AM   #9
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

I have a chilton manual, that is 300 pages of pure pure vagueness, completely useless
cevax is offline   Reply With Quote
Old 09-15-2011, 11:53 AM   #10
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 32,966
iTrader Rating: (0)
Default Re: No turn signals but hazards work

Use a multimeter to test whether the hazard switch gets voltage from fuse 15.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 09-15-2011, 02:38 PM   #11
fleabag
Honda-Tech Member
1998 Honda Civic
 
Join Date: Jan 2010
Location: Commiefornia
Posts: 916
iTrader Rating: (0)
Default Re: No turn signals but hazards work

Quote:
Originally Posted by cevax View Post
I have a chilton manual, that is 300 pages of pure pure vagueness, completely useless
You need to get a helms.. They're like $40 on ebay, though in this instance, you'll actually need to buy the Honda Electrical Wiring diagram.
__________________
WANT TO BUY '92-'95 CX/VX Transmission (Interested in both working or broken ones!!!)http://hondamarketplace.com/showthread.php?t=2758129 WTB:D16Y5 engine http://www.hondamarketplace.com/show...6#post44127066
fleabag is offline   Reply With Quote
Old 09-15-2011, 04:16 PM   #12
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

Quote:
Originally Posted by RonJ@HT View Post
Use a multimeter to test whether the hazard switch gets voltage from fuse 15.
I will grab a meter and test it in the morning and post what I find
cevax is offline   Reply With Quote
Old 09-15-2011, 04:24 PM   #13
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 32,966
iTrader Rating: (0)
Default Re: No turn signals but hazards work

Turn the key to ON(II) and then check for voltage to body ground at the Yel wire terminal in the unplugged hazard switch connector.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 09-16-2011, 10:55 AM   #14
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

On the hazard switch there is a red and yellow wire. I get .62 on onII to ground. With the switch plugged in and hazards on it fluctuates between 14volts to 0 to body ground
cevax is offline   Reply With Quote
Old 09-16-2011, 11:21 AM   #15
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 32,966
iTrader Rating: (0)
Default Re: No turn signals but hazards work

Quote:
Originally Posted by cevax View Post
On the hazard switch there is a red and yellow wire. I get .62 on onII to ground. With the switch plugged in and hazards on it fluctuates between 14volts to 0 to body ground
If with the key turned to ON(II) the Yel wire terminal in the unplugged hazard switch connector does not have battery voltage, then the Yel wire is broken somewhere between fuse 15 or the hazard switch connector is bad.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 09-16-2011, 12:01 PM   #16
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

hmm one sec, I will take some photos and post them
cevax is offline   Reply With Quote
Old 09-16-2011, 12:33 PM   #17
RonJ@HT
Raising the bar
2000 Honda Civic
My Garage
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 32,966
iTrader Rating: (0)
Default Re: No turn signals but hazards work

The Yel wire in the hazard switch connector pins to terminal F in the switch:

Click the image to open in full size.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 09-16-2011, 02:25 PM   #18
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

Again man thanks for the help this is like the fourth time you help me out

Here is my hazard switch

Click the image to open in full size.

There is no yellow wire there but I figured I try to find it. So I pulled the trimming of the column and found a yellow wire on the wiper stalk

Click the image to open in full size.

So I figured if that is the wire that controls all of this then it shouldn't be there..

So I pulled it off and put it on the other side and WOLA!!

Click the image to open in full size.

THANKS MAN!
cevax is offline   Reply With Quote
Old 09-16-2011, 06:09 PM   #19
fleabag
Honda-Tech Member
1998 Honda Civic
 
Join Date: Jan 2010
Location: Commiefornia
Posts: 916
iTrader Rating: (0)
Default Re: No turn signals but hazards work

So let me get this straight, you were able to plug in the socket connector into the wiper stalk instead of the headlight/turn signal stalk? Please clarify this for everyone for future reference.
__________________
WANT TO BUY '92-'95 CX/VX Transmission (Interested in both working or broken ones!!!)http://hondamarketplace.com/showthread.php?t=2758129 WTB:D16Y5 engine http://www.hondamarketplace.com/show...6#post44127066
fleabag is offline   Reply With Quote
Old 09-16-2011, 06:24 PM   #20
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

yup, look at the photo it goes right in there, and wipers/hazards still worked
cevax is offline   Reply With Quote
Old 09-16-2011, 07:22 PM   #21
99civ
Honda-Tech Member
1994 Honda Civic
 
99civ's Avatar
 
Join Date: Apr 2004
Location: Dayton, OH, USA
Posts: 335
iTrader Rating: (0)
Send a message via AIM to 99civ
Default Re: No turn signals but hazards work

lol so who had it plugged into the wrong place? I'm one step worse than you... I have no hazards and no turn signals! I will post a thread one day but I'm not worried now(hatch will be garaged soon).
__________________
1994 Civic CX/B18b
2008 Honda Fit Sport
99civ is offline   Reply With Quote
Old 09-17-2011, 05:53 AM   #22
cevax
Honda-Tech Member
Garage is empty, add now
 
cevax's Avatar
 
Join Date: Mar 2010
Posts: 370
iTrader Rating: (0)
Default Re: No turn signals but hazards work

It happened when the harness was replaced, doesn't help that almost all honda plugs are the same
cevax is offline   Reply With Quote
Old 09-19-2011, 07:48 PM   #23
lxdriver
Honda-Tech Member
2000 Honda Civic
 
Join Date: Oct 2010
Location: The hottest desert, CA.
Posts: 205
iTrader Rating: (0)
vvfc_3_ej6
Default Re: No turn signals but hazards work

Not sure if it might help, but try replacing the turn signal sockets. What happened to me was that my passenger turn signal would blink very fast when the headlights were off and not blink at all with them on, so I replaced the socket (about $15/each at Honda) and it works good now like it should
lxdriver is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
94, blinker, blinking, civic, cx, dont, hazard, hazards, honda, lights, problem, signal, signals, turn, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 10:23 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details