Go Back   Honda-Tech > Honda and Acura Technical Forums > Forced Induction
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 04-21-2011, 07:41 AM   #1
$amGD3
Honda-Tech Member
Garage is empty, add now
 
$amGD3's Avatar
 
Join Date: Jun 2005
Location: Your mom
Posts: 2,129
iTrader Rating: (0)
Default B16a2 oil pressure drops to near zero after warm

Hey everyone,

I just installed a Depo electronic oil pressure gauge yesterday. Drove to school today and noticed that it's almost at zero psi on idle and the motor is warm,obviously. It moves when im on the throttle but I cant remember what psi.Car idles fine at around 1k and doesn't stall or anything. OEM oil light isn't coming on obviously

The turbo build has been on for a few months now so I would think if my bearings were bad, my motor would've been toast by now or my turbo. But it still pulls great, vtec still engages, compression test reads 210 on all 4 cylinders, turbo is brand new and there's not a single leak, no leaks on the motor. It's been running for months and nothing has been changed except the addition of this gauge.

The way that it's hooked up is I have a T from the back of the block with the stock oil sensor on one end, I have a short 3an line to the firewall where the oil pressure sender is,then there's another T and the feed line goes off the other end.

Bad sending unit??
$amGD3 is offline   Reply With Quote
Old 04-21-2011, 08:46 AM   #2
evilclown312
Honda-Tech Member
Garage is empty, add now
 
Join Date: Aug 2010
Posts: 197
iTrader Rating: (2)
Default Re: B16a2 oil pressure drops to near zero after warm

Are they vtec safety checks disabled in your tune? Because if the oil pressure is actually low, it should not be engaging. Also if it is really that low, it should not be running and somthing would be going wrong. Im thinking somthing is faulty like the guage.
evilclown312 is offline   Reply With Quote
Old 04-21-2011, 08:49 AM   #3
$amGD3
Honda-Tech Member
Garage is empty, add now
 
$amGD3's Avatar
 
Join Date: Jun 2005
Location: Your mom
Posts: 2,129
iTrader Rating: (0)
Default Re: B16a2 oil pressure drops to near zero after warm

Thats what i'm thinking, if it is that low, something should be and SHOULD HAVE been ****ed by now
$amGD3 is offline   Reply With Quote
Old 04-21-2011, 06:05 PM   #4
non-VTEC
Honda-Tech Member
1995 Acura Integra
 
non-VTEC's Avatar
 
Join Date: Jan 2000
Location: Toronto, Canada
Posts: 6,211
iTrader Rating: (0)
Default Re: B16a2 oil pressure drops to near zero after warm

what kind of oil pressure (hot) are you getting over 3000rpm?

it could be a faulty gauge or faulty sending unit.
__________________
95 Integra Turbo - SOLD
2014 Toyota Corolla S
non-VTEC is offline   Reply With Quote
Old 04-21-2011, 06:08 PM   #5
LightningTeg
Honda-Tech Member
Garage is empty, add now
 
LightningTeg's Avatar
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 2,926
iTrader Rating: (0)
Default Re: B16a2 oil pressure drops to near zero after warm

What is it cold?
__________________
98' DC4, 602whp / 453 ft-lbs, NonVTEC Highway monster
97' EJ8, JDM ITR Swapped, Corner carver
LightningTeg is offline   Reply With Quote
Old 04-21-2011, 06:21 PM   #6
$amGD3
Honda-Tech Member
Garage is empty, add now
 
$amGD3's Avatar
 
Join Date: Jun 2005
Location: Your mom
Posts: 2,129
iTrader Rating: (0)
Default Re: B16a2 oil pressure drops to near zero after warm

Talked to one of my buddy who owns a shop and he tells me the sender that comes with these gauges are shitty.

at WOT it read 55psi, idle at cold is at 25-30psi
$amGD3 is offline   Reply With Quote
Old 04-22-2011, 05:48 AM   #7
wolve
Honda-Tech Member
Garage is empty, add now
 
wolve's Avatar
 
Join Date: Feb 2005
Location: netherlands
Posts: 1,917
iTrader Rating: (0)
Default Re: B16a2 oil pressure drops to near zero after warm

you Teed the sensor of the feed line to what?
__________________
2009:NA 13.3@104mph/N2O 12.3@119mph ITR/EJ1, daily driven, streettires
2009:193/321whp bonestock B18C,120shot,93oct,WAI,stock cast header,2.5"exhaust
Parting out the EJ1 parts might go towards the hatch tough
wolve is offline   Reply With Quote
Old 04-22-2011, 07:09 AM   #8
$amGD3
Honda-Tech Member
Garage is empty, add now
 
$amGD3's Avatar
 
Join Date: Jun 2005
Location: Your mom
Posts: 2,129
iTrader Rating: (0)
Default Re: B16a2 oil pressure drops to near zero after warm

to another line thats hooked up to a tee coming off the block
$amGD3 is offline   Reply With Quote
Old 04-22-2011, 07:27 AM   #9
BLaCKWiDoWSi
Honda-Tech Member
Garage is empty, add now
 
BLaCKWiDoWSi's Avatar
 
Join Date: Nov 2001
Location: JACKSONVILLE, Florida, usa
Posts: 168
iTrader Rating: (0)
Send a message via AIM to BLaCKWiDoWSi
Default Re: B16a2 oil pressure drops to near zero after warm

You aren't the only one with this problem with the depo oil gauge. Mine reads the same thing after it's warmed up. It actually reads at 10psi at idle. I hope your buddy with a shop is right about the shitty sending units because I was thinking about checking the bearings. I have a set of defi gauges in my other car which I might pull out and try. I stuck an autometer mechanical oil pressure gauge on there and after it's been driven a while it read at 15 psi at idle.

Not to hijack your thread but does the type r oil pump really flow more than like a b16 or b18c oil pump?
__________________
648hp/405tq - 28lbs, maseengineering.com / Dwight & Ricky-stage6motorsports.com / Adam-modernhonda.com
vouches: DC2ninja, 94gsr_teg, melovesboost, b18Flip,PSI2high
BLaCKWiDoWSi is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
b16, b16a2, drops, gauge, head, hot, idle, integra, low, motor, oil, pressure, psi, pump, specs, turbo, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 11:14 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details