Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Closed Thread
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 10-16-2007, 02:55 PM   #1
i.
Junior Member
Garage is empty, add now
 
i.'s Avatar
 
Join Date: Mar 2005
Location: USA
Posts: 92
iTrader Rating: (0)
Default Problems with idle? IACv? code 14? P0505? look here!

Because this seems to be a common problem with civics, especially EK's and EM1's.
I didnt realize it happened so much until it happened to me, an only then i noticed the ridiclous amount of posts like 'idle acting up, IACv, etc'


First off, the code you're getting (P0505) same as CEL 14, is not IACv like how it says in the FAQ's stickied in here, Club Si, etc...
P0505/Code 14 is Idle Control SYSTEM malfunction, not IACv.


Possible Causes:

-IACvalve mechanical malfunction
-Throttle body clogged port, improper adjustment
-Intake manifold gasket leakage
-Intake airhose loose leakage
-Vacuum leak
-ECT sensor incorrect output
-Throttle Posistion Sensor incorrect output
(for the TPS incorrect output, this might be only for motors made in '96)

Try an check these things.

Start the motor, hold rpms at 3000 until the radiator fan comes on, then let it idle.
Check TPS, with the throttle fully closed, the TPS should be around 10%
(coolant temp should be around 200 degrees, give or take 5 degress or so.)

if your idle is above 550, check for vacuum leaks. Take the intake off, put your finger over the lower port in the throttle body. if the idle doesnt drop, check for vacuum leaks, make sure the throttle valve is closed completely.
if the idle does drop, adjust the idle speed. if you cannot adjust, replace IACv.

if the idle is less than 550, do the following:
disconnect the connector from the IACv.
(for A/T, d167y) if the engine speed doesnt increase, replace IACv. if it dies increase, adjust the (base) idle speed, clean the ports in the throttle body as necessary.

(for B16A2, d16y5,y8)if the engine speed drops or stalls, adjust the (base) idle speed, clean the ports in the throttle body as necessary. if the engine speed doesnt drop, or doesnt stall, replace IACv.

Do these before you decide to go down to Honda and spend $290 on a new IAVc and you dont need it. But if you do, i have one, brand new in box that i cant return, so its for sale.

Modified by i. at 4:11 PM 10/16/2007


Modified by i. at 4:13 PM 10/16/2007


Modified by i. at 7:19 PM 10/16/2007


Modified by i. at 7:22 PM 10/16/2007
i. is offline  
Old 10-16-2007, 10:44 PM   #2
preludedriva
Honda-Tech Member
Garage is empty, add now
 
preludedriva's Avatar
 
Join Date: Sep 2006
Location: Vancouver, WA
Posts: 979
iTrader Rating: (0)
Send a message via AIM to preludedriva
Default Re: Problems with idle? IACv? code 14? P0505? look here! (i.)

bump

thanks

but mines not throwing a code and it works fine after i bump start the car
__________________
http://www.myspace.com/preludedriva
NSX Blue 93 Civic Coupe
Poor Man R Ej1 Fully built NA *SOLD*

2006 RSX Type S

Quote:
Originally Posted by spintboy
So simple green AND elbow grease? In that order?

Is it really necessary to use both?
preludedriva is offline  
Old 10-17-2007, 02:24 PM   #3
abcd
Garage is empty, add now
 
abcd's Avatar
 
Join Date: Oct 2007
Posts: 1
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (i.)

How much for the IACV, and will it work with an 01 Civic SI?
abcd is offline  
Old 10-17-2007, 02:38 PM   #4
i.
Junior Member
Garage is empty, add now
 
i.'s Avatar
 
Join Date: Mar 2005
Location: USA
Posts: 92
iTrader Rating: (0)
Default

i dont think it would work on an 01 civic.
i. is offline  
Old 10-27-2007, 05:08 PM   #5
DrewMD
Davis Photography
Garage is empty, add now
 
DrewMD's Avatar
 
Join Date: Jul 2006
Location: Omaha, NE, United States
Posts: 428
iTrader Rating: (1)
Send a message via AIM to DrewMD
Default

Would the Ports for the IACV being dirty cause it to not work on occasion?
__________________
EJ8 Squad member #245
Nestreetscene.com
STUFF FOR SALE!
DrewMD is offline  
Old 11-01-2007, 05:31 PM   #6
blegthbloo
Honda-Tech Member
Garage is empty, add now
 
blegthbloo's Avatar
 
Join Date: Jun 2007
Location: MD
Posts: 31
iTrader Rating: (0)
Default Re: (DrewMD)

Yeah I noticed mine (EK9) goes down in the 100s as well... Usually around 500 or so. After I revv it a few times it goes back to 1000, and sometimes when I start it it goes up to 1500, but I think that's only because it's cold outside.
__________________
- Bleg
blegthbloo is offline  
Old 11-13-2007, 10:57 AM   #7
shortlid
Honda-Tech Member
1999 Honda Accord
 
shortlid's Avatar
 
Join Date: Nov 2004
Location: Derry, NH, USA
Posts: 578
iTrader Rating: (0)
Default Re: (DrewMD)

Can I just clean the IACv on our '99 Civc EX sedan D16Y8 in 5-speed the car has 110k. I don't want it to get gunked-up and start misbehaving. Should I just use TB cleaner on it, like the Throdle Body?? Anyone have any pics of the IACv on these cars? Click the image to open in full size.


Modified by shortlid at 7:14 PM 11/13/2007
__________________
My wife had a '99 Civic EX Sedan 5-speed (RIP deer ran into the pass. side of it!) and I have '99 Accord EX 4-cyl. Sedan in 5-speed with 190k on the clock. I want to take my Honda to 300k so I am going to need some help!!
shortlid is offline  
Old 11-13-2007, 06:50 PM   #8
shortlid
Honda-Tech Member
1999 Honda Accord
 
shortlid's Avatar
 
Join Date: Nov 2004
Location: Derry, NH, USA
Posts: 578
iTrader Rating: (0)
Default Anyone

Again can I just clean the Idle Air Control Valve.
__________________
My wife had a '99 Civic EX Sedan 5-speed (RIP deer ran into the pass. side of it!) and I have '99 Accord EX 4-cyl. Sedan in 5-speed with 190k on the clock. I want to take my Honda to 300k so I am going to need some help!!
shortlid is offline  
Old 01-16-2008, 01:23 PM   #9
poorhonda
Honda-Tech Member
Garage is empty, add now
 
poorhonda's Avatar
 
Join Date: Jan 2008
Location: great meadows, nj, usa
Posts: 134
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (i.)

what do you mean by adjust the (base) idle speed,
poorhonda is offline  
Old 01-16-2008, 05:16 PM   #10
i.
Junior Member
Garage is empty, add now
 
i.'s Avatar
 
Join Date: Mar 2005
Location: USA
Posts: 92
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (poorhonda)

thats just the way the service manual is written. base idle, is simply idle in layman's terms. should be around 750 for a b16, b18 too i think.
i. is offline  
Old 01-16-2008, 05:52 PM   #11
poorhonda
Honda-Tech Member
Garage is empty, add now
 
poorhonda's Avatar
 
Join Date: Jan 2008
Location: great meadows, nj, usa
Posts: 134
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (i.)

i think the idle is fine it just surges up and down i dont no why when i un pluged IACv the idlw went way down so im thinking thats good
poorhonda is offline  
Old 01-16-2008, 06:36 PM   #12
shortlid
Honda-Tech Member
1999 Honda Accord
 
shortlid's Avatar
 
Join Date: Nov 2004
Location: Derry, NH, USA
Posts: 578
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (poorhonda)

Well I cleaned it out with Throdle body cleaner and it no longer does the surge up and down thing. Was cloged with carbon build-up. You shoudl clean yours out to fix it as well. Click the image to open in full size.
__________________
My wife had a '99 Civic EX Sedan 5-speed (RIP deer ran into the pass. side of it!) and I have '99 Accord EX 4-cyl. Sedan in 5-speed with 190k on the clock. I want to take my Honda to 300k so I am going to need some help!!
shortlid is offline  
Old 01-16-2008, 07:22 PM   #13
poorhonda
Honda-Tech Member
Garage is empty, add now
 
poorhonda's Avatar
 
Join Date: Jan 2008
Location: great meadows, nj, usa
Posts: 134
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (shortlid)

i cleaned mine twice now and it still dose it ... ill do it a 3rd time 2maro anything els
poorhonda is offline  
Old 01-16-2008, 08:35 PM   #14
Panda Eg6
Honda-Tech Member
Garage is empty, add now
 
Panda Eg6's Avatar
 
Join Date: Jul 2007
Location: Tecin it out in, Washington, USA
Posts: 720
iTrader Rating: (0)
Send a message via AIM to Panda Eg6
Default Re: Problems with idle? IACv? code 14? P0505? look here! (poorhonda)

I kinda have a wierd story/problem with my iacv sensor.. Ne ways its on a jdm b18c-r if that helps. I was driving with a bad Iacv sensor for a while.. (high idle, surge after warm up) but no CEL. After I replaced it with another one (off a used car) Runs perfect idles/runs fine, but now I have a CEL code 14.. kinda wired..
__________________
99 Civic Si SOLD 92 Civic Dx SOLD 92 Civic Vx SOLD 94 Del Sol Si SOLD 92 Civic Cx (JDM B18c Type R powered)SOLD 93 Del sol S (B18-T)SOLD
Panda Eg6 is offline  
Old 01-17-2008, 05:26 PM   #15
poorhonda
Honda-Tech Member
Garage is empty, add now
 
poorhonda's Avatar
 
Join Date: Jan 2008
Location: great meadows, nj, usa
Posts: 134
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (i.)

i unpluged the iacv sensor and the idle seemed to stay the same but then when i pluged it back it the check engin light came on and the idle was bounceing really fast and i got the code again po505
poorhonda is offline  
Old 01-17-2008, 05:53 PM   #16
shortlid
Honda-Tech Member
1999 Honda Accord
 
shortlid's Avatar
 
Join Date: Nov 2004
Location: Derry, NH, USA
Posts: 578
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (poorhonda)

Sounds like you IACV could be bad then!
__________________
My wife had a '99 Civic EX Sedan 5-speed (RIP deer ran into the pass. side of it!) and I have '99 Accord EX 4-cyl. Sedan in 5-speed with 190k on the clock. I want to take my Honda to 300k so I am going to need some help!!
shortlid is offline  
Old 01-19-2008, 11:33 AM   #17
white99CF
Junior Member
Garage is empty, add now
 
white99CF's Avatar
 
Join Date: Jul 2006
Location: los angeles, ca, U.S
Posts: 87
iTrader Rating: (0)
Send a message via AIM to white99CF
Default Re: Problems with idle? IACv? code 14? P0505? look here! (shortlid)

could someone tell me if mines is bad i unplugged it and the idle raised??? then once i reconnected it , it went back to its surge
white99CF is offline  
Old 01-19-2008, 12:26 PM   #18
jasony0630
76.26.106.124
Garage is empty, add now
 
Join Date: Dec 2007
Location: santa fe, nm, usa
Posts: 739
iTrader Rating: (0)
Send a message via AIM to jasony0630
Default

i got that code a while back, i just replaced the iacv and it was fine after that
jasony0630 is offline  
Old 01-20-2008, 03:03 PM   #19
poorhonda
Honda-Tech Member
Garage is empty, add now
 
poorhonda's Avatar
 
Join Date: Jan 2008
Location: great meadows, nj, usa
Posts: 134
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (i.)

i soaked e IACv with gum cutter for about an hour put it back on but left it unpluged change the idle to about 700 with it unpluged then i pluged it beck in and its been 2 days now and no code or surging idle
poorhonda is offline  
Old 01-21-2008, 09:56 AM   #20
shortlid
Honda-Tech Member
1999 Honda Accord
 
shortlid's Avatar
 
Join Date: Nov 2004
Location: Derry, NH, USA
Posts: 578
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (poorhonda)

Yes, a good soaking will fix a REAL gummed up IACV right-up. Glad it worked! Click the image to open in full size.
__________________
My wife had a '99 Civic EX Sedan 5-speed (RIP deer ran into the pass. side of it!) and I have '99 Accord EX 4-cyl. Sedan in 5-speed with 190k on the clock. I want to take my Honda to 300k so I am going to need some help!!
shortlid is offline  
Old 02-07-2008, 05:32 PM   #21
Swamp
Junior Member
Garage is empty, add now
 
Swamp's Avatar
 
Join Date: Nov 2004
Location: Disneyland, CA, USA
Posts: 591
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here! (shortlid)

Quote:
Originally Posted by shortlid
Yes, a good soaking will fix a REAL gummed up IACV right-up. Glad it worked! Click the image to open in full size.
I only sprayed carb cleaner every couple of minutes didn't work. I will try to soak it tomorrow, thnxs Click the image to open in full size.
__________________
_SWAMP's Integra random parts always updating **WoW**
http://www.hondamarketplace.co...09548
Swamp is offline  
Old 04-06-2008, 05:57 PM   #22
RaWrZie
Garage is empty, add now
 
RaWrZie's Avatar
 
Join Date: Apr 2008
Location: Lawrence, MA, US
Posts: 131
iTrader Rating: (0)
Send a message via AIM to RaWrZie
Default Re: Problems with idle? IACv? code 14? P0505? look here! (Swamp)

I'm a noobie at this car stuff.
Got my 1st car...
'94 Vtec Civic Ex coupe 5speed.
The idling isn't steady.
It bounces from 1500-1750 rpms.

Got a p06 ecu which from what I've read is for a '92-'93 Civic/DelSol.
Will that ecu be ok? Or should I look for a p28 regardless?
Or any other ideas.
Keep in mind...car is still needing to get registered and then inspected.

Hmmm...
Also there 2 wires sticking out that seemed to have been cut off.
Not sure if it has to do with the IACV or whatnot.
I am typing this on my phone therefore I won't be able to upload a pick of it or my rpm gauge.

Please if you can help. Email me at rawrz@tmail.com for it.
If possible upload it for others to see and post there opinions.

Thank you.
__________________
☆'94 Honda Civic EX VTEC 5speed☆
LOTS of work to be done.
RaWrZie is offline  
Old 04-08-2008, 09:10 PM   #23
thugstruggle
Garage is empty, add now
 
thugstruggle's Avatar
 
Join Date: Oct 2004
Location: long beach, ca, USA
Posts: 9
iTrader Rating: (0)
Send a message via AIM to thugstruggle
Default Re: Problems with idle? IACv? code 14? P0505? look here! (i.)

I got a question with mines.
My Code 14 shows up and starts to bogg and lagg and my idle goes at 1500 up and down but not much but enough to make my car run like **** but things is Once i take out the battery and reset the ECU, everything runs fine after that. Sorry, I'm not so well at explaining things.
thugstruggle is offline  
Old 05-04-2008, 07:02 PM   #24
silverdcteg
Honda-Tech Member
Garage is empty, add now
 
silverdcteg's Avatar
 
Join Date: Aug 2007
Location: 11950, ny, us
Posts: 153
iTrader Rating: (0)
Send a message via AIM to silverdcteg
Default Re: Problems with idle? IACv? code 14? P0505? look here! (thugstruggle)

i got a ? when my iacs plugged in i dnt get a code but the idle jumps from 11-1600. when its unplugged it idles around 600 steady but stutters between 1500 nd 2000
silverdcteg is offline  
Old 05-09-2008, 06:08 AM   #25
wondersparrow
Junior Member
Garage is empty, add now
 
wondersparrow's Avatar
 
Join Date: Mar 2008
Location: Edmonton, AB, Canada
Posts: 126
iTrader Rating: (0)
Default Re: Problems with idle? IACv? code 14? P0505? look here!

Quote:
Originally Posted by OP
if your idle is above 550, check for vacuum leaks. Take the intake off, put your finger over the lower port in the throttle body. if the idle doesnt drop, check for vacuum leaks, make sure the throttle valve is closed completely.
if the idle does drop, adjust the idle speed. if you cannot adjust, replace IACv.
Correct me if I am wrong, but isnt the lower port for the FITV? Shouldnt that be closed if the engine is warm? so should the vacuum change when plugging the lower port?

I pulled both the FITV and IACV off last night and cleaned them. Now I get the code every time I drive. I am going to check to see if I have any new vacuum leaks after work, those o-rings and seals were pretty old and I didnt have anything to replace them with.
__________________
'97 Del Sol with SIRII dd
'71 240Z roadcourse racer
'99 Ram V10 for global warming
wondersparrow is offline  
 
 
 
submit to reddit
Closed Thread

Tags
14, 1992, 96, 99, accord, acord, civic, code, engine, fix, honda, iavc, idle, p0505, prelude, tps

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 12:17 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details