Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Acura Integra
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 01-14-2005, 07:04 AM   #1
peel17
Garage is empty, add now
 
Join Date: Dec 2004
Location: Somewhere out there, USA
Posts: 283
iTrader Rating: (0)
Default Car shakes when accelerating over 40.

I have a 92 DA.

I've check the engine mounts and replaced the front. So every mount is good. I also check the wheel bearings and it was good. Got the tires balanced. I checked the tie rod it and it was bad and needs replacing.

Is the tie rod the culprit for making the car shake?
peel17 is offline   Reply With Quote
Old 01-14-2005, 07:10 AM   #2
marsbike
Junior Member
Garage is empty, add now
 
marsbike's Avatar
 
Join Date: Sep 2004
Location: Salt Lake City, Chicago at heart, UT or IL, USA
Posts: 813
iTrader Rating: (0)
Send a message via AIM to marsbike
Default Re: Car shakes when accelerating over 40. (peel17)

quite possibly.
__________________
Marshall

04 Subaru Forester XT Daily!
http://www.wasatchviolins.com


TUNA
marsbike is offline   Reply With Quote
Old 01-14-2005, 08:09 AM   #3
SuzukaBlueAP2
Honda-Tech Member
1993 Acura NSX
My Garage
 
SuzukaBlueAP2's Avatar
 
Join Date: Dec 2002
Location: BeaveRun, PA, USA
Posts: 5,778
iTrader Rating: (0)
wildtouch83 wildtouch83
Default Re: Car shakes when accelerating over 40. (marsbike)

After you replace that, you should get the car algined also.
__________________
F/S:S2000 windscreen decals
S-Pods!
SuzukaBlueAP2 is offline   Reply With Quote
Old 01-14-2005, 08:33 AM   #4
Gekko
Honda-Tech Member
Garage is empty, add now
 
Gekko's Avatar
 
Join Date: Dec 2004
Location: Chattanooga, TN, United States
Posts: 125
iTrader Rating: (0)
Default Re: Car shakes when accelerating over 40. (ScreaminTeg)

Also could be a cv joint.
__________________
1991 Integra LS ~ 315k miles and counting
2006 Mazda RX-8
Gekko is offline   Reply With Quote
Old 01-14-2005, 09:15 AM   #5
96integraLS
Garage is empty, add now
 
Join Date: Jul 2004
Location: md, usa
Posts: 448
iTrader Rating: (0)
Send a message via AIM to 96integraLS
Default Re: Car shakes when accelerating over 40. (Gekko)

hm what gear are u in when accellerating? could be that ur in 5th gear lol
96integraLS is offline   Reply With Quote
Old 01-14-2005, 09:22 AM   #6
projectTeG
Honda-Tech Member
Garage is empty, add now
 
projectTeG's Avatar
 
Join Date: Sep 2003
Location: jacksonville, fl
Posts: 7,396
iTrader Rating: (0)
Send a message via AIM to projectTeG
Default

i got the same problem shake all the time past 40 & slightly in low rpms in second. everything is good but me tie-rod ends were bad and i replaced them but i need a alignment could that be the culprit?
__________________
RIP DonF.
projectTeG is offline   Reply With Quote
Old 01-14-2005, 09:23 AM   #7
PatrickGSR94
Honda-Tech Member
1994 Acura Integra
 
PatrickGSR94's Avatar
 
Join Date: Jan 2002
Location: Nowhere and Everywhere
Posts: 29,075
iTrader Rating: (1)
Send a message via AIM to PatrickGSR94
Default Re: Car shakes when accelerating over 40. (peel17)

Vibration under acceleration is most likely caused by bad inner CV joints.
__________________
Please do not PM me with technical questions. Create a thread in the appropriate forum.

H-T OG member #8927 class of '02 ● Koni + GC InstallHID retrofit club
member #0001
PatrickGSR94 is offline   Reply With Quote
Old 01-14-2005, 09:35 AM   #8
peel17
Garage is empty, add now
 
Join Date: Dec 2004
Location: Somewhere out there, USA
Posts: 283
iTrader Rating: (0)
Default Re: Car shakes when accelerating over 40. (peel17)

nah,, i don't think it's the CV boots cuz i got my whole axle replaced cuz it broke on me. So got the driver side and passenger side axle replaced.
peel17 is offline   Reply With Quote
Old 01-14-2005, 10:00 AM   #9
projectTeG
Honda-Tech Member
Garage is empty, add now
 
projectTeG's Avatar
 
Join Date: Sep 2003
Location: jacksonville, fl
Posts: 7,396
iTrader Rating: (0)
Send a message via AIM to projectTeG
Default

could it be the alignment out of spec?
__________________
RIP DonF.
projectTeG is offline   Reply With Quote
Old 01-14-2005, 10:01 AM   #10
peel17
Garage is empty, add now
 
Join Date: Dec 2004
Location: Somewhere out there, USA
Posts: 283
iTrader Rating: (0)
Default Re: (projectTeG)

nah, just had it aligned when i installed camber kits. didn't help the shaking
peel17 is offline   Reply With Quote
Old 01-14-2005, 11:10 AM   #11
PatrickGSR94
Honda-Tech Member
1994 Acura Integra
 
PatrickGSR94's Avatar
 
Join Date: Jan 2002
Location: Nowhere and Everywhere
Posts: 29,075
iTrader Rating: (1)
Send a message via AIM to PatrickGSR94
Default Re: Car shakes when accelerating over 40. (peel17)

Quote:
Originally Posted by peel17
nah,, i don't think it's the CV boots cuz i got my whole axle replaced cuz it broke on me. So got the driver side and passenger side axle replaced.
That doesn't matter, I went through 3 sets of rebuilt axles over the course of a few weeks before finally getting a set that did not vibrate. If you had the axles replaced with rebuilt ones, then I would still suspect one or both of the inner joints is bad.
__________________
Please do not PM me with technical questions. Create a thread in the appropriate forum.

H-T OG member #8927 class of '02 ● Koni + GC InstallHID retrofit club
member #0001
PatrickGSR94 is offline   Reply With Quote
Old 01-14-2005, 01:38 PM   #12
peel17
Garage is empty, add now
 
Join Date: Dec 2004
Location: Somewhere out there, USA
Posts: 283
iTrader Rating: (0)
Default Re: Car shakes when accelerating over 40. (PatrickGSR94)

nope, wasn't rebuilt. brand new ones.
peel17 is offline   Reply With Quote
Old 01-14-2005, 08:03 PM   #13
psychotic_z
Junior Member
Garage is empty, add now
 
psychotic_z's Avatar
 
Join Date: Mar 2002
Location: U of A, AZ, US
Posts: 524
iTrader Rating: (0)
Default Re: Car shakes when accelerating over 40. (peel17)

The "brand new ones" that you buy from Auto Zone or Checker or Napa are remanufactured. There's still a possibility of finding a dead one that's brand spanking new from the factory.

Quote:
Originally Posted by PatrickGSR94

That doesn't matter, I went through 3 sets of rebuilt axles over the course of a few weeks before finally getting a set that did not vibrate. If you had the axles replaced with rebuilt ones, then I would still suspect one or both of the inner joints is bad.
And ditto, I installed one on my DA about six weeks ago (remanufactured) and that night, sure enough, vibration under acceleration. The inner CV joint looked really odd. It took another axle to fix it.
__________________
2005 Rally Red Civic EM2 SE
1992 Milano Red Integra RS "Baby"
WAS 7 psi on intercooled custom IHI RHB5 turbo setup
DSM 450cc injectors
Uberdata
Slow

NOW B18A1 w/Custom 2.25 exhaust, short ram intake, Crower 401's, Uberdata, short shifter, removed AC/PS, trunk mounted battery, Exedy clutch, Fidanza flywheel

G2 Teggy's http://images.honda-tech.com/set1/smile/emthup.gif
I wanna catch babies.
psychotic_z is offline   Reply With Quote
Old 01-14-2005, 08:10 PM   #14
confucius
B*a*n*n*e*d
Garage is empty, add now
 
Join Date: Mar 2000
Posts: 660
iTrader Rating: (0)
Default

mines was caused by a bent rim. switched back to two steelies in the front, and the shaking stopped.
confucius is offline   Reply With Quote
Old 01-19-2005, 10:48 AM   #15
peel17
Garage is empty, add now
 
Join Date: Dec 2004
Location: Somewhere out there, USA
Posts: 283
iTrader Rating: (0)
Default Re: (confucius)

nope, shaking will start only when i step on the gas.
peel17 is offline   Reply With Quote
Old 01-19-2005, 12:05 PM   #16
The-LS
Junior Member
Garage is empty, add now
 
The-LS's Avatar
 
Join Date: Sep 2001
Location: East Coast, VA
Posts: 904
iTrader Rating: (0)
Default Re: (peel17)

Quote:
Originally Posted by peel17
nope, shaking will start only when i step on the gas.
sounds like inner CV joint to me and I've had first hand experience. We are giving you ideas, its not hard at all to take out an axle and inspect it again. Don't be stubborn and think your axles are good just because they were once "NEW".

if it only vibrates under load (accelerating or maintaining speeds), at high speeds and higher gears, and your whole car is shaking, making a low "whomp whomp whomp" sound... I'll say its busted CV joint on a axle.
__________________

http://asseenontvforums.com/
The-LS is offline   Reply With Quote
Old 01-19-2005, 12:30 PM   #17
JDMIntegraB16
Junior Member
Garage is empty, add now
 
JDMIntegraB16's Avatar
 
Join Date: Dec 2004
Location: Tim buck 2, Wa, USA
Posts: 54
iTrader Rating: (0)
Send a message via AIM to JDMIntegraB16
Default Re: Car shakes when accelerating over 40. (peel17)

i have a 93 DA, and im having shaking problems when im at 60+, doesnt get bad til 70 but over it its fine. i have no idea i think its the axles but not sure
JDMIntegraB16 is offline   Reply With Quote
Old 01-19-2005, 02:10 PM   #18
94whtgsr
Garage is empty, add now
 
94whtgsr's Avatar
 
Join Date: Jan 2004
Location: Maineville, Ohio, United States
Posts: 326
iTrader Rating: (0)
Send a message via AIM to 94whtgsr
Default

axles yo...
__________________
478whp 310lb ft. tq *20lbs, pump*(sc6176e)
12.343@131.32
413whp 280lb ft. tq *22lbs, race gas*(t3t04e)
22"slicks 11.6@125 w/2.0 60ft [img]http://images.honda-tech.com/set1/smile/emthdown.gif[/img]
*RACELINE TUNED*
94whtgsr is offline   Reply With Quote
Old 01-19-2005, 08:30 PM   #19
PatrickGSR94
Honda-Tech Member
1994 Acura Integra
 
PatrickGSR94's Avatar
 
Join Date: Jan 2002
Location: Nowhere and Everywhere
Posts: 29,075
iTrader Rating: (1)
Send a message via AIM to PatrickGSR94
Default Re: Car shakes when accelerating over 40. (JDMIntegraB16)

Quote:
Originally Posted by JDMIntegraB16
i have a 93 DA, and im having shaking problems when im at 60+, doesnt get bad til 70 but over it its fine. i have no idea i think its the axles but not sure
Yes I had the same problem on my old Camry, under load the car would start vibrating around 50 mph and then stop once it got past 70. The problem is the channels inside the inner joint are worn and larger than they should be, and so the rollers on the tripod joint has some play, and within a certain speed range you hit a certain resonant frequency that just vibrates the whole car.

And I'm pretty sure that AutoZone does in fact sell 100% brand new axles, I think the brand is GCK, not sure though. However the CCT ones are reman's.
__________________
Please do not PM me with technical questions. Create a thread in the appropriate forum.

H-T OG member #8927 class of '02 ● Koni + GC InstallHID retrofit club
member #0001
PatrickGSR94 is offline   Reply With Quote
Old 01-26-2005, 09:03 AM   #20
y2kirk1028
Garage is empty, add now
 
y2kirk1028's Avatar
 
Join Date: Jan 2005
Location: new york, ny, usa
Posts: 2
iTrader Rating: (0)
Send a message via AIM to y2kirk1028
Default Re: Car shakes when accelerating over 40. (PatrickGSR94)

this is a great topic...i have the same problem with my '94 teg for a while now and couldn't figure out what it was. I'd replaced all the mounts and checked the wheels and tires. I can really notice the shaking around 50mph on 5th, then it's smooth after 60mph. I'll have to check my joints now... Click the image to open in full size.
y2kirk1028 is offline   Reply With Quote
Old 01-26-2005, 09:49 AM   #21
peel17
Garage is empty, add now
 
Join Date: Dec 2004
Location: Somewhere out there, USA
Posts: 283
iTrader Rating: (0)
Default Re: Car shakes when accelerating over 40. (y2kirk1028)

i guess, i'll go ahead and check the joints to.
peel17 is offline   Reply With Quote
Old 01-26-2005, 11:47 AM   #22
95BlkGSR
Honda-Tech Member
Garage is empty, add now
 
95BlkGSR's Avatar
 
Join Date: Apr 2004
Location: O-H
Posts: 627
iTrader Rating: (0)
Send a message via AIM to 95BlkGSR
Default Re: Car shakes when accelerating over 40. (peel17)

i had this problem i had a 95 gsr, my rotors were warped...so when accelerateing i noticed it alot...just an idea
__________________
2004 DC5

http://www.slowmotionmotorsports.com
95BlkGSR is offline   Reply With Quote
Old 01-26-2005, 12:06 PM   #23
BigDaddyRich
Honda-Tech Member
Garage is empty, add now
 
Join Date: Jan 2002
Location: NY,USA
Posts: 594
iTrader Rating: (0)
Default Re: Car shakes when accelerating over 40. (95BlkGSR)

This may sound weird.. but I had this problem on my 2003 Matrix, and my co-worker had this problem on his new 2004 Audi 1.8T.

PROBLEM: Crazy Vibration and shaking over 55mph!

RESOLUTION: Extended Below Freezing temps for past week in NYC does not allow ice and slush build up to melt from your wheel wells after recent snowstorm. the heat from the engine only warms the snow/ice enough for the cold draft from driving to refreeze it. I inspected my wheel wells and sure enough they were 100% completely solid & packed with ice. I could not even jab it out with the squeegie handle at the gas station, thats how solid it had refrozen. I had to get my tire iron out the trunk and give it a few hard jabs (being careful of the tire) to just break the ice free from around wheel in fender. Cleaned it all out and problem was solved

If you are in the North East and have experienced this only this week after snow storm... that may be your culprit. I too thought I had a bad CV joint. But once the ice was all cleaned out..... everything was good again.

If you didnt have this effect after cold snowy weather... then check above posts souggestions.

BigDaddyRich is offline   Reply With Quote
Old 01-26-2005, 12:37 PM   #24
peel17
Garage is empty, add now
 
Join Date: Dec 2004
Location: Somewhere out there, USA
Posts: 283
iTrader Rating: (0)
Default Re: Car shakes when accelerating over 40. (95BlkGSR)

eyah, i'll go ahead and check that out to
peel17 is offline   Reply With Quote
Old 01-26-2005, 02:29 PM   #25
Irish Integra
Junior Member
Garage is empty, add now
 
Irish Integra's Avatar
 
Join Date: Jan 2005
Location: Ireland
Posts: 267
iTrader Rating: (0)
Default Re: Car shakes when accelerating over 40. (JDMIntegraB16)

Quote:
Originally Posted by JDMIntegraB16
i have a 93 DA, and im having shaking problems when im at 60+, doesnt get bad til 70 but over it its fine. i have no idea i think its the axles but not sure
Before you change anything get the wheels balanced, most likely cause of vibrations at certain speeds.

Bact to the original question...check that one of the driveshafts isn't bent. I had the very same problem on a 96 Ford, balanced wheels, checked bushings, joints, brake discs, everything and all it turned out to be was a very slight bend in the l/h shaft. replaced the shaft and completely cured the vibration. Click the image to open in full size. Click the image to open in full size.
__________________
Quote:
Originally Posted by hks85
Mufler bearing? yeah i got a carbon ceramic one in my piston fan clutch... http://images.honda-tech.com/set1/smile/emsmilep.gif .

93 DA Honda Integra (JDM), B16a swap205/45/16 on Lenso RS5's50mm drop f&r
94 UKDM Civic ESI, D16Z6/ZC mini-me build, rollin on 14" steelies!! - Sold
88 Honda Bros 400...V-twin fun
00 Honda Shadow 125...and I killed it http://images.honda-tech.com/set1//smile/emcrook.gif

DA Squad Member#85
DA owners head over to http://www.honda-tech.com/zerothread?id=1146547
Irish Integra is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
60, accelerating, acelerating, audi, car, civic, high, honda, integra, maintaining, odyssey, past, shake, shakes, shaking, speed, vibrates

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 02:10 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details