Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 06-03-2003, 08:59 AM   #1
Honda-Tech Member
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
iTrader Rating: (0)
Send a message via AIM to krazy
Default Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf

i think my car is possessed.. haha

anyway after a hard run, my car radio at times would just shut off, like no power going to it. its weird, im thinking it could be my battery, and maybe i need to pour some distilled water into it. on the other hand, MAYBE its the radio. but i doubt it. I looked at my apexi turbo timer, in the voltage mode, and sometimes the volt drops below 12volts. could this be it? i mean the radio runs off a 12v current right, so as soon as it goes below it will shut itself off? Click the image to open in full size.

this only happens after a hard run (8k shifts, etc etc) or when i first start her up while shes been sitting for a while. if, the car is warmed up, and driving, usually its fine. but if i let her sit, and idle it sometimes goes on and off. u guys think the battery isnt charging, or is it a altenator/regulator problem. im not sure where to look besides the battery. thanks guys.

krazy
__________________
04 JBP Subaru Impreza WRX STi
VOUCH FOR ME!!! http://www.honda-tech.com/zerothread?id=905566
krazy is offline   Reply With Quote
Old 06-03-2003, 09:02 AM   #2
 
turbo_ef9's Avatar
 
Join Date: Feb 2002
Location: SingLe caM tuRbo, WA, usa
Posts: 4,595
iTrader Rating: (0)
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

when that happenend was it like the whole car died and just came back to life? mind did that for sometime and it aws just my ground from the battery.. like everything would shut off and click.. right back on.. it was weird.. i dunno..Click the image to open in full size.
__________________
formally known as b16_ef/eli_vang

90' Civic H/B d16z6 apexi turbo
13.61@105 on 7psi.. 13.16@112 on 13lbs/street tires and only 2 runs..
94' Civic Coupe..d16z6,turbo,10lbs.. 13.359@106.38. SOLD

MY VOUCH POST.. [url="http://honda-tech.com/zerothread?id=280525"]http://honda-tech.com/zerothread?id=280525[/url]
good sellers list! [url="http://www.honda-tech.com/zerothread?id=566291"]http://www.honda-tech.com/zerothread?id=566291[/url]
turbo_ef9 is offline   Reply With Quote
Old 06-03-2003, 09:04 AM   #3
Honda-Tech Member
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
iTrader Rating: (0)
Send a message via AIM to krazy
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (eli_vang)

no, the car was fine. just the radio turned off...

Click the image to open in full size.

krazy
__________________
04 JBP Subaru Impreza WRX STi
VOUCH FOR ME!!! http://www.honda-tech.com/zerothread?id=905566
krazy is offline   Reply With Quote
Old 06-03-2003, 09:08 AM   #4
Honda-Tech Member
 
97EXB18C's Avatar
 
Join Date: May 2003
Location: Oak Creek, WI, USA
Posts: 201
iTrader Rating: (0)
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

Could be a short in the wiring
97EXB18C is offline   Reply With Quote
Old 06-03-2003, 09:13 AM   #5
Honda-Tech Member
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
iTrader Rating: (0)
Send a message via AIM to krazy
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (97EXB18C)

im wondering that too, but i dunno where it can be. possibly behind the headunit. funny thing is, its been fine all this time. i dont see how a wire can just get loose like that. ill check it out though. thanks for the suggestions, keep em coming.

btw: is it normal for voltage to drop below 12volts when the car is on. i thought it should be around 13-14v when on, and then 12v ish when off.

krazy
__________________
04 JBP Subaru Impreza WRX STi
VOUCH FOR ME!!! http://www.honda-tech.com/zerothread?id=905566
krazy is offline   Reply With Quote
Old 06-03-2003, 02:32 PM   #6
Honda-Tech Member
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
iTrader Rating: (0)
Send a message via AIM to krazy
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

BUMP!

krazy
__________________
04 JBP Subaru Impreza WRX STi
VOUCH FOR ME!!! http://www.honda-tech.com/zerothread?id=905566
krazy is offline   Reply With Quote
Old 06-03-2003, 03:30 PM   #7
Honda-Tech Member
 
95hbMatt's Avatar
 
Join Date: Jun 2002
Location: Bossier Shitty, LA
Posts: 1,497
iTrader Rating: (0)
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

my radio does that **** too! Click the image to open in full size. I have a kenwood flip face cd player. When I go to change songs or switch it to the radio it shuts off then back on....I hate it..
__________________
<U>Vouch Thread</U>

<U>Good Sellers List of HT</U>

<U>Sold my baby=( </U>

95hbMatt is offline   Reply With Quote
Old 06-03-2003, 03:39 PM   #8
Honda-Tech Member
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
iTrader Rating: (0)
Send a message via AIM to krazy
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (95hbMatt)

is it the radio or the car in ur case? i hate electrical ****! Click the image to open in full size.

krazy
__________________
04 JBP Subaru Impreza WRX STi
VOUCH FOR ME!!! http://www.honda-tech.com/zerothread?id=905566
krazy is offline   Reply With Quote
Old 06-03-2003, 05:22 PM   #9
 
Join Date: Apr 2003
Posts: 1,373
iTrader Rating: (0)
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

its just the wires dude, take it to someone who kno's cuase if u dont, dont **** with it. Or ur car just wont be starting, If u take it somewher ask them to look at it then when u find out what it is maybe u can fix it. or just pay the money and sleep easy at night Click the image to open in full size.
gezer is offline   Reply With Quote
Old 06-03-2003, 05:28 PM   #10
 
Damon's Avatar
 
Join Date: Jul 2002
Location: Houston, TX, USA
Posts: 714
iTrader Rating: (0)
Send a message via AIM to Damon
Default

do you have an alarm? I had this problem once, and it happened after my alarm brain fell from where it was mounted, and the wires where just barely losing connection. whenever I drove over a bump, the radio would cut off.
__________________
[url="http://onlineshowoff.com/index.asp?section=profile&username=BLACK_SHEEP"]"Autocross is 90% driver, 5% car, and 5% crazy mojo." -Unknown[/url]

Former Honda Owner/Tuner - 00 Civic Si
Currenty on Next Project - 04 350Z

AIM: i 900 dial gus
Damon is offline   Reply With Quote
Old 06-03-2003, 05:39 PM   #11
 
JDMC5's Avatar
 
Join Date: Mar 2003
Location: USA
Posts: 790
iTrader Rating: (0)
Default Re: (Damon)

Def a short somewhere, or loose connection, or even old wiring. Who knows.
__________________
"Speed Kills Drive a Civic and Live Longer!" - Grandma
No one better mess with my college commuter! [img]http://images.honda-tech.com/set1/smile/mad.gif[/img]
JDMC5 is offline   Reply With Quote
Old 06-03-2003, 05:54 PM   #12
 
94Solsi's Avatar
 
Join Date: Jun 2003
Location: Chatham, Illinois, United States
Posts: 10
iTrader Rating: (0)
Send a message via AIM to 94Solsi
Default

bad ground?? or maybe your drawing too much power to another part of your car, ex. powersteering when you turn hard, vtec kicks in at high revs(if you have it). im not sure
94Solsi is offline   Reply With Quote
Old 06-04-2003, 01:59 AM   #13
Honda-Tech Member
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
iTrader Rating: (0)
Send a message via AIM to krazy
Default Re: (Damon)

Quote:
Originally Posted by Damon
do you have an alarm? I had this problem once, and it happened after my alarm brain fell from where it was mounted, and the wires where just barely losing connection. whenever I drove over a bump, the radio would cut off.
yea actually this might be it. ill have to check this out. thanks man

as for a short, wouldnt the radio reset itself? this doesnt at all, it just turns off, and then turns on at the same track and place in the song on my CD too. weird ****...

thanks for the ideas guys. i just filled up my battery tonite, so im hoping it was that.

krazy
__________________
04 JBP Subaru Impreza WRX STi
VOUCH FOR ME!!! http://www.honda-tech.com/zerothread?id=905566
krazy is offline   Reply With Quote
Old 06-04-2003, 05:31 AM   #14
Honda-Tech Member
 
95hbMatt's Avatar
 
Join Date: Jun 2002
Location: Bossier Shitty, LA
Posts: 1,497
iTrader Rating: (0)
Default Re: (krazy)

Quote:
Originally Posted by krazy

yea actually this might be it. ill have to check this out. thanks man

as for a short, wouldnt the radio reset itself? this doesnt at all, it just turns off, and then turns on at the same track and place in the song on my CD too. weird ****...

thanks for the ideas guys. i just filled up my battery tonite, so im hoping it was that.

krazy
Mine does the same **** and it doesn't reset itself....it does like you described..cuz if mine was to reset I would have to use this little transmitter to get it to work again...and haven't figured out the prob yet.. Click the image to open in full size.
__________________
<U>Vouch Thread</U>

<U>Good Sellers List of HT</U>

<U>Sold my baby=( </U>

95hbMatt is offline   Reply With Quote
Old 06-04-2003, 05:53 AM   #15
Junior Member
 
BIGthings's Avatar
 
Join Date: May 2003
Location: desert, AZ, usa
Posts: 349
iTrader Rating: (0)
Send a message via AIM to BIGthings
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

had the exact same prob with mine. all it was, was the wiring, got it fixed and doesnt happen ne more
__________________
Ricer: A car with no engine mods, a body kit, and possibly stickers. Made to look fast.

Not a ricer: A car with a fully built engine, drive train, and suspension
BIGthings is offline   Reply With Quote
Old 06-04-2003, 05:56 AM   #16
Member
 
_BEN_'s Avatar
 
Join Date: Dec 2001
Location: SoCal, USA
Posts: 2,247
iTrader Rating: (0)
Default Re: (95hbMatt)

I had that same problem too but it went away fortunately. I was thinking that it was a grounding problem cuz it usally happens when I would touch it. Once I even felt a spark wich led me to believe my hypothesis was correct. Usally I would get the **** shocked out of me when I would get out of my car from static. When that went away my stereo stopped glitching. No clue though if they had anything to do with each other though.
_BEN_ is offline   Reply With Quote
Old 06-04-2003, 06:01 AM   #17
Junior Member
 
makaveli284's Avatar
 
Join Date: Sep 2002
Location: Somewhere In USA
Posts: 777
iTrader Rating: (0)
Send a message via AIM to makaveli284
Default Re: (nosepkr)

My problem is kinda similar, yet different. My cdplayer shuts off completely OR starts skipping like crazy ever time i take off hard in first gear, even if i DONT LAUNCH . . it also acts up going from 1st to 2nd when i chirp too hard . . .
__________________
00 EK Coupe: SOLD

makaveli284 is offline   Reply With Quote
Old 06-04-2003, 10:03 AM   #18
 
Red94Sedan's Avatar
 
Join Date: Dec 2002
Location: SOMEWHERE, TEXAS, USA
Posts: 185
iTrader Rating: (0)
Default Re: (makaveli284)

Dude your CD player isn't connected well. Some ******* wires are lose. Same with

mine and still is sometimes. Didn't feel like taking it to Best Buy, etc. Was ghetto

rigged so thats why also. O yeah check your rear speakers to see if there hooked

up right, because mine are blown and going out, so my cd player would shut donw

and then come on like 2o mintues later. But the problem was rear speakers. So

there u go 2 possible choices. Save some $$ and look at those 1st and if not take

it to Professional place. I hope that really helped. SOrry so long!!

-alex-
__________________
NO SIGNATURE..

94 Sedan (EG9)
*Neuspeed Race Springs (2" l@@ks to be 2.25" or 2.5")
*Ebay N1 Style Muffler with full catback system
*Ol' Skoo AEM Short Ram

FUTURE MODS... Cold Air Intake, KYB GR-2 Shocks, OEM Fog Lights, Wheels and take care of tickets [img]http://images.honda-tech.com/set1/smile/emsad.gif[/img]


Red94Sedan is offline   Reply With Quote
Old 06-04-2003, 10:55 AM   #19
Honda-Tech Member
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
iTrader Rating: (0)
Send a message via AIM to krazy
Default Re: (Simple 4dR)

well, ive started on my turbo install so i wont be starting the car up till this weekend or so. but i was low on battery juice, thats filled, now im gonna check my wiring. should be fun... Click the image to open in full size. Click the image to open in full size.

as far as the rear speaker thing, i dunno how this could be possible, but if i dont figure it out, ill have that as a last option to check out. anyway, thanks guys ill let u know if i come up with anything.

btw: i wont be taking my car to best buy or short circuit city, i rather work on my car myself, that way i know wat i did wrong, or where to start. some of those installers are ruthless and ghetto fabolous. Click the image to open in full size.

krazy
__________________
04 JBP Subaru Impreza WRX STi
VOUCH FOR ME!!! http://www.honda-tech.com/zerothread?id=905566
krazy is offline   Reply With Quote
Old 06-04-2003, 04:53 PM   #20
Honda-Tech Member
 
Join Date: Sep 2002
Location: San Diego, CA
Posts: 182
iTrader Rating: (0)
Send a message via AIM to EggEX2000
Default Re: (krazy)

"KRAZY joo so krazy!"

Bump for a good guy

~Mike Click the image to open in full size.
__________________
email. jude_m@email.com
EggEX2000 is offline   Reply With Quote
Old 06-05-2003, 12:52 AM   #21
Honda-Tech Member
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
iTrader Rating: (0)
Send a message via AIM to krazy
Default Re: (EggEX2000)

haha, thanks mike.

oh btw man, my friend found the receipt for the turbo kit. he said hes gonna give u a call about it.

krazy
__________________
04 JBP Subaru Impreza WRX STi
VOUCH FOR ME!!! http://www.honda-tech.com/zerothread?id=905566
krazy is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
back, car, click, cuts, honda, off, power, radio, resets, shut, shuts, sit, start, stereo, turn, turns

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! experiencing weird electrical or alternator problems! (95 Civic) XGlite015 Honda Civic/Del Sol (1992 - 2000) 4 06-13-2013 08:55 PM
Werid Electrical Problems Matt93eg Honda Civic/Del Sol (1992 - 2000) 2 07-25-2010 11:24 AM
car shuts off while driving sometimes, battery light so simple Acura Integra 4 01-22-2009 06:31 PM
intermittent alternator or battery problem yadada Acura Integra 5 07-01-2008 01:29 PM
idle / battery voltage drain simplsi Honda Civic/Del Sol (1992 - 2000) 2 10-26-2006 12:25 PM



All times are GMT -8. The time now is 03:37 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details