Honda-Tech - Honda Forum Discussion

Honda-Tech - Honda Forum Discussion (https://honda-tech.com/forums/)
-   Forced Induction (https://honda-tech.com/forums/forced-induction-16/)
-   -   ECT at 205 idling with fans on after highway drive (https://honda-tech.com/forums/forced-induction-16/ect-205-idling-fans-after-highway-drive-3303227/)

2x0 07-17-2017 05:00 PM

ECT at 205 idling with fans on after highway drive
 
It's starting to bother me a little that my car runs kinda hot after about 15 minutes on the highway, then when sitting idle at stop lights and going lower speeds.

Today it was close to 90 out and I had the fans on the whole time, still held at 205 ECT when driving around town at 35mph between stops.

I have a full size Fluidyne radiator, topped off with coolant. Dual pusher fans wired to a switch, I turn em on once I get past 190-195.

It holds fine at 185 until after I get off the highway, cruising at 3500rpm for a bit then everything is heat soaked and it goes up. My turbo blanket also rests against the radiator which is no good.

So is 205 high enough to cause concern?

Ive considered cutting out the bumper for more air flow, but I don't really want to butcher it.

TheShodan 07-17-2017 07:09 PM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by 2x0 (Post 51349580)
It's starting to bother me a little that my car runs kinda hot after about 15 minutes on the highway, then when sitting idle at stop lights and going lower speeds.

Today it was close to 90 out and I had the fans on the whole time, still held at 205 ECT when driving around town at 35mph between stops.

I have a full size Fluidyne radiator, topped off with coolant. Dual pusher fans wired to a switch, I turn em on once I get past 190-195.

It holds fine at 185 until after I get off the highway, cruising at 3500rpm for a bit then everything is heat soaked and it goes up. My turbo blanket also rests against the radiator which is no good.

So is 205 high enough to cause concern?

Ive considered cutting out the bumper for more air flow, but I don't really want to butcher it.

please get a photo of the entire engine bay, front end, and the distance between the radiator and intercooler. This will help with a possible diagnosis..

LightningTeg 07-18-2017 02:40 AM

Re: ECT at 205 idling with fans on after highway drive
 
What kind of fans? (brand, cfm etc). What is the ratio of coolant to water?

2x0 07-18-2017 04:55 AM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by TheShodan (Post 51349684)
please get a photo of the entire engine bay, front end, and the distance between the radiator and intercooler. This will help with a possible diagnosis..

Sure no problem! I appreciate the help.

Here are the photos I have currently. I'll have to figure out how to get in there for a pic to show the space between the radiator and the intercooler. I'd estimate maybe 4" between the two.

Sorry I know it's hard to see, the turbo is really crammed down in there between the radiator and the block, I think this could be part of my problem.
https://cimg0.ibsrv.net/gimg/honda-t...027e44337a.jpg
https://cimg1.ibsrv.net/gimg/honda-t...748e0e82cb.jpg
https://cimg2.ibsrv.net/gimg/honda-t...23924710f4.jpg
https://cimg3.ibsrv.net/gimg/honda-t...4d80859008.jpg

I am not sure the type of fans, but they appear to be 12" fans. I'll have to pull the front bumper off, maybe even the intercooler to even get in there and take a look at them.

I did not fill the coolant, but when I got the car it was low so I topped it off with 50/50 mix.

AZ_CIVIC 07-18-2017 09:10 AM

Re: ECT at 205 idling with fans on after highway drive
 
Do you not have an overflow bottle? Also pusher style fans suck and I understand you probably don't have room for a puller but you already have an intercooler blocking flow and then two pusher fans blocking off additional air to the radiator only leaving two pusher to handle all the work. Now if they are no name brands that push low CFM your will probably run at those temps.

2x0 07-18-2017 10:58 AM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by AZ_CIVIC (Post 51350202)
Do you not have an overflow bottle? Also pusher style fans suck and I understand you probably don't have room for a puller but you already have an intercooler blocking flow and then two pusher fans blocking off additional air to the radiator only leaving two pusher to handle all the work. Now if they are no name brands that push low CFM your will probably run at those temps.

There was no overflow bottle when I got the car but I have since added one.

What is a good pusher fan I could get if I decided to upgrade? I could fit a puller fan on the passenger side if I move my catchcan, but not on the driver side since the turbo touches the radiator. I will check on the brand I have as soon as I get the chance.

I will also look into adding radiator shrouds to keep air from going around, if even possible as I am not sure how much space is there on my setup. Next step would be opening up the bumper for some added flow.

Will running at 205 damage anything, or I am just hurting performance and maybe longevity of certain components by doing so?

AZ_CIVIC 07-18-2017 11:08 AM

Re: ECT at 205 idling with fans on after highway drive
 
Have you ever thought about going to a good half size radiator? I use a Koyo half sized radiator, a Mishimoto 12inch fan shroud and a Maradyne I think 1700 CFM fan. My car never went above 201 here in AZ stop and go traffic in 110 plus degrees. It normally would hang around 193 to 198 range.

Plus it may free up a little room from having the full size radiator, plus I am sure you could sell that radiator as well.

Just some thoughts..

turbociv910 07-18-2017 11:29 AM

Re: ECT at 205 idling with fans on after highway drive
 
are you sure your fans are pushing? im only asking becuse ive ran into that before.

2x0 07-18-2017 12:20 PM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by AZ_CIVIC (Post 51350369)
Have you ever thought about going to a good half size radiator? I use a Koyo half sized radiator, a Mishimoto 12inch fan shroud and a Maradyne I think 1700 CFM fan. My car never went above 201 here in AZ stop and go traffic in 110 plus degrees. It normally would hang around 193 to 198 range.

Plus it may free up a little room from having the full size radiator, plus I am sure you could sell that radiator as well.

Just some thoughts..

Yep I have considered doing that, but was not sure if the reduced area of the half rad and going down to one fan would do more harm than good. If someone could make me confident that it would help, then I'd probably add it to my to-do list for this winter.

I will confirm that the fans are pushing, I hear them running but haven't verified which way they blow. Just assumed the guy who built this wasn't a complete idiot.

TheShodan 07-18-2017 08:20 PM

Re: ECT at 205 idling with fans on after highway drive
 
The manifold is causing the issue due to its proximity to the radiator. A good quality half sized radiator like a Koyo or Fluidyne half-sized radiator will be perfectly fine, without any issues.

AZ_CIVIC is correct. Pusher fans just aren't going to cut it, especially if they aren't good quality, high CFM fans like Zirgo or SPALs. Sure they're more expensive, but they are easily worth the cost.

2kdrift 07-18-2017 10:51 PM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by 2x0 (Post 51350357)
There was no overflow bottle when I got the car but I have since added one.

What is a good pusher fan I could get if I decided to upgrade?

SPAL is the only one to get, when i upgraded from an ebay puller to a SPAL pusher it fixed my issues. measure your radiator I forget the exact size you need to use. but something like this

2x0 07-19-2017 06:16 AM

Re: ECT at 205 idling with fans on after highway drive
 
Awesome, great info and input all around. Thanks everyone.

I know exactly what I need to do and will start collecting parts to switch to a nice half-rad and SPAL puller fan this winter.

I have no idea why the previous owner opted to build it this way.

2x0 10-04-2017 04:04 PM

Re: ECT at 205 idling with fans on after highway drive
 
Any opinions on the Skunk 2 Alpha radiator?

From what I've seen, the price is good, people are happy with it and it is the easiest to bolt up on an EF or CRX.

Looking at Koyo or Mishimoto and they don't appear to have the right mounting post for an EF, only for an EG. Also I have an Innovate traction bar, not a full race one that would work with their rad.

Ready to do this install, just want to make sure I pick the best option for a half size rad that will mount up easily and fit well.

TheShodan 10-04-2017 05:01 PM

Re: ECT at 205 idling with fans on after highway drive
 
Skunk2 Alpha isn't bad at all, but you'll need the CRX/EF one (Part number 349-05-1550 ), and still need the 12" Puller SPAL fan to work (30102029). Plus, you'll need to relocate your catch can.

https://webstore.spalusa.com/en-us/p...-12-c-12v.aspx

motoxxxman 10-04-2017 07:03 PM

Re: ECT at 205 idling with fans on after highway drive
 
can someone explain how dual pusher fans are less efficient than dual puller fans? I don't understand how there'd be any difference whatsoever

2x0 10-05-2017 02:24 AM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by motoxxxman (Post 51433601)
can someone explain how dual pusher fans are less efficient than dual puller fans? I don't understand how there'd be any difference whatsoever

The only thing I can figure is that, pusher fans are in front of the radiator disrupting the air flow to it from the grille. A puller would allow air to flow more freely/uninterrupted thru the rad as it pulls it through.

But that is only my speculation based on limited study of fluid dynamics.



Originally Posted by TheShodan (Post 51433483)
Skunk2 Alpha isn't bad at all, but you'll need the CRX/EF one (Part number 349-05-1550 ), and still need the 12" Puller SPAL fan to work (30102029). Plus, you'll need to relocate your catch can.

https://webstore.spalusa.com/en-us/p...-12-c-12v.aspx

Excellent, thank you! It is so hard to know whether you're buying all of the correct parts sometimes.

Looking at all the SPAL fan options, that is one of the most expensive and I see it correlates to the air flow 2250 m/h. For half the price, you can get the VA10-AP10/C-61A with a flow of 1750 m/h. Is the difference in flow really worth the difference in cost?

Also how does it compare to other brands that are rated at the same flow? For example, a quick search on Amazon I found a 1400cfm (2,380m/h) fan for $35. I am reading that these companies falsely state their CFM ratings and pull much less, where as SPAL actually pulls more than they claim?


DumpdEJ6 10-05-2017 04:55 AM

Re: ECT at 205 idling with fans on after highway drive
 
I think from limited research I've done that most "cheap" fans rate their CFM either dishonestly or in an "open air" condition, whereas good name brand fans measure the airflow differently, in conditions more like an engine bay.

LightningTeg 10-05-2017 05:09 AM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by motoxxxman (Post 51433601)
can someone explain how dual pusher fans are less efficient than dual puller fans? I don't understand how there'd be any difference whatsoever

Because you are trying to push the air into an obstruction (the fins of the radiator) which is going to have more resistance than pulling the air through the fins, where there is no obstruction on the other side of the fan in the direction of airflow.

2x0 10-05-2017 05:24 AM

Re: ECT at 205 idling with fans on after highway drive
 
I did some searching and found the Skunk2 349-05-1550 radiator on Amazon for $170, and the SPAL 30102029 fan for $120. So all in with a mounting kit for the fan I am looking at $300, not too shabby.

Yeah after reading some reviews for that fan, holy smokes! It seems pretty powerful. I just need to check if I should add an inline fuse or upgrade the wiring for it, since previous owner wired the cooling fans straight to a switch on the dash.

LightningTeg 10-05-2017 05:37 AM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by 2x0 (Post 51433837)
I did some searching and found the Skunk2 349-05-1550 radiator on Amazon for $170, and the SPAL 30102029 fan for $120. So all in with a mounting kit for the fan I am looking at $300, not too shabby.

Yeah after reading some reviews for that fan, holy smokes! It seems pretty powerful. I just need to check if I should add an inline fuse or upgrade the wiring for it, since previous owner wired the cooling fans straight to a switch on the dash.

You want a relay. The fan pulls almost 20 amps

TheShodan 10-05-2017 06:21 AM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by LightningTeg (Post 51433856)
You want a relay. The fan pulls almost 20 amps

Optimally. To avoid even the slightest possibility of this occurring again.

Dark_Teg 10-05-2017 07:20 AM

Re: ECT at 205 idling with fans on after highway drive
 
My fan pulled much harder on a relay for whatever reason.

2x0 10-05-2017 09:12 AM

Re: ECT at 205 idling with fans on after highway drive
 
Anyone have a wiring schematic?

I'll need to still trace the wiring to see what all the PO did. But my best guess would be they ran a power and ground wire and put a toggle switch in one, and completely bypassed the OEM circuitry.

TheShodan 10-05-2017 08:24 PM

Re: ECT at 205 idling with fans on after highway drive
 

Originally Posted by 2x0 (Post 51434206)
Anyone have a wiring schematic?

I'll need to still trace the wiring to see what all the PO did. But my best guess would be they ran a power and ground wire and put a toggle switch in one, and completely bypassed the OEM circuitry.

Nope. you use the same wiring as the original OEM fan. No bypassing. just ran off of the thermostat.

2x0 10-06-2017 01:31 PM

Re: ECT at 205 idling with fans on after highway drive
 
Got the old radiator and fans out. They are 2 non-brand 10" fans, from what I can tell.

Looking at the space available, I might get the S2 rad first and test fit it, then see if there will be room for a puller. If not, may be forced to run a SPAL pusher instead. It doesn't look too promising with my downpipe.

They completely screwed up the fan wiring too. They pulled power from ignition switch accessory wire, ran it to a toggle switch, then straight to the fans and a ground. No fuse, no relay, and idk how the hell I'd even start trying to wire it back in the oem way. How dangerous is this? Any help I can get locating oem wiring and using it?

Thanks

https://cimg9.ibsrv.net/gimg/honda-t...33c8717413.jpgMight try to sell this setup.
https://cimg1.ibsrv.net/gimg/honda-t...2aebc22189.jpg
https://cimg2.ibsrv.net/gimg/honda-t...f66992f445.jpgThese four wires powered the fans
https://cimg3.ibsrv.net/gimg/honda-t...8333b83c9e.jpgSpliced into these two, which ran to the switch inside
https://cimg4.ibsrv.net/gimg/honda-t...581c3005f5.jpgBlue wires go to power and ground, white and black go to fans.


All times are GMT -8. The time now is 10:44 PM.


© 2019 MH Sub I, LLC dba Internet Brands