Inside CV axle problem, transmission problem, or both? - Honda-Tech - Honda Forum Discussion

Go Back  Honda-Tech - Honda Forum Discussion > Honda and Acura Technical Forums > Transmission & Drivetrain
Reload this Page >

Inside CV axle problem, transmission problem, or both?

Transmission & Drivetrain Gearboxes, Differentials, Clutches

Inside CV axle problem, transmission problem, or both?

Old 04-25-2018, 08:40 AM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: May 2014
Posts: 5
Default Inside CV axle problem, transmission problem, or both?

Hi all,

I've got a curious symptom on my 2012 Odyssey Touring (not Elite) that has about 130K miles on it. During acceleration when changing gears the van momentarily feels like it is skating, turning or sliding to one side or the other without turning the steering wheel. It's like torque steer, but only when the transmission shifts and then only for maybe a second. Usually the steering wheel doesn't turn like it would with torque steer, but occasionally I do feel a twisting motion in the steering wheel.

It feels like perhaps one of the CV half shafts is changing gear ahead of the other so that momentarily the two shafts are turning at different rates. Scary as heck. Maybe I don't know what words to use, but I can't find another instance of anything like this in all my searching of forums, youtube and Google.

Another important detail is that I replaced both CV half shafts about 6 months ago. The outer joints were both clicking loudly and needed to be replaced. After replacing them everything felt fine, but now with the front of the vehicle up in the air, I've noted that the left inner joint clicks twice when I turn either the left or right wheel so that the shaft changes direction. It only clicks twice and then appears to grab and I've not heard any pronounced clicking like I did before I replaced the half shafts. I can even make it click just by turning the half shaft with my hand.

So here I have my quandary: My bet is that the driver's side CV half shaft has gone bad at the inside joint, but the van feels like the problem is worse than that. I've been pretty consistent at changing the transmission fluid every 30K or so (I've had many Hondas over the years) and have changed it a couple times in the past year as I was trying to diagnose the CV issue. However the transmission fluid does show wear when I change it, which to me is another indication that something likely isn't right with the internals.

What do you all think? Has anyone experienced this symptom and/or can suggest a root cause?

Thanks for your time,
John
johnkgerken is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
integrawow
Honda CRX / EF Civic (1988 - 1991)
2
07-02-2007 03:20 AM
Big Ern
For Sale
0
09-26-2003 12:04 PM
1stealthls
Hybrid / Engine Swaps
0
04-03-2002 04:13 PM


Thread Tools
Search this Thread
Quick Reply: Inside CV axle problem, transmission problem, or both?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: