Hybrid / Engine Swaps Discussions about non-stock engine swaps into Honda cars. This is not a forum for hybrid gas/electric cars.
Sponsored by:
Sponsored by:

K-swap EK: Help, no spark

 
Old 03-31-2019, 05:43 AM
  #1  
Honda-Tech Member
Thread Starter
 
da_sherminator's Avatar
 
Join Date: Mar 2019
Location: France
Posts: 2
Icon4 K-swap EK: Help, no spark

Hello guys

I just swap my EK 99-00 with a K20a2.

The conversion harness is a SparkksRacing, the calculator with an unlocked k100 and basemap for booting.

When the ignition is on, the dashboard lights are on, the starter is running properly and there is fuel at the injectors, but no ignition!

We restarted the timing chain cover to check the direction of the washer behind the damper and this is mounted correctly.

Can it come from the Crank sensor or the camshaft sensor? All fuses are good, indoor and outdoor.

It may be important to note that there is no alternator on the car (Important?). We are going to mount the new one at the next working day for testing.

THANK'S A LOT!
da_sherminator is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: