Go Back  Honda-Tech - Honda Forum Discussion > Honda and Acura Technical Forums > Hybrid / Engine Swaps
Reload this Page >

Jdm d15b non v swap problems (dseries/engine swap help)

Hybrid / Engine Swaps Discussions about non-stock engine swaps into Honda cars. This is not a forum for hybrid gas/electric cars.
Sponsored by:
Sponsored by:

Jdm d15b non v swap problems (dseries/engine swap help)

 
Old 08-04-2018, 03:00 PM
  #1  
Trial User
Thread Starter
 
Join Date: Aug 2018
Posts: 1
Default Jdm d15b non v swap problems (dseries/engine swap help)

No crank no start swap problem
90 ef hatch, had usdm d15 with 4spd. Pulled and swapped for a non v d15b jdm engine with a crx si 5spd trans and reused the flywheel from the usdm d15 since the jdm d15b came as an auto. Car was already mpfi swapped with the usdm engine. The swap is complete, however will not start. The original starter would crank the engine once and then nothing else would happen, so i took it in and tested it and it failed. Bought a new starter to replace the old one slapped it in and it just clicks. The solenoid seems to work but the motor wont spin. The battery has a nice good 12.3~ v charge and i checked the power lines to the starter itself with a voltmeter and they looked fine aswell. I thought that maybe the ignition wire that runs from the solenoid to under the dash may be loose or have a bad connection so I had a friend sit in the car and turn the key while I gave the starter a hard connection straight to the battery, however its the same story. It clicks like the solenoid is reading properly and popping out but not spinning for whatever reason. I know the battery is good, I know the starter is good, I know the power lines to the starter are good, I have checked my grounds (valve cover, thermostat, transmission, neg battery terminal). The engine is not seized as it will cycle when pushing the main pulley bolt. The ignition coil inside the distributor has spark, I can hear the fuel pump come on when the key is in. Im not really sure what to even test from this point on, this was my first true (entire) swap and im roadblocked with getting the engine to even crank, if you have any suggestions or ideas they would be great appreciated thanks in advance

side note in case this would impact anything, while wrenching on this car a while back my buddy threw in the battery backwards and it blew the main 60a battery fuse (under the hood in the engine bay) i went to pick and pull to replace it and it went in and worked no problem, not a single other fuse was affected. However before that fuse blew and was replaced the engine would crank once when the key was turned and after it was blown and replaced it doesnt crank at all. Im thinking it could have cooked a relay or something? Any help or ideas appreciated thank you
Marceline is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: