Hybrid / Engine Swaps Discussions about non-stock engine swaps into Honda cars. This is not a forum for hybrid gas/electric cars.
Sponsored by:
Sponsored by:

issue with water temp gauge after swap

 
Old 06-08-2008, 11:11 AM
  #1  
Honda-Tech Member
Thread Starter
 
danno33's Avatar
 
Join Date: Jul 2006
Posts: 134
Default issue with water temp gauge after swap

Well i already kinda had an issue with my water temp gauge not working and staying in the cold area all the time....this was with the stock motor...Now i got my b16 swap and the water temp gauge responds but is now always in the red zone and stays there....So where is my issue, the gauge obviously works and responds but, is there a problem maybe with the sensor? what else could it be?


thanks guys
danno33 is offline  
Old 06-09-2008, 03:56 PM
  #2  
Honda-Tech Member
 
Mikey3000's Avatar
 
Join Date: Nov 2001
Location: Lorton, VA
Posts: 2,975
Default Re: issue with water temp gauge after swap (danno33)

try a new one and see what happens.
Mikey3000 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
phoenix230197
Acura Integra
7
07-12-2010 12:14 AM
whitehf
Acura RSX DC5 & Honda Civic EP3
7
04-05-2010 11:42 PM
DC2_2
Forced Induction
1
06-02-2007 08:59 AM
GUILOTINE
Road Racing / Autocross & Time Attack
10
02-03-2005 09:36 PM
Del_Slowest
Tech / Misc
4
01-08-2004 11:47 PM


Thread Tools
Search this Thread
Quick Reply: issue with water temp gauge after swap


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: