00 ex GSR swap OBD1. No tach. No Speedo/Odometer - Honda-Tech - Honda Forum Discussion

Go Back  Honda-Tech - Honda Forum Discussion > Honda and Acura Technical Forums > Hybrid / Engine Swaps
Reload this Page >

00 ex GSR swap OBD1. No tach. No Speedo/Odometer

Hybrid / Engine Swaps Discussions about non-stock engine swaps into Honda cars. This is not a forum for hybrid gas/electric cars.
Sponsored by:
Sponsored by:

00 ex GSR swap OBD1. No tach. No Speedo/Odometer

 
Old 03-09-2019, 08:31 AM
  #1  
Honda-Tech Member
Thread Starter
 
WillMuniz83's Avatar
 
Join Date: Feb 2019
Location: Oklahoma
Posts: 21
Default 00 ex GSR swap OBD1. No tach. No Speedo/Odometer

so yeah. Tach not working at all. Speedo works once in a while. Like itíll run maybe one of out of every 10 starts and only for about a mile or two. Then itís dead. Odometer only works when sleep works.

I have no clue whatís causing it. I pulled the Soeed sensor on the tranny and it came apart. It wasnít old as hell. Replaced it with a new one. No change with the new part.

note. Started happening when I dropped in. An new chipped p28. Had a stock p2t in and the car when it was purchased and it was way out of tune, CEL was on and couldnít pull OBD 2 codes. So I went OBD 1 instead. Tach and odo issue started after the P28

Last edited by WillMuniz83; 03-09-2019 at 09:08 AM. Reason: Added clarification
WillMuniz83 is offline  
Old 03-09-2019, 12:06 PM
  #2  
Honda-Tech Member
 
K7-1Ktrevor's Avatar
 
Join Date: Mar 2008
Location: YEE YEE, near the SOO WOOP
Posts: 4,884
Default Re: 00 ex GSR swap OBD1. No tach. No Speedo/Odometer

It's pretty common. You have to run a wire from the blue wire on the distributor the rpm output to the single wire on the chassis harness on the driver side shock tower. That will fix the tach. As for the speedo it's almost always corrosion on the vehicle speed sensor plug its self. Inspect it closely and clean it with a wire brush and add some dielectric grease on the contacts. If any are broken then you'll need to cut a good plug off another harness and solder it on
K7-1Ktrevor is offline  
Old 03-10-2019, 05:30 PM
  #3  
Honda-Tech Member
Thread Starter
 
WillMuniz83's Avatar
 
Join Date: Feb 2019
Location: Oklahoma
Posts: 21
Default Re: 00 ex GSR swap OBD1. No tach. No Speedo/Odometer

Originally Posted by K7-1Ktrevor View Post
It's pretty common. You have to run a wire from the blue wire on the distributor the rpm output to the single wire on the chassis harness on the driver side shock tower. That will fix the tach.
I know where the distributor is. I have not idea what youíre taking about in the second half. Do you have a picture of the wire on the shock tower?
WillMuniz83 is offline  
Old 03-11-2019, 12:18 PM
  #4  
Honda-Tech Member
Thread Starter
 
WillMuniz83's Avatar
 
Join Date: Feb 2019
Location: Oklahoma
Posts: 21
Default Re: 00 ex GSR swap OBD1. No tach. No Speedo/Odometer

Fixed the tach. Thanks... Speed sensor pigtail is trashed. I just ordered a new one from ebay.
WillMuniz83 is offline  
Old 03-16-2019, 06:14 AM
  #5  
Honda-Tech Member
Thread Starter
 
WillMuniz83's Avatar
 
Join Date: Feb 2019
Location: Oklahoma
Posts: 21
Default Re: 00 ex GSR swap OBD1. No tach. No Speedo/Odometer




I replaced the speed sensor pigtail using your instructions. Speedometer works, odometer doesnít. Any suggestions? Where to check next? Wiring was reconnected exactly the same.
WillMuniz83 is offline  
Old 03-16-2019, 05:39 PM
  #6  
Honda-Tech Member
Thread Starter
 
WillMuniz83's Avatar
 
Join Date: Feb 2019
Location: Oklahoma
Posts: 21
Default Re: 00 ex GSR swap OBD1. No tach. No Speedo/Odometer

Speedometer went on the fritz again. I had an Si cluster get delivered today. Installed that and now the speedometer, odometer and trip meter all work,

but now my RPMs are reading about 1000 higher than actual number. VTEC is set to kick in at 4500, looks like 5500 on the Si Cluster. Shift light comes in at 7500 (I react slow, I need the extra 700 rpm), but itís kicking in at around 8500 on the Si cluster. RPMs sound normal, itís just reading wrong. Iím gonna do some research on the forums this week, but if any of you know the answer, please just let me know.

Last edited by WillMuniz83; 03-16-2019 at 05:41 PM. Reason: Typo
WillMuniz83 is offline  
Old 03-18-2019, 09:58 PM
  #7  
Honda-Tech Member
 
K7-1Ktrevor's Avatar
 
Join Date: Mar 2008
Location: YEE YEE, near the SOO WOOP
Posts: 4,884
Default Re: 00 ex GSR swap OBD1. No tach. No Speedo/Odometer

One of my buddy's told me you can adjust how the tachometer reads by something on the back of the cluster, i believe he said it can be messed with using a philips head, if you figure it out post some pics as I'm curious as well. As far as I've seen allot of the tachometers read differently from one Honda to another. They aren't the most accurate pieces.
K7-1Ktrevor is offline  
Old 03-18-2019, 10:02 PM
  #8  
Honda-Tech Member
 
K7-1Ktrevor's Avatar
 
Join Date: Mar 2008
Location: YEE YEE, near the SOO WOOP
Posts: 4,884
Default Re: 00 ex GSR swap OBD1. No tach. No Speedo/Odometer

https://m.youtube.com/watch?v=K_midzf1uXo
K7-1Ktrevor is offline  
 


Thread Tools
Search this Thread

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: