[FAQ] "My VTEC doesn't work" - Honda-Tech - Honda Forum Discussion


Hybrid / Engine Swaps Discussions about non-stock engine swaps into Honda cars. This is not a forum for hybrid gas/electric cars.
Sponsored by:
Sponsored by:

[FAQ] "My VTEC doesn't work"

Reply
 
 
 
Thread Tools Search this Thread
Old 11-16-2006, 01:34 AM   #1
Technical Hero
Thread Starter
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 9,823
Default [FAQ] "My VTEC doesn't work" VER2

Courtesy of Honda Motors:


OBD0








OBD1








OBD2






OBD1 IAB TROUBLE SHOOTING







OBD1 KNOCK SENSOR



OBD1 Oxygen Sensor






Last edited by HondaPartsHero; 11-21-2009 at 12:59 PM. Reason: update link
HondaPartsHero is offline   Reply With Quote
Old 11-16-2006, 05:24 AM   #2
Honda-Tech Member
 
EE_Chris's Avatar
 
Join Date: Oct 2001
Location: Severn, MD
Posts: 4,611
Default Re: [FAQ] "My VTEC doesn't work" (HondaPartsHero)

Look at that - a systematic way of figuring out why VTEC doesn't work. After reading so many of these threads around here, I was beginning to think visual inspection followed by randomly replacing parts and hoping for the best was how it was done.

Good post.
EE_Chris is offline   Reply With Quote
Old 11-16-2006, 11:24 AM   #3
Technical Hero
Thread Starter
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 9,823
Default Re: [FAQ] "My VTEC doesn't work" (HondaPartsHero)

let me know if people like this and I'll post OBD2 shots as well
HondaPartsHero is offline   Reply With Quote
Old 11-16-2006, 01:35 PM   #4
Honda-Tech Member
 
EE_Chris's Avatar
 
Join Date: Oct 2001
Location: Severn, MD
Posts: 4,611
Default Re: [FAQ] "My VTEC doesn't work" (HondaPartsHero)

I like it. I got it bookmarked. Do the OBD2 stuff so we have a central place for both gens.
EE_Chris is offline   Reply With Quote
Old 11-18-2006, 09:43 AM   #5
Technical Hero
Thread Starter
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 9,823
Default Re: [FAQ] "My VTEC doesn't work" (EE_Chris)

added OBD2
HondaPartsHero is offline   Reply With Quote
Old 01-10-2007, 03:45 PM   #6
Honda-Tech Member
 
b18_crx's Avatar
 
Join Date: Apr 2005
Location: Los Angeles/ DFW, USA
Posts: 4,080
Default Re: [FAQ] "My VTEC doesn't work" (EE_Chris)

subscribed
b18_crx is offline   Reply With Quote
Old 01-10-2007, 04:15 PM   #7
Honda-Tech Member
 
Blown90hatcH's Avatar
 
Join Date: Dec 2000
Location: Back in the dirty South! ATL
Posts: 20,008
Default Re: [FAQ] "My VTEC doesn't work" (HondaPartsHero)

I guess I will toss it out there as well for the JDM owners that do not have Vtec Pressure Switches and want to run USDM ECU's. Splice the Vtec Solenoid wire (Green wire with a yellow stripe) and Vtec Pressure Switch wire (Blue wire with a black stripe) together and this will fix it.
Blown90hatcH is offline   Reply With Quote
Old 01-12-2007, 06:12 AM   #8
Honda-Tech Member
 
Chem Geek's Avatar
 
Join Date: Apr 2006
Location: Tallahassee, FL
Posts: 227
Default Re: [FAQ] "My VTEC doesn't work" (Blown90hatcH)

I'd love to see the IAB sheets for OBDI if you have them. Otherwise it's great!
Chem Geek is offline   Reply With Quote
Old 01-12-2007, 09:43 AM   #9
 
Azn Kenny's Avatar
 
Join Date: Aug 2005
Location: FL, USA
Posts: 946
Default

Nice find.
Azn Kenny is offline   Reply With Quote
Old 01-12-2007, 02:36 PM   #10
Technical Hero
Thread Starter
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 9,823
Default Re: (Azn Kenny)

yeah I can get it up later for the IABS
HondaPartsHero is offline   Reply With Quote
Old 01-13-2007, 06:43 PM   #11
Technical Hero
Thread Starter
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 9,823
Default Re: (HondaPartsHero)

added IAB trouble shooting, OBD1

Also is it possible to change the title to "My VTEC/IAB doesn't work" to reflect the updates?
HondaPartsHero is offline   Reply With Quote
Old 04-02-2007, 05:49 PM   #12
Honda-Tech Member
 
g2_teg_'s Avatar
 
Join Date: Sep 2004
Location: Anne Arundel, MD
Posts: 3,568
Default Re: (HondaPartsHero)

will this be needed at all if im not getting a CEL?
g2_teg_ is offline   Reply With Quote
Old 06-02-2007, 06:49 AM   #13
Junior Member
 
MHBb16CRX's Avatar
 
Join Date: Oct 2006
Location: Tampa, FL, USA
Posts: 108
Default Re: (HondaPartsHero)

OBD0 doesn't work.
MHBb16CRX is offline   Reply With Quote
Old 07-07-2007, 07:20 AM   #14
Technical Hero
Thread Starter
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 9,823
Default Re: (MHBb16CRX)

added knock sensor and fixed the images i guess we todd did isn't up anymore, let me know if anyone wants anymore
HondaPartsHero is offline   Reply With Quote
Old 04-14-2008, 01:10 PM   #15
Honda-Tech Member
 
Mattb16teg's Avatar
 
Join Date: Jun 2004
Location: Maryland
Posts: 5,788
Default Re: (HondaPartsHero)

Wow Great! : )
Just needed to post so I can have this to look through when I get home.
Mattb16teg is online now   Reply With Quote
Old 04-14-2008, 05:45 PM   #16
Honda-Tech Member
 
travis-b16a2-eg's Avatar
 
Join Date: Sep 2006
Location: central IA /641
Posts: 1,823
Default Re: (Mattb16teg)

bump this, very useful... if you don't have a manual.
travis-b16a2-eg is offline   Reply With Quote
Old 10-03-2008, 10:53 AM   #17
Junior Member
 
Nachos's Avatar
 
Join Date: Jul 2008
Posts: 20
Default Re: [FAQ] "My VTEC doesn't work" VER2 (HondaPartsHero)

very useful, Thanks! I just got a new multi-meter. so test the soleniod do I use DC or AC settings? is there a general rule of thumb where if there's X amount of wires then its a AC/DC?
Thanks! still new at this
Nachos is offline   Reply With Quote
Old 10-13-2008, 08:17 AM   #18
Honda-Tech Member
 
racebucket_eg's Avatar
 
Join Date: May 2007
Location: Tallahassee, FL
Posts: 333
Default Re: [FAQ] "My VTEC doesn't work" VER2 (Nachos)

Very helpful. Thanks

What is the manual referring to when they say "connect the ECU test harness"??
racebucket_eg is offline   Reply With Quote
Old 06-01-2009, 09:15 PM   #19
Honda-Tech Member
 
zccrx's Avatar
 
Join Date: Mar 2003
Location: williston, fl, usa
Posts: 216
Default Re: [FAQ] "My VTEC doesn't work"

when was the last time this thread was checked the pics are not loading.
zccrx is offline   Reply With Quote
Old 06-02-2009, 07:52 PM   #20
Junior Member
 
DjChuckey's Avatar
 
Join Date: Mar 2006
Location: Dallas, Texas, U.S.A.
Posts: 18
Default Re: [FAQ] "My VTEC doesn't work"

Quote:
Originally Posted by zccrx View Post
when was the last time this thread was checked the pics are not loading.
x2 just got car running again today and would really like to know how to fix VTEC.
DjChuckey is offline   Reply With Quote
Old 09-21-2009, 02:52 PM   #21
Junior Member
 
Join Date: Aug 2009
Location: Moose Jaw, Saskatchewan
Posts: 67
Default Re: [FAQ] "My VTEC doesn't work"

bump for getting the pictures fixed
Fairburn is offline   Reply With Quote
Old 09-26-2009, 08:03 AM   #22
Technical Hero
Thread Starter
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 9,823
Default Re: [FAQ] "My VTEC doesn't work"

sorry I'll work on the size of the photos, google images shrunk them somehow
HondaPartsHero is offline   Reply With Quote
Old 09-26-2009, 08:53 AM   #23
Honda-Tech Member
 
Marcpb443's Avatar
 
Join Date: Apr 2006
Location: im not tellin u
Posts: 1,005
Default Re: [FAQ] "My VTEC doesn't work"

Good FAQ.
Marcpb443 is offline   Reply With Quote
Old 09-27-2009, 09:35 AM   #24
Junior Member
 
Join Date: Aug 2009
Location: Moose Jaw, Saskatchewan
Posts: 67
Default Re: [FAQ] "My VTEC doesn't work"

pics are exactly what I need except they are too small for me to read
Fairburn is offline   Reply With Quote
Old 11-21-2009, 01:02 PM   #25
Technical Hero
Thread Starter
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 9,823
Default Re: [FAQ] "My VTEC doesn't work"

yea! fixed the pics, sorry took so long, I finally got some time and found that google picasa was shrinking the pics even when I linked them, so I tried photobucket and wala!
HondaPartsHero is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92-00 Honda/Acura wiring, sensor & connector guide HondaPartsHero Honda Civic / Del Sol (1992 - 2000) 22 04-21-2017 02:52 PM
Project War Wagon! HondaPartsHero Honda CRX / EF Civic (1988 - 1991) 52 10-11-2016 07:39 AM
Project EF WAR WAGON! HondaPartsHero Appearance Build Threads 41 06-16-2016 02:06 PM
DIY 96-00 Honda Civic Tune up and fuel filter HondaPartsHero Honda Civic / Del Sol (1992 - 2000) 56 03-09-2016 10:28 AM
DIY: A/C - Cooling System HondaPartsHero Honda Accord (1990 - 2002) 56 08-28-2015 06:14 PM


Tags
30, 93, 98, accord, acura, b16a2, cl, comin, doesnt, honda, iab, isnt, troubleshooting, vtec, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:21 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: