Honda Ruckus and Scooters Ruckus, Silverwing, Reflex, Helix, Metropolitan

gy6 6pole stator not putting out enough voltage ?

 
Old 04-02-2012, 02:29 PM
  #1  
Honda-Tech Member
Thread Starter
 
dturbocivic's Avatar
 
Join Date: Feb 2011
Location: Pennsylvania !
Posts: 523
Likes: 0
Received 0 Likes on 0 Posts
Default gy6 6pole stator not putting out enough voltage ?

i am currently working on a friends ruckus with gy6 engine on it.

i got the scooter started after re-doing previous wiring, as well as a new stator + cdi box.

the problem i have now is that it seems as though the 6 pole stator on the gy6 engine is not producing enough ac voltage.

im getting like 1.2 on one wire and about 1.8-1.9 on the other.

this is being checked with the engine idling, i havent taped up my multimeter and drove it around to see if the voltage goes up with RPM.

i have a multi meter set on "ac volt, 200" .... this is the proper setting to check the voltage output of the stator, right ??

should i swap out the 6 pole stator, flywheel and recitifier for an 11pole setup ???

for ***** n giggles,
here is a video of the scooter
http://www.youtube.com/watch?v=FMuFBaGrLuw

Last edited by dturbocivic; 04-17-2012 at 02:55 PM.
dturbocivic is offline  
Old 04-20-2012, 08:44 AM
  #2  
Honda-Tech Member
 
EF Boy1231's Avatar
 
Join Date: Jul 2006
Location: Maryland, MD
Posts: 120
Likes: 0
Received 0 Likes on 0 Posts
Default Re: gy6 6pole stator not putting out enough voltage ?

Yea thats way low. I would assume the wiring is messed up some where. Make sure there is a solid ground attached to the engine. I rocked a 6 pole for a while and it was just pointless to have anyway, the battery never stayed charged and you couldnt used the headlights for longer than 20 minutes before the battery was dead.

But anyway, there should be a green, yellow, and white coming from the stator (there are two others but those goto the cdi). The white is ran to the rectifier and auto choke on the carb.

Yellow is ac output. This wire should be in the 13v range.
EF Boy1231 is offline  
Old 04-20-2012, 11:05 AM
  #3  
Honda-Tech Member
Thread Starter
 
dturbocivic's Avatar
 
Join Date: Feb 2011
Location: Pennsylvania !
Posts: 523
Likes: 0
Received 0 Likes on 0 Posts
Default Re: gy6 6pole stator not putting out enough voltage ?

first i must thank you for your response. its been weeks.. i also posted on total ruckus


i have the green from the stator hooked up to a good engine ground, as well as the rectifier. the yellow and white also go into the recifier

the blue/wte and red/blk coming out of stator go into the cdi box.

the AC voltage across the white wire and the yellow wire is 10.2 when im at wide open throttle, at idle its about 1.8 to 2.2 it moves with rpm.

the voltage at the red/blk (cdi box power) which comes out of the stator is roughly 50 AC volts with the engine running/ higher rpm

i took the stator back off of the engine last night, and from what i can see it looks like there are wires missing(winding wires) the winding looks different than the 2 other 6 pole stators i have here. (keep in mind i know nothing about the winding of the stator or how they are supposed to work)


i ran an 8 guage wire from batt neg terminal to a bolt on the cyl head of the engine.
dturbocivic is offline  
Old 04-22-2012, 09:18 PM
  #4  
Honda-Tech Member
 
thelate1's Avatar
 
Join Date: Nov 2002
Location: PA, usa
Posts: 3,802
Likes: 0
Received 0 Likes on 0 Posts
Default Re: gy6 6pole stator not putting out enough voltage ?

Definitely convert to an 11 pole setup.
thelate1 is offline  
Old 04-23-2012, 11:30 AM
  #5  
Honda-Tech Member
Thread Starter
 
dturbocivic's Avatar
 
Join Date: Feb 2011
Location: Pennsylvania !
Posts: 523
Likes: 0
Received 0 Likes on 0 Posts
Default Re: gy6 6pole stator not putting out enough voltage ?

the 11pole setup seems to be the fix for these engines. i think this is what im going to end up doing.
dturbocivic is offline  
Old 07-18-2012, 01:06 PM
  #6  
Honda-Tech Member
Thread Starter
 
dturbocivic's Avatar
 
Join Date: Feb 2011
Location: Pennsylvania !
Posts: 523
Likes: 0
Received 0 Likes on 0 Posts
Default Re: gy6 6pole stator not putting out enough voltage ?

just wanted to update this...


there was not a damn thing wrong with anything. the issue was that you cant check the output voltage straight off the stator, or out of the recitifer. the red wire needs to be hook to the battery, and wahh-lahhh correct charging voltage..
dturbocivic is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
1ls/vtec
Honda Ruckus and Scooters
0
01-26-2017 06:17 PM
RDAYA0
Canada (Sales)
1
08-23-2010 11:06 AM
Crx Jimmy
Classic Hondas
7
07-07-2007 10:52 PM
sup gurl
Honda Motorcycles
2
08-28-2005 05:01 PM


Thread Tools
Search this Thread
Quick Reply: gy6 6pole stator not putting out enough voltage ?


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: