Honda-Tech - Honda Forum Discussion

Honda-Tech - Honda Forum Discussion (https://honda-tech.com/forums/)
-   Honda Prelude (https://honda-tech.com/forums/honda-prelude-4/)
-   -   turn signals and hazards not working (https://honda-tech.com/forums/honda-prelude-4/turn-signals-hazards-not-working-2689931/)

andlude 12-02-2009 09:07 AM

turn signals and hazards not working
 
turn signals stopped working last night so I waited for sun light this morning to work on it and noticed the hazards don't work either. Anyone have any suggestions? I checked the fuses and all seem to look fine, but then again I don't have an interior fuse box cover so I don't know what fuse goes to what. I need my car and don't want to get any tickets for something so stupid. thanks

TypeRfit 12-02-2009 09:11 AM

Re: turn signals and hazards not working
 
90% sure that your hazard switch came unplugged. If you checked all your fuses double check that your hazard switch/button is still plugged in

andlude 12-02-2009 09:42 AM

Re: turn signals and hazards not working
 
yeah I just checked that. still nothing.

andlude 12-02-2009 10:12 AM

Re: turn signals and hazards not working
 
I pulled the the blinker relay and they started working!! now my car won't start! I pray to god I just blew or messed with the wrong fuse when trying to look for the problem. I don't think it's my battery cuz it still cranks hard and the lights turn on. I will have to save this problem for tomorrow since I have class the rest of the day. This Really Really sucks this is happening during Finals week!!!

havikprelude 12-02-2009 10:30 AM

Re: turn signals and hazards not working
 
If you have a test light I would use that to check fuses. Ground the wire and probe the test light access points in the top of your fuses. There are two in each fuse, it should light on both sides of each fuse. Sometimes it's really hard to tell if a fuse blew by looking at it, not usually but it happens.

I don't see how you could pull the relay for that circuit and they work...unless the circuit is shorted somewhere. Try putting another relay in the blinker relay spot and see what happens. Most relays under the hood are the same, even if they don't look at. Just match up the terminals with the other one. They all have the same numbers. 30, 87, 87a, 86, etc.

andlude 12-02-2009 03:11 PM

Re: turn signals and hazards not working
 
By pulled I mean I kinda wiggled it. sorry.

dleccord 12-25-2009 03:41 AM

Re: turn signals and hazards not working
 
any updates?


All times are GMT -8. The time now is 02:20 AM.