Honda Prelude All Model Preludes

problems with my CF hood & my idle

 
Old 01-17-2009, 07:50 AM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: Aug 2007
Location: new bern, NC, United States
Posts: 93
Default problems with my CF hood & my idle

1. Its starting to pop up showing a gap between the fender....any ideas on how to correct this? I'm not using hood pins.
2. Before I'm at operating temp. everytime I brake it will cut off,but when I'm at operating temp and I brake it will drop to 500rpm to bounce back at idle.
My brake booster was leaking, but when I changed it I was still having this problem. I cant find any leaks and I have no cels.
#1 luder is offline  
Old 01-17-2009, 08:34 AM
  #2  
Junior Member
 
lrayford's Avatar
 
Join Date: Oct 2008
Location: pasadena, md, usa
Posts: 315
Default Re: problems with my CF hood & my idle

mostlikely ur idle is just set a littel to low. try backing the idle screw out a littel bit(above the throttel body)

also. mosdt cf hoods with "warp" in the sunlight the place i bought mine from said to tape it down really tight and leave it in the direct sunlight for 2 days and it should fix it...

well i was inpatient and only did it for a few hours b4 i decied to put inn hood pins, a bout a week after hood pins i released the pins with the hood still shut and it stayed right in its place.

how ever while driveing when air gets under there it will lift your hood back up. theres no getting around it...
lrayford is offline  
Old 01-17-2009, 09:45 AM
  #3  
Honda-Tech Member
 
kra95teg's Avatar
 
Join Date: Mar 2007
Location: saint louis, mo
Posts: 264
Default Re: problems with my CF hood & my idle

if you plan on using tape use one that will not leave a residue on the gel coat. it can sometimes void the warranty. if the company gives on the gel coat.
kra95teg is offline  
Old 01-17-2009, 12:32 PM
  #4  
Junior Member
 
lrayford's Avatar
 
Join Date: Oct 2008
Location: pasadena, md, usa
Posts: 315
Default Re: problems with my CF hood & my idle

Originally Posted by kra95teg View Post
if you plan on using tape use one that will not leave a residue on the gel coat. it can sometimes void the warranty. if the company gives on the gel coat.
oh yeah. i used blue painters tape ;]
lrayford is offline  
Old 01-17-2009, 12:33 PM
  #5  
Junior Member
 
lrayford's Avatar
 
Join Date: Oct 2008
Location: pasadena, md, usa
Posts: 315
Default Re: problems with my CF hood & my idle

Originally Posted by kra95teg View Post
if you plan on using tape use one that will not leave a residue on the gel coat. it can sometimes void the warranty. if the company gives on the gel coat.
oh yeah. i used blue painters tape.. and ALOT of it to hold it down tight ;]
lrayford is offline  
Old 01-18-2009, 01:46 PM
  #6  
Honda-Tech Member
Thread Starter
 
Join Date: Aug 2007
Location: new bern, NC, United States
Posts: 93
Default Re: problems with my CF hood & my idle

well I turned the idle screw out (away from the firewall) my idle is roughly at 900rpm but im still having the same problem. The lude is a bit peppy-er now
#1 luder is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Acura Integra
15
05-13-2019 10:43 AM
MattsLegit
Honda Civic / Del Sol (1992 - 2000)
104
11-29-2015 09:51 AM
TshingY
Honda Accord (1990 - 2002)
4
01-25-2010 12:59 PM
dylokjai
Honda CRX / EF Civic (1988 - 1991)
5
05-08-2008 07:49 PM
juice91si
Forced Induction
8
06-17-2007 03:26 PM


Thread Tools
Search this Thread
Quick Reply: problems with my CF hood & my idle


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: