Honda Prelude All Model Preludes

Engine cranks, but won't start

 
Old 11-02-2008, 02:08 PM
  #26  
Honda-Tech Member
 
mattsnooz's Avatar
 
Join Date: Feb 2007
Location: Long Point Beach, ontario, canada
Posts: 1,984
Default Re: (danny_d19)

holy shiet man, I know this is way off topic but your 3rd gen is georgous, especially the engine bay.
mattsnooz is offline  
Old 11-02-2008, 05:20 PM
  #27  
Honda-Tech Member
 
Join Date: Jun 2003
Location: Barbados
Posts: 351
Default Re: (danny_d19)

Sounds so intermittent..... Obviously the valve timing is correct cuz it starts and runs fine at times. You say that u smell fuel on the plugs but I'll like u to crank the motor without the plugs just to make sure that u can really smell fresh fuel going into the cylinders. You also said u've seen all the plugs fire but how do they look? I'll replace all of them just to make sure they aren't breaking down. If it's got fuel in the cylinders and it's firing you should hear some attempt of it starting even if it spits fire through the intake. The gas should ignite at some point. Keep making the simple checks it can't be that difficult. I'll say check for spark regular too cuz it could also be a case where the coil is working intermittently. Let me know.

Oh yeah............ur car is clean as hell man. My advice - Don't do too much to it and dont sell it unless u have to.
Quade is offline  
Old 11-03-2008, 10:22 AM
  #28  
Honda-Tech Member
Thread Starter
 
danny_d19's Avatar
 
Join Date: May 2005
Location: van, bc, Canada
Posts: 333
Default

Thanks Quade.

The real shitty thing is I can only check those things when the car won't start, which only happens sometimes! lol

So from the sounds of it, it might not have been an issue with the main relay at all, it may just have been a coincidence that I took the relay out, and when I put it in the next day it fired up (when i was having the original problem a month ago).

So if the car is working fine now, how can I check if the coil has an intermittent problem? By taking it apart and visually checking it?
danny_d19 is offline  
Old 11-03-2008, 12:11 PM
  #29  
Honda-Tech Member
 
my4thgenlude's Avatar
 
Join Date: Jun 2007
Location: Newport News, Virginia, united States
Posts: 36
Default

I had the same problem in my 3000GT and i could not figure what it was at all but it turned out to be my clutch safety switch, the wires had slipped off some kind of way
my4thgenlude is offline  
Old 11-04-2008, 02:18 PM
  #30  
Honda-Tech Member
Thread Starter
 
danny_d19's Avatar
 
Join Date: May 2005
Location: van, bc, Canada
Posts: 333
Default

Thanks for the idea, I will check that out tonight!

Anybody have any info on things I can check from my last post?
danny_d19 is offline  
Old 11-06-2008, 06:04 PM
  #31  
Honda-Tech Member
Thread Starter
 
danny_d19's Avatar
 
Join Date: May 2005
Location: van, bc, Canada
Posts: 333
Default

I left the car purposely without starting it all day yesterday, and of course it wouldn't start today (what I wanted)

Took the distributor off and took it apart, looked brand freakin new inside. I didn't test anything, since I was doing it in the dark with a flashlight in the rain, but cleaned up the contacts and everything (even though it didnt need it).

Also checked the clutch safety switches, they were on tight and looked good.

I guess I will double check that it has spark and injector pulse this weekend (if it still doesn't start). Starting to become stumped
danny_d19 is offline  
Old 11-09-2008, 10:52 AM
  #32  
Honda-Tech Member
Thread Starter
 
danny_d19's Avatar
 
Join Date: May 2005
Location: van, bc, Canada
Posts: 333
Default

Well I went out again this morning, still wouldn't start. So I unplugged all of the injector electrical clips, all of them were getting power with the key in the ON position. Then I plugged 3 of them back in to start testing the other terminal to make sure it was getting injector pulse when it was cranking, had someone crank it over and it started..?! Turned it off, plugged the unplugged clip back in, starts and runs fine.

I didn't change anything, so I still have no idea what the intermittent problem is. Basically I just unplugged all the injector connections and then plugged them back in.... does this mean anything?? Help!
danny_d19 is offline  
Old 11-09-2008, 08:47 PM
  #33  
 
chads_26's Avatar
 
Join Date: Apr 2008
Location: cer
Posts: 0
Default Re: Engine cranks, but won't start (danny_d19)

i have the same problem as yours. but i just replaced the main relay. i can hear the fuel pump clicking, theres spark in the coil too. i dont know what to do now. please help me too.
chads_26 is offline  
Old 02-18-2009, 02:45 PM
  #34  
Junior Member
 
jbparrothd21's Avatar
 
Join Date: May 2004
Location: San Diego, CA, US
Posts: 16
Default Re: Engine cranks, but won't start

danny, any luck with figuring out the problem? I am stuck in the same place you are but I dont know if you were able to figure it out.
jbparrothd21 is offline  
Old 02-19-2009, 02:05 PM
  #35  
Honda-Tech Member
Thread Starter
 
danny_d19's Avatar
 
Join Date: May 2005
Location: van, bc, Canada
Posts: 333
Default Re: Engine cranks, but won't start

I bought a new Honda ignition coil and installed that, and then ended up selling the car a week later (it had been for sale throughout this whole issue).

I haven't heard from the buyers about any issues.

My problem was the same as you wrote in your thread, whenever I had time to work on it the problem would be gone, very frustrating. Sorry I can't be of any more assistance!
danny_d19 is offline  
Old 02-19-2009, 05:38 PM
  #36  
Honda-Tech Member
 
duanes's Avatar
 
Join Date: Nov 2008
Location: Independence, KS, USA
Posts: 209
Default Re: Engine cranks, but won't start

Check the wires underneath the main relay. You said you bumped something and it sparked. I am thinking that it won't normally move. I had a car with a fuse box that burned or melted on the bottom side. Top looked great, but wires underneath were frayed and it got REALLY hot when running. Caused intermittent problems for a long time until it just wouldn't run. I found it quite by accident.
duanes is offline  
Old 02-11-2010, 04:51 PM
  #37  
New User
 
Join Date: Jan 2009
Posts: 2
Default Re: Engine cranks, but won't start

im havin the same problem in my ef with obd1 b20 vtec swap i had a new walbro 255 pump installed drove it for 2 days and then it quit on me in the middle of an intersection im also getting fuel spark and my timing is perfect ive swapped out ecus and main relays still wont fire up i have 215 lbs of compression in each cylinder but it wont fire no cel either
crvtecmonster is offline  
Old 03-07-2012, 01:06 PM
  #38  
Trial User
 
Join Date: Mar 2012
Posts: 2
Default Re: Engine cranks, but won't start

i have a 1993 honda prelude with a h22a with a similar problem. the car has been sitting for a months, but i have been starting it every now and then. i started it yesterday and it started right up then a few hours later i tried to start it up and it would turn over but not start. so i waited till today and tried it again and it started up just fine i took it for a little ride and it ran fine. i turned it off for a few hours and when i tried to start it again it did the same thing it wont start. i need help!
lilwafer is offline  
Old 03-07-2012, 06:29 PM
  #39  
Honda-Tech Member
 
jdm_rb20's Avatar
 
Join Date: Jun 2008
Location: Texarkana, AR, USA
Posts: 705
Default Re: Engine cranks, but won't start

I remember when my prelude bombed out on me. I had to leave it sitting in a parking lot for a couple hours. Came back when I got off work and did the troubleshooting.

I had spark but my eyes couldn't see that the spark was weak or inconsistent. I switched out my internal dizzy/cap with a honda dizzy cap but with an external ignitor coil...it fired right up.

A year later, it did the same no-start and I knew to check the spark. My primary cable between the ignitor and the dizzy cap had pretty much burned up and left no connection. 1 new cable and it fired right up.

--TJ
jdm_rb20 is offline  
Old 03-12-2012, 04:31 PM
  #40  
Trial User
 
Join Date: Mar 2012
Posts: 2
Default Re: Engine cranks, but won't start

ok so i went down yesterday and tried to start my prelude and it wouldnt start and i read somewhere just to smack something underneath the dash so i did and it started up and ran fine. i turned it off and started it multiple times through the day.
it is also idling at about 900rpm does anyone know why it is not starting consitantly or what i smacked underneath the dash or why it is idling so low?
lilwafer is offline  
Old 03-13-2012, 08:49 PM
  #41  
Honda-Tech Member
 
1funryd's Avatar
 
Join Date: Mar 2005
Location: Originally from Guam now in Auburn, WA
Posts: 694
Default Re: Engine cranks, but won't start

Originally Posted by lilwafer View Post
ok so i went down yesterday and tried to start my prelude and it wouldnt start and i read somewhere just to smack something underneath the dash so i did and it started up and ran fine. i turned it off and started it multiple times through the day.
it is also idling at about 900rpm does anyone know why it is not starting consitantly or what i smacked underneath the dash or why it is idling so low?
Yeah, its called the Main Fuel Relay.

You smacked it because the soldering is going bad and by hitting you dash it caused the electrical connections to make contact again.

Stop smacking your lude!!!

Replace the main relay and all is well again.
1funryd is offline  
Old 06-09-2014, 02:45 PM
  #42  
Trial User
 
Join Date: Jan 2014
Posts: 1
Default Re: Engine cranks, but won't start

I have been through all of the same troubleshooting that you all have too (5th gen DX). Replaced MFI relay as well. Still inter. No start issues.
I do get a check engine lamp on while it fails..... If i leave the ingition in the on position, approx. 2 min. Later i'll hear the fuel pump and i can at this time successfully get the car started...so, not the relay, not the fuel pump, not the distributor, not an ignition issue....... I need a schematic for the MFI relay!
Okyboky ca92626
okyboky is offline  
Old 06-09-2014, 07:40 PM
  #43  
B*a*n*n*e*d
 
Join Date: Dec 2008
Posts: 12,029
Default Re: Engine cranks, but won't start

The ecu energizes the main relay by supplying ground. Perhaps the ecu has a code stored that is not allowing the car to stop or the ecu itself is bad. Check for codes.

http://techauto.awardspace.com/mainrelay.html

use that site to test if you want
holmesnmanny is offline  
Old 06-01-2015, 12:52 PM
  #44  
Honda-Tech Member
 
Join Date: Mar 2015
Posts: 5
Default Re: (98vtec)

Originally Posted by REDLUDE4WS View Post
i somehow have a feeling you really never checked for spark. 2 reasons: why did you pull the plugs to check spark, and what would jump starting do that the starter wouldn't. 98vtec could be right about the cap no question, giving erratic and non-conformed spark at given points. but it doesn't add up how you parked and it and didn't start up next morning. sounds like icm, cps, or as stated dizzy cap. if you have spark and fuel, even if moisture in cap it will try to fire. if you didn't snap the belt, then i'm confused. something's missing here.....
I'm having the same problem. Pulled it on To a trailer to bring it some where got there and it won't fire up but cranks over. Deffiniylu getting fuel and spark and I changed the disturber
jamie18r is offline  
Old 06-07-2015, 01:13 PM
  #45  
Honda-Tech Member
 
Join Date: Apr 2015
Location: West Orange, NJ
Posts: 82
Default Re: Engine cranks, but won't start

Check fuel pressure regulator, egr valves
KashMillien is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
moyospeed
Honda Civic / Del Sol (1992 - 2000)
11
06-09-2016 04:25 PM
theofficialrj
Honda Civic / Del Sol (1992 - 2000)
21
04-12-2015 07:48 PM
dc2doi
Acura Integra
8
01-06-2008 01:43 PM
ED6JDM
Honda CRX / EF Civic (1988 - 1991)
28
10-14-2007 06:45 AM
FourthGenHatch
Honda CRX / EF Civic (1988 - 1991)
23
03-11-2003 12:52 PM


Thread Tools
Search this Thread
Quick Reply: Engine cranks, but won't start


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: