Honda Prelude All Model Preludes

1999 prelude bucking/bogging under acceleration

 
Old 03-08-2019, 09:40 AM
  #1  
Trial User
Thread Starter
 
Join Date: Mar 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default 1999 prelude bucking/bogging under acceleration

I had just replaced my hidís and wanted to take the car for a drive to see how everything looked and adjust the head lights accordingly, I remember leaving the parking lot and turning left up onto a decent sized hill the car made it up seemingly fine until I got a little of a backfire from the car like a slight sputter almost , so as I came up to the light I shift down to first everything seemed normal , as I took of from the light the car started to sputter a little through the first three gears then about as soon as I hit 4th at about 4K itís starts bouncing Anaís jerking really bad , I eventually made it back home with using almost little to no acceleration in fear the car might do it again , anyone have any ideas whatís going on ?
Rounell Roberts is offline  
Old 03-08-2019, 11:34 AM
  #2  
Moderator
 
snobordboy's Avatar
 
Join Date: Dec 2004
Location: CO
Posts: 3,233
Likes: 0
Received 0 Likes on 0 Posts
Default Re: 1999 prelude bucking/bogging under acceleration

If you were just messing with lights, you probably have a ground issue. The most common ones to cause problems are the ones on the thermostat housing, and the battery to frame and transmission.
snobordboy is offline  
Old 03-08-2019, 11:37 AM
  #3  
Trial User
Thread Starter
 
Join Date: Mar 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Re: 1999 prelude bucking/bogging under acceleration

Originally Posted by snobordboy View Post
If you were just messing with lights, you probably have a ground issue. The most common ones to cause problems are the ones on the thermostat housing, and the battery to frame and transmission.
the hid ballast was just direct wiring , just plugged in the new ballast and new bulbs to
exsisting power and ground , I have CEL for p0131 and p0132
Rounell Roberts is offline  
Old 03-08-2019, 09:39 PM
  #4  
Honda-Tech Member
 
Join Date: Sep 2012
Location: Kuopio, Finland
Posts: 478
Likes: 0
Received 0 Likes on 0 Posts
Default Re: 1999 prelude bucking/bogging under acceleration

codes are for o2 sensor

hows youre basic maintenance?

Originally Posted by TmiK
quick what to do list

usually these things fix bad idle or/and hesitations:

- new spark plugs & wires
- new distributor cap & rotor
- new air/fuel filters
- clean injectors/iacv/egr/fitv
- bleed the coolant
- new pcv
- adjust valves and ignition
- adjust idle from tb's screw and throttle cable
- check does sensors work properly: map, iat and tps (and try calibrating tps)
- then check wires, connectors and hoses, check grounds
- check ICM and ignition switch (there was 5th gen repair call for this also)

check o2 sensors and vacuum/exhaust leaks (check all the seals - IM/header/TB gaskets, injector seals, maybe even buy valve cover gasket set...)
check timing. after that: double check timing

clogged cat might you give some trouble as well (usually when driving) - check cats condition

if none of these seem to work - do compression and leak tests
and if you have chipped ecu and youre running it just with basemap, it might not work as well than properly tuned one

those are basic maintenance as well.
TimiK is offline  
Old 03-09-2019, 05:39 AM
  #5  
Trial User
Thread Starter
 
Join Date: Mar 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Re: 1999 prelude bucking/bogging under acceleration

Originally Posted by TimiK View Post
codes are for o2 sensor

hows youre basic maintenance?
this was a prelude I had owned previously a couple of years ago , I know for sure she needs some TLC the car was not running like this about a week ago or when I bought it back .. I drove it up and down the road a few times , the car has had a check engine light for a p0131 and p0132 .. they guy I bought it back from said it needed a valve adjustment and what not , the problem is I need to be able to drive the car to get it inspected luckily the county I live in doesnít test for emissions just safety but Iím not sure if the car will even drive like it was before , I replaced a HID BALLAS AND BULB.. but did not touch any grounds , the car previously had pretty old and beat up spectre intake on it , I removed that and put 4inch k&n filter on the vehicle and the problems didnít really start until I tried to drive the car right after that ,
Rounell Roberts is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: