09 Fit Transmission Fluid low and foaming - Honda-Tech - Honda Forum Discussion

Honda Fit Honda Fit (Jazz)

09 Fit Transmission Fluid low and foaming

Old 01-07-2019, 02:54 PM
  #1  
Honda-Tech Member
Thread Starter
 
dannyak's Avatar
 
Join Date: Mar 2013
Location: PA
Posts: 61
Default 09 Fit Transmission Fluid low and foaming

Hi Guys,

I purchased a 2009 Honda Fit @252k miles off a friend for $300 due to a bunch of little issues that he didn't want to deal with (familiar with civics but not Fit) One of the issues was that the auto transmission was surging and having trouble shifting especially out of 1/2 gear. It felt like when a manual transmission has no clutch material left and constantly surges and slips, at one point the car disengaged all together as if it were in neutral and I had to roll over to the side of the road.

I took a look at the transmission fluid and it's nowhere near the minimum line, however this transmission dipstick looks a little different than all the other ones I've seen online. Also I should note that the previous owner had both axles replaced a few months ago, I'm assuming the shop drained the tranny fluid and perhaps didn't put enough back in because I haven't seen any leaks.

I drove the car for about 40 miles then checked the fluid again, assuming it was fully warmed up and it was still a couple inches below the minimum mark on the dipstick. I added a quart of DW1 and the car shifts very well now, very little hesitation to no hesitation. The line on the dipstick moved up about 3/4 of an inch after I added the quart, but it's still well below the minimum line. I also noticed now that after driving and checking the dipstick 70 seconds after I shut off the car, the transmission fluid is a bit foamy, usually a sign of overfill.

I've added a photo of the dipstick with the top of my thumb nail marking the current line for the transmission fluid. I have a few questions:




- It seems this is clearly too low, should I add more or is there a way to ensure I'm getting a proper reading, I've checked it many times after driving it for more than 30 minutes and find it's always low
- I put in DW1, it may have had the older version of ATF in it, are these mixable?
- What else would cause foaming in the transmission and is there anyway this stuff is burning off?

Thanks guys,
Alex
dannyak is offline  
Old 01-08-2019, 01:40 PM
  #2  
Honda-Tech Member
Thread Starter
 
dannyak's Avatar
 
Join Date: Mar 2013
Location: PA
Posts: 61
Default Re: 09 Fit Transmission Fluid low and foaming

Yeah so update, car was driven 2 quarts low on trans fluid for probably the last 10,000 miles by the dude who sold it to me. It wasn't foaming previously because it probably wasn't even being circulated. I'm not sure how it was so low other than maybe the shop forgot to refill it. Parked it for two days at work and checked the parking lot and there was no leakage.

I drained and replaced with fresh stuff, approx 2.5 quarts and it shifts superbly now. Saw no metal shavings on the drain plug. Honda engineering amazes me again. Best $300 I ever spent.
dannyak is offline  


Thread Tools
Search this Thread

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: