Honda CR-V & Element 2WD & 4WD Element & CR-V

Bogging at low rpm

 
Old 05-07-2019, 09:26 AM
  #1  
Honda-Tech Member
Thread Starter
 
Join Date: Apr 2019
Posts: 5
Default Bogging at low rpm

Hello. I have a 98 crv that I just rebuilt the head on. Timing is on (checked it 3 times), compression checks out. The problem is it idles like poo, way too low after adjusting it, and between the 1-2.5k rpm marks, it has literally no power until it passes those rpms. Didnít get a chance to plug a scanner but, I was on my way home from work and it started something new. Check engine light came on and now itís also backfiring through the intake. Tried to set ignition timing but, it only runs semi okay with it advanced all the way +. Replaced the tps, replaced the timing belt, checked all grounds. Everything seems to be fine. Anyone have any suggestions? B20b non VTEC.

Also, I ordered a new o2 sensor & map. Waiting on that to come in but, I donít think those will be my problem.

Spoolup98 is offline  
Old 05-15-2019, 06:40 PM
  #2  
Honda-Tech Member
 
Join Date: Apr 2019
Posts: 4
Default Re: Bogging at low rpm

The cel code would be helpful. I would get that before throwing more parts at it.
blackpup is offline  
Old 05-18-2019, 03:21 PM
  #3  
Honda-Tech Member
Thread Starter
 
Join Date: Apr 2019
Posts: 5
Default Re: Bogging at low rpm

Codes are 71 72 & 73 which are misfires.
Changed the distributor and wired, tps, map, fuel pump, new timing belt, and Iím sure thereís more. Kinda lost at this point..
Spoolup98 is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: