Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

Yay vtec problems for everyone!

 
Old 09-16-2004, 03:34 PM
  #1  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Yay vtec problems for everyone!

Ok so I have been throwing a 21 and 22 for a few weeks now, because the wire on my wiring harness that goes to my vtec solenoid broke. I finally got a new one, it came in the mail today (TYVM Hatchi), and I hooked it up, but it still throws a 21 and 22. Anyone have any ideas? ECU reset maybe?

Edit: went out and drove in on the freeway for a bit, and it does seem quicker above 5k rpms, but that may be "new mod syndrome"... this is a JDM D15B btw.
spyderracing is offline  
Old 09-16-2004, 04:09 PM
  #2  
Moderator
 
chad's Avatar
 
Join Date: May 2001
Location: Browns Summit, NC, USA
Posts: 12,227
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

reset ecu....

chad is offline  
Old 09-16-2004, 04:14 PM
  #3  
Honda-Tech Member
 
adictionbass's Avatar
 
Join Date: May 2004
Location: Baltimore, MD, US
Posts: 2,625
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (chad)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by chad &raquo;</TD></TR><TR><TD CLASS="quote">reset ecu....

</TD></TR></TABLE>

adictionbass is offline  
Old 09-16-2004, 04:16 PM
  #4  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (adictionbass)

Yea I just pulled the ECU fuse, 10 seconds, let car idle, and still throwing codes.
spyderracing is offline  
Old 09-16-2004, 04:17 PM
  #5  
 
carmikarma's Avatar
 
Join Date: Dec 2003
Posts: 27
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (adictionbass)

I had the same problem--replaced the wiring harness. But I'm still throwing a code and no v-tec. Could it be the solenoid?
carmikarma is offline  
Old 09-16-2004, 04:18 PM
  #6  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (carmikarma)

uhhh why did u replace the entire harness?
spyderracing is offline  
Old 09-16-2004, 04:18 PM
  #7  
Electrician
 
Deemeetree's Avatar
 
Join Date: May 2004
Location: Astoria, Queens,, Zoo York City, U.S.A.
Posts: 4,709
Likes: 0
Received 0 Likes on 0 Posts
Default

It'll be funny if you went through all this trouble and you're only low on oil. But, then again, that's just me.

Have you checked the solenoid? Have you checked oil pressure? Have you checked oil level?
Deemeetree is offline  
Old 09-16-2004, 04:20 PM
  #8  
 
carmikarma's Avatar
 
Join Date: Dec 2003
Posts: 27
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

I replaced the same wiring harness you were talking about. By the way, I'm throwing light 22. I've checked the oil--that was my first investigation--not enough oil in the crank case. But that's not the issue.
carmikarma is offline  
Old 09-16-2004, 04:26 PM
  #9  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (carmikarma)

My oil is fine, checked the dipstick, perfectly even between the dots.

I needed the wire newayz so its not a whole lot of trouble, my old one broke INSIDE the clip.

I dunno about oil pressure.... how would I go about checking that? (prolly a stupid question, but I'm pretty sure mine is fine)
spyderracing is offline  
Old 09-16-2004, 05:18 PM
  #10  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

TTT
spyderracing is offline  
Old 09-16-2004, 05:20 PM
  #11  
Honda-Tech Member
 
honda head's Avatar
 
Join Date: Mar 2004
Location: san antonio, austin TX
Posts: 346
Likes: 0
Received 0 Likes on 0 Posts
Default

check oil pressure senser?
honda head is offline  
Old 09-16-2004, 05:20 PM
  #12  
Member
 
2lua's Avatar
 
Join Date: Nov 2002
Location: Far Far East Coast
Posts: 1,250
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

what is the year of you car? what wire harness did you got?
2lua is offline  
Old 09-16-2004, 05:33 PM
  #13  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (2lua)

it's a 93 im pretty sure i got obd1
spyderracing is offline  
Old 09-16-2004, 05:47 PM
  #14  
Member
 
2lua's Avatar
 
Join Date: Nov 2002
Location: Far Far East Coast
Posts: 1,250
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

93 ex, or si? if it is one of them then you won't need to run the vtec wires, and hope the harness you bought is an ex or si. if your car and harness are not the ex or si then you have to run vtec wire to the ecu.
A4 is for vtec solenoid
D6 is for vtec pressure switch and one to ground, the closest ground is near the thermostat housing.
2lua is offline  
Old 09-16-2004, 05:59 PM
  #15  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (2lua)

Ok first of all.... VX is wired for vtec aswell.... and that is what I have.

Second of all... STOP TALKING ABOUT HARNESSES! I didn't buy a brand new harness, christ. I bought a single wire that I resoldered onto my old vtec wire.
spyderracing is offline  
Old 09-16-2004, 06:19 PM
  #16  
Member
 
2lua's Avatar
 
Join Date: Nov 2002
Location: Far Far East Coast
Posts: 1,250
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

my bad i forgot about the vx. then you should check your wiring to the ecu to see if got a break. or you could have crossed the wires.
2lua is offline  
Old 09-16-2004, 07:22 PM
  #17  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (2lua)

Already done and nothing is wrong there.... gonna check the solenoid tomorrow to see if I got crap all in the screen and ****.
spyderracing is offline  
Old 09-17-2004, 04:02 PM
  #18  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

Aight, I checked the solenoid to see if there was crap all in the screen, and there was no screen. It looked clean none the less. Is there a screen on the jdm d15b vtec solenoid? If so, what one would I use to replace it?
spyderracing is offline  
Old 09-17-2004, 06:37 PM
  #19  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

ttt
spyderracing is offline  
Old 09-17-2004, 06:41 PM
  #20  
Honda-Tech Member
 
jdmsiR20's Avatar
 
Join Date: Apr 2003
Location: bay area
Posts: 5,194
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

yeah, there should be a screen there....
jdmsiR20 is offline  
Old 09-17-2004, 06:44 PM
  #21  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (jdmsiR20)

Could that cause the CEL(s)?
spyderracing is offline  
Old 09-17-2004, 08:08 PM
  #22  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (spyderracing32)

uuuuuuppppppppppppp
spyderracing is offline  
Old 09-18-2004, 05:43 AM
  #23  
Honda-Tech Member
Thread Starter
 
spyderracing's Avatar
 
Join Date: May 2004
Location: On a constant bulk
Posts: 2,123
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Yay vtec problems for everyone! (carmikarma)

UPPPPPPPPPPPPP
spyderracing is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jdmh22:)
Honda Civic / Del Sol (1992 - 2000)
11
02-18-2012 08:05 PM
96_cvc_b16
Honda Civic / Del Sol (1992 - 2000)
13
03-21-2009 08:37 PM
rorik
Engine Management and Tuning
7
06-14-2008 05:36 PM
x4thGenCafe
Honda CRX / EF Civic (1988 - 1991)
18
05-14-2008 08:28 PM
baonest1
Hybrid / Engine Swaps
7
02-11-2003 06:11 AM


Thread Tools
Search this Thread
Quick Reply: Yay vtec problems for everyone!


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: