Honda Civic / Del Sol (1992 - 2000) EG/EH/EJ/EK/EM1 Discussion

V-tec only works in first and second

 
Old 01-16-2009, 11:58 PM
  #1  
Honda-Tech Member
Thread Starter
 
93eghb's Avatar
 
Join Date: Feb 2008
Location: portland, Or, US
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default V-tec only works in first and second

I have a 0bd1 b18c in an eg with a chipped po6. car sat for a month in the shop because I snapped an axle. When I got the car back v-tec doesnt have the same power in first and second and doesn't even crack in 3rd-5th.
93eghb is offline  
Old 01-17-2009, 12:03 AM
  #2  
Honda-Tech Member
 
halocore's Avatar
 
Join Date: Oct 2007
Location: Minnesota
Posts: 179
Likes: 0
Received 0 Likes on 0 Posts
Default Re: V-tec only works in first and second

try a different ecu to see if it works,
halocore is offline  
Old 01-17-2009, 12:20 AM
  #3  
Honda-Tech Member
 
Join Date: Dec 2007
Location: FL
Posts: 4,134
Likes: 0
Received 0 Likes on 0 Posts
Default Re: V-tec only works in first and second

How are you sure VTEC is engaging or not?
trustdestruction is offline  
Old 01-17-2009, 09:49 PM
  #4  
Honda-Tech Member
Thread Starter
 
93eghb's Avatar
 
Join Date: Feb 2008
Location: portland, Or, US
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default Re: V-tec only works in first and second

big loss of power and I can't hear it at all. The eletrical part of v-tec is working we already figured out but The oil pressure side of it or ecu is all i can think of.
93eghb is offline  
Old 01-17-2009, 09:55 PM
  #5  
Honda-Tech Member
 
SiYouLater's Avatar
 
Join Date: Aug 2003
Location: San Francisco, CA
Posts: 2,134
Likes: 0
Received 0 Likes on 0 Posts
Default Re: V-tec only works in first and second

Dumb question, but did you check your oil?
SiYouLater is offline  
Old 01-19-2009, 11:53 PM
  #6  
Honda-Tech Member
Thread Starter
 
93eghb's Avatar
 
Join Date: Feb 2008
Location: portland, Or, US
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default Re: V-tec only works in first and second

oils fine.
93eghb is offline  
Old 01-20-2009, 12:07 AM
  #7  
Honda-Tech Member
iTrader: (5)
 
teamworxek9's Avatar
 
Join Date: Mar 2005
Location: upstate, ny, us
Posts: 942
Likes: 0
Received 0 Likes on 0 Posts
Default Re: V-tec only works in first and second

Vtec wont work without the vtec oil pressure switch to activate it, so how did you figure the vtec selinoid is working? Switch out your ecu. Id hard wired a led from the engine bay to the cabin to make sure the vtec is working. Try doing the same for both parts of the system.
teamworxek9 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
got_no_sol
Honda Civic / Del Sol (1992 - 2000)
5
04-11-2008 08:51 PM
boosted k20
All Motor / Naturally Aspirated
4
07-21-2005 07:15 PM
red-eg6
Honda Civic / Del Sol (1992 - 2000)
6
07-13-2005 11:25 PM
b19coupe
All Motor / Naturally Aspirated
1
09-03-2003 07:02 PM
vspec12
Hybrid / Engine Swaps
9
11-05-2001 05:25 AM


Thread Tools
Search this Thread
Quick Reply: V-tec only works in first and second


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: